<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_5f9dfabb35f3874346e7a21683b6b35f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_c909164a47191bbbc08b3eaf00494b8d.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Cat Haven Adoption of the Week: Meet Sabor! &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.8' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cat-haven-adoption-of-the-week-meet-sabor\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='It&#8217;s National Taco Day!' href='https://digbr.com/national-taco-day-deals/' /><link rel='next' title='Things to do: Thursday' href='https://digbr.com/things-to-do-thursday-30/' /><link rel="canonical" href="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fcat-haven-adoption-of-the-week-meet-sabor%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fcat-haven-adoption-of-the-week-meet-sabor%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":75265,"post_name":"cat-haven-adoption-of-the-week-meet-sabor","post_title":"Cat Haven Adoption of the Week: Meet Sabor!","post_type":"post","post_author":"10000224","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10,"name":"LEISURE","slug":"leisure","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":1443,"filter":"raw","cat_ID":10,"category_count":1443,"category_description":"","cat_name":"LEISURE","category_nicename":"leisure","category_parent":0}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":724,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0b01b68cc4';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=75265"/><meta property="og:url" content="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Cat Haven Adoption of the Week: Meet Sabor!"/><meta property="og:description" content="Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She was found as a young kitten at the city shelter and then brought into Cat Haven&#039;s foster program. Soon after being adopted form the Cat Haven... #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2018-10-04T14:47:28+00:00"/><meta property="article:modified_time" content="2018-10-04T14:47:28+00:00"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2018-10-04T14:47:28+00:00"/><meta name="weibo:article:create_at" content="2018-10-04 14:47:28"/><meta name="weibo:article:update_at" content="2018-10-04 14:47:28"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Cat Haven Adoption of the Week: Meet Sabor!"/><meta name="twitter:description" content="Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She was found as a young kitten at the city... #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-800x601.jpg"/><link itemprop="url" href="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/"/><meta itemprop="name" content="Cat Haven Adoption of the Week: Meet Sabor!"/><meta itemprop="description" content="Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She was found as a young kitten at the city shelter and then brought into Cat Haven&#039;s foster..."/><meta itemprop="datePublished" content="2018-10-04T14:47:28+00:00"/><meta itemprop="dateModified" content="2018-10-04T14:47:28+00:00"/><meta name="author" content="DIG Staff"/><meta name="description" content="Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DIG Staff"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-800x601.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="601"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-75265 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fcat-haven-adoption-of-the-week-meet-sabor%2F&amp;t=Cat+Haven+Adoption+of+the+Week%3A+Meet+Sabor%21"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fcat-haven-adoption-of-the-week-meet-sabor%2F&amp;text=Cat+Haven+Adoption+of+the+Week%3A+Meet+Sabor%21"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#7d420e081f17181e09403e1c0956351c0b1813563c19120d0914121356121b56091518562a181816584e3c5630181809562e1c1f120f584f4c5b1c100d461f121904401509090d0e584e3c584f3b584f3b19141a1f0f531e1210584f3b1e1c0950151c0b1813501c19120d0914121350121b50091518500a1818165010181809500e1c1f120f584f3b" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-75265" class="gridlove-box box-vm post-75265 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <img width="740" height="556" src="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-740x556.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-740x556.jpg 740w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-300x226.jpg 300w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-768x577.jpg 768w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-1024x770.jpg 1024w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-600x451.jpg 600w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-1032x776.jpg 1032w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-800x601.jpg 800w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px" data-wp-pid="75266" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/" class="gridlove-cat gridlove-cat-10">LEISURE</a></div><h1 class="entry-title">Cat Haven Adoption of the Week: Meet Sabor!</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/andredigbr-com/"><img src="https://digbr.com/wp-content/uploads/2018/02/DIG-logo-blue-150x150.png" width="24" height="24" alt="DIG Staff" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> DIG Staff</a></span></span></div><div class="meta-item meta-date"><span class="updated">7 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-800x601.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She was found as a young kitten at the city shelter and then brought into Cat Haven&#039;s foster..."/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div></div><div>Sabor just celebrated her first birthday last month. While she may be shy at first, Sabor is sweet and loving once she gets comfortable with you. She was found as a young kitten at the city shelter and then brought into Cat Haven&#8217;s foster program. Soon after being adopted form the Cat Haven Adoption Center, Sabor was returned because the adopter wasn&#8217;t ready to take on the responsibility of a new pet. Sabor has spent too much time at Cat Haven and is ready for a family to call her own. Because Sabor gets along great with people and other animals, she would make a great companion for anyone looking for a furever friend!</div><div></div><div>To learn more about Sabor and her friends at Cat Haven, visit <a href="http://www.cathaven.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.cathaven.org/&amp;source=gmail&amp;ust=1538747936467000&amp;usg=AFQjCNFtWJ4LUJ-IYfZ07-gIYr6uAP9SsQ">www.cathaven.org</a> or follow <a href="http://www.facebook.com/cathavenbatonrouge" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.facebook.com/cathavenbatonrouge&amp;source=gmail&amp;ust=1538747936467000&amp;usg=AFQjCNG932rVdZYazxB-PFS7O1yOPx77nw">Cat Haven on Facebook.</a> The Cat Haven Adoption Center is located at 11130 N. Harrell’s Ferry Rd. and is open to the public every day of the week. For additional inquiries, you can reach Cat Haven at <a href="tel:225-636-2680" target="_blank" rel="noopener">225-636-2680</a>.</div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-75271 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/alcatraz-album-release-from-jason-martin/" title="&#8220;Alcatraz&#8221; album release from Jason Martin"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-11.16.43-AM-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="75272" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/" class="gridlove-cat gridlove-cat-10">LEISURE</a><a href="https://digbr.com/category/leisure/music/" class="gridlove-cat gridlove-cat-11">Music</a></div><h2 class="entry-title h3"><a href="https://digbr.com/alcatraz-album-release-from-jason-martin/">&#8220;Alcatraz&#8221; album release from Jason Martin</a></h2><div class="entry-content"><p>Baton Rouge native Jason Martin, is releasing his new album Alcatraz on October 5, 2018. DIG sat down with Jason to chat about coming home, inspiration, and the making of Alcatraz. What&#8217;s your favorite thing about returning to BR and playing...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">5 hours ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');" href="https://www.placeduplantier.com/" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy.jpg 700w, https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy-300x242.jpg 300w, https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy-150x121.jpg 150w, https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy-600x484.jpg 600w, https://digbr.com/wp-content/uploads/2018/07/Place-du-Plantier-web-ad-template-copy-370x300.jpg 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="74917" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');" href="https://www.placeduplantier.com/" target="_blank">Place du Plantier welcomes you home!</a></h2><div class="client" style="">Place du Plantier Apartment Homes</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_591' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>october</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_75249" class="eventon_list_event  event" data-event_id="75249" data-time="1538611201-1538697599" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/superior-national-taco-day/'></a><span itemprop='name'  >Superior National Taco Day</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/10/sup-300x130.jpg' ></meta><meta itemprop='description' content='Come celebrate National Taco Day at Superior Grill and enjoy our famous Happy Hour from 4:30-6:30pm with live music on the patio by The Anteeks from 6:30-10pm.' ></meta><meta itemprop='startDate' content='2018-10-4' ></meta><meta itemprop='endDate' content='2018-10-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Superior Grill Mid-City Baton Rouge</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">5435 Government Street</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Superior National Taco Day",
							  	"startDate": "2018-10-4T00-00-00-00",
							  	"endDate": "2018-10-4T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/10/sup-300x130.jpg",
							  	"description":"Come celebrate National Taco Day at Superior Grill and enjoy our famous Happy Hour from 4:30-6:30pm with live music on the patio by The Anteeks from 6:30-10pm.",
							  	"location":{
										"@type":"Place",
										"name":"Superior Grill Mid-City Baton Rouge",
										"address":"5435 Government Street"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_153861120175249" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'>allday</em></span><span class='evo_end only_time'><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="5435 Government Street" data-location_type="address" data-location_name="Superior Grill Mid-City Baton Rouge" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Superior National Taco Day</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='430' data-imgwidth='995'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/10/sup.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Come celebrate National Taco Day at Superior Grill and enjoy our famous Happy Hour from 4:30-6:30pm with live music on the patio by The Anteeks from 6:30-10pm.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Come celebrate National Taco Day at Superior Grill and enjoy our famous Happy Hour from 4:30-6:30pm with live music on the patio by The Anteeks from 6:30-10pm.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>All Day (Thursday)</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='722'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Superior Grill Mid-City Baton Rouge</p><p>5435 Government Street</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/895830847281571/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=75249&amp;sunix=20181004T050000Z&amp;eunix=20181005T045900Z&amp;loca=5435 Government Street&amp;locn=Superior Grill Mid-City Baton Rouge' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Superior+National+Taco+Day&amp;dates=20181004T050000Z/20181005T045900Z&amp;details=Come+celebrate+National+Taco+Day+at+Superior+Grill+and+enjoy+our+famous+Happy+Hour+from+4%3A30-6%3A30pm+with+live+music+on+the+patio+by+The+Anteeks+from+6%3A30-10pm.&amp;location=Superior+Grill+Mid-City+Baton+Rouge - 5435+Government+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_75255" class="eventon_list_event  event" data-event_id="75255" data-time="1538611201-1538697599" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/national-taco-day-govt-taco/'></a><span itemprop='name'  >National Taco Day @ Gov't Taco</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/10/gt-300x169.jpg' ></meta><meta itemprop='description' content='It's the day of all days!! Come celebrate National Taco Day with us inside White Star Market! We'll be slinging all of our regularly amazing tacos for only $2. That' ></meta><meta itemprop='startDate' content='2018-10-4' ></meta><meta itemprop='endDate' content='2018-10-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">White Star Market</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4624 Government St. </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "National Taco Day @ Gov't Taco",
							  	"startDate": "2018-10-4T00-00-00-00",
							  	"endDate": "2018-10-4T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/10/gt-300x169.jpg",
							  	"description":"It's the day of all days!! Come celebrate National Taco Day with us inside White Star Market! We'll be slinging all of our regularly amazing tacos for only $2. That",
							  	"location":{
										"@type":"Place",
										"name":"White Star Market",
										"address":"4624 Government St. "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_153861120175255" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'>allday</em></span><span class='evo_end only_time'><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="4624 Government St. " data-location_type="address" data-location_name="White Star Market" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>National Taco Day @ Gov't Taco</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1080' data-imgwidth='1920'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/10/gt.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It's the day of all days!! Come celebrate National Taco Day with us inside White Star Market! We'll be slinging all of our regularly amazing tacos for only $2. That</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>It&#8217;s the day of all days!! Come celebrate National Taco Day with us inside White Star Market! We&#8217;ll be slinging all of our regularly amazing tacos for only $2. That means you can try every taco on the menu for less that $15.</p><p>We&#8217;re into it and we hope you are too!</p><p>P.S. Mouton at White Star Market&#8217;s Happy Hour runs from 3-6pm with $3 draft beers, $5 draft wines and $6 cocktails.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>All Day (Thursday)</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='720'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>White Star Market</p><p>4624 Government St.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/507017373148026/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=75255&amp;sunix=20181004T050000Z&amp;eunix=20181005T045900Z&amp;loca=4624 Government St. &amp;locn=White Star Market' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=National+Taco+Day+%40+Gov%27t+Taco&amp;dates=20181004T050000Z/20181005T045900Z&amp;details=It%27s+the+day+of+all+days%21%21+Come+celebrate+National+Taco+Day+with+us+inside+White+Star+Market%21+We%27ll+be+slinging+all+of+our+regularly+amazing+tacos+for+only+%242.+That&amp;location=White+Star+Market - 4624+Government+St.+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_75256" class="eventon_list_event  event" data-event_id="75256" data-time="1538611201-1538697599" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/velvet-cactus-national-taco-day/'></a><span itemprop='name'  >Velvet Cactus National Taco Day</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/10/42738704_1813205205465008_5378559429924880384_o-300x169.jpg' ></meta><meta itemprop='description' content='Taco-bout Awesome, October 4th is National Taco Day! To celebrate we're offering a special menu of tacos for just $3.  Our National Taco Day menu has the following options:
-Grilled Chicken taco
-Grilled' ></meta><meta itemprop='startDate' content='2018-10-4' ></meta><meta itemprop='endDate' content='2018-10-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">The Velvet Cactus</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">7655 Old Hammond Hwy. </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Velvet Cactus National Taco Day",
							  	"startDate": "2018-10-4T00-00-00-00",
							  	"endDate": "2018-10-4T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/10/42738704_1813205205465008_5378559429924880384_o-300x169.jpg",
							  	"description":"Taco-bout Awesome, October 4th is National Taco Day! To celebrate we're offering a special menu of tacos for just $3.

Our National Taco Day menu has the following options:
-Grilled Chicken taco
-Grilled",
							  	"location":{
										"@type":"Place",
										"name":"The Velvet Cactus",
										"address":"7655 Old Hammond Hwy. "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_153861120175256" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'>allday</em></span><span class='evo_end only_time'><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4313211,-91.1083129"  data-location_address="7655 Old Hammond Hwy. " data-location_type="lonlat" data-location_name="The Velvet Cactus" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Velvet Cactus National Taco Day</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1080' data-imgwidth='1920'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/10/42738704_1813205205465008_5378559429924880384_o.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Taco-bout Awesome, October 4th is National Taco Day! To celebrate we're offering a special menu of tacos for just $3.  Our National Taco Day menu has the following options:
-Grilled Chicken taco
-Grilled</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Taco-bout Awesome, October 4th is National Taco Day! To celebrate we&#8217;re offering a special menu of tacos for just $3.</p><p>Our National Taco Day menu has the following options:<br /> -Grilled Chicken taco<br /> -Grilled Fish taco<br /> -Ground Beef taco<br /> -Pork taco</p><p>All of our National Taco Day tacos come dressed with cheese, our house pico de gallo, and chipotle aioli!</p><p>Thinking of something extra-special? Our specialty tacos are also available on National Taco Day, at their regular menu price.</p><p>Baton Rouge location only.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>All Day (Thursday)</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='459'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Velvet Cactus</p><p>7655 Old Hammond Hwy.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/1949448668444621/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=75256&amp;sunix=20181004T050000Z&amp;eunix=20181005T045900Z&amp;loca=7655 Old Hammond Hwy. &amp;locn=The Velvet Cactus' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Velvet+Cactus+National+Taco+Day&amp;dates=20181004T050000Z/20181005T045900Z&amp;details=Taco-bout+Awesome%2C+October+4th+is+National+Taco+Day%21+To+celebrate+we%27re+offering+a+special+menu+of+tacos+for+just+%243.%0D%0A%0D%0AOur+National+Taco+Day+menu+has+the+following+options%3A%0D%0A-Grilled+Chicken+taco%0D%0A-Grilled&amp;location=The+Velvet+Cactus - 7655+Old+Hammond+Hwy.+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_74963" class="eventon_list_event  event" data-event_id="74963" data-time="1538650800-1538690400" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/national-taco-day-at-the-rum-house/'></a><span itemprop='name'  >National Taco Day at The Rum House</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-19-at-2.09.28-PM-300x168.png' ></meta><meta itemprop='description' content='The Rum House is celebrating National Taco Day with select $2 tacos.' ></meta><meta itemprop='startDate' content='2018-10-4' ></meta><meta itemprop='endDate' content='2018-10-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">The Rum House Caribbean Taqueria</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">2112 Perkins Palm Ave</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "National Taco Day at The Rum House",
							  	"startDate": "2018-10-4T11-11-00-00",
							  	"endDate": "2018-10-4T22-22-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-19-at-2.09.28-PM-300x168.png",
							  	"description":"The Rum House is celebrating National Taco Day with select $2 tacos.",
							  	"location":{
										"@type":"Place",
										"name":"The Rum House Caribbean Taqueria",
										"address":"2112 Perkins Palm Ave"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_153865080074963" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'><i>(oct 4)</i>11:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(oct 4)</i>11:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.3970677,-91.1135252"  data-location_address="2112 Perkins Palm Ave" data-location_type="lonlat" data-location_name="The Rum House Caribbean Taqueria" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>National Taco Day at The Rum House</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1226' data-imgwidth='2188'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-19-at-2.09.28-PM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Rum House is celebrating National Taco Day with select $2 tacos.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The Rum House is celebrating National Taco Day with select $2 tacos.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 11:00 am - 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='491'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Rum House Caribbean Taqueria</p><p>2112 Perkins Palm Ave</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/417738348752499/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=74963&amp;sunix=20181004T160000Z&amp;eunix=20181005T030000Z&amp;loca=2112 Perkins Palm Ave&amp;locn=The Rum House Caribbean Taqueria' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=National+Taco+Day+at+The+Rum+House&amp;dates=20181004T160000Z/20181005T030000Z&amp;details=The+Rum+House+is+celebrating+National+Taco+Day+with+select+%242+tacos.&amp;location=The+Rum+House+Caribbean+Taqueria - 2112+Perkins+Palm+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_75072" class="eventon_list_event  event" data-event_id="75072" data-time="1538672400-1538686800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/geaux-pink-kick-off-party/'></a><span itemprop='name'  >Geaux Pink Kick-off Party</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/09/42492733_1949260748453624_4234153982177574912_n-300x203.jpg' ></meta><meta itemprop='description' content='October means fall, pumpkin spice and Breast Cancer Awareness. Join us October 4th to kick-off the Geaux Pink Month of Fundraising.' ></meta><meta itemprop='startDate' content='2018-10-4' ></meta><meta itemprop='endDate' content='2018-10-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Tin Roof Brewery</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">1624 Wyoming St, Baton Rouge, Louisiana 70802</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Geaux Pink Kick-off Party",
							  	"startDate": "2018-10-4T17-17-00-00",
							  	"endDate": "2018-10-4T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/09/42492733_1949260748453624_4234153982177574912_n-300x203.jpg",
							  	"description":"October means fall, pumpkin spice and Breast Cancer Awareness. Join us October 4th to kick-off the Geaux Pink Month of Fundraising.",
							  	"location":{
										"@type":"Place",
										"name":"Tin Roof Brewery",
										"address":"1624 Wyoming St, Baton Rouge, Louisiana 70802"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_153867240075072" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'><i>(oct 4)</i>5:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(oct 4)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4326913,-91.1891544"  data-location_address="1624 Wyoming St, Baton Rouge, Louisiana 70802" data-location_type="lonlat" data-location_name="Tin Roof Brewery" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Geaux Pink Kick-off Party</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='390' data-imgwidth='576'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/09/42492733_1949260748453624_4234153982177574912_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>October means fall, pumpkin spice and Breast Cancer Awareness. Join us October 4th to kick-off the Geaux Pink Month of Fundraising.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>October means fall, pumpkin spice and Breast Cancer Awareness. Join us October 4th to kick-off the Geaux Pink Month of Fundraising.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 5:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='347'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Tin Roof Brewery</p><p>1624 Wyoming St, Baton Rouge, Louisiana 70802</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/700209480355549/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=75072&amp;sunix=20181004T220000Z&amp;eunix=20181005T020000Z&amp;loca=1624 Wyoming St, Baton Rouge, Louisiana 70802&amp;locn=Tin Roof Brewery' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Geaux+Pink+Kick-off+Party&amp;dates=20181004T220000Z/20181005T020000Z&amp;details=October+means+fall%2C+pumpkin+spice+and+Breast+Cancer+Awareness.+Join+us+October+4th+to+kick-off+the+Geaux+Pink+Month+of+Fundraising.&amp;location=Tin+Roof+Brewery - 1624+Wyoming+St%2C+Baton+Rouge%2C+Louisiana+70802' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-75271 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/alcatraz-album-release-from-jason-martin/" title="&#8220;Alcatraz&#8221; album release from Jason Martin"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-11.16.43-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="75272" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/alcatraz-album-release-from-jason-martin/">&#8220;Alcatraz&#8221; album release from Jason Martin</a></h6></div></article><article class="post-75267 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/things-to-do-thursday-30/" title="Things to do: Thursday"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-10.09.26-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="75268" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/things-to-do-thursday-30/">Things to do: Thursday</a></h6></div></article><article class="post-75265 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/" title="Cat Haven Adoption of the Week: Meet Sabor!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-300x226.jpg 300w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-768x577.jpg 768w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-1024x770.jpg 1024w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-600x451.jpg 600w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-1032x776.jpg 1032w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-740x556.jpg 740w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor-800x601.jpg 800w, https://digbr.com/wp-content/uploads/2018/10/08-03-2018-Sabor.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75266" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/">Cat Haven Adoption of the Week: Meet Sabor!</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-75241 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured"><div class="entry-image"> <a href="https://digbr.com/national-taco-day-deals/" title="It&#8217;s National Taco Day!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/t-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/10/t-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2018/10/t-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2018/10/t-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2018/10/t-1024x768.jpg 1024w, https://digbr.com/wp-content/uploads/2018/10/t-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2018/10/t-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2018/10/t-1032x774.jpg 1032w, https://digbr.com/wp-content/uploads/2018/10/t-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2018/10/t-800x600.jpg 800w, https://digbr.com/wp-content/uploads/2018/10/t.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75248" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/national-taco-day-deals/">It&#8217;s National Taco Day!</a></h6></div></article><article class="post-75231 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-campus tag-now"><div class="entry-image"> <a href="https://digbr.com/frutta-bowls-simple-greek-opening-at-lsu/" title="Frutta Bowls &#038; Simple Greek opening at LSU"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/fruit-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/10/fruit-80x60.png 80w, https://digbr.com/wp-content/uploads/2018/10/fruit-600x450.png 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75238" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/frutta-bowls-simple-greek-opening-at-lsu/">Frutta Bowls &#038; Simple Greek opening at LSU</a></h6></div></article><article class="post-75230 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/weekend-lineup-bloom-festival/" title="Weekend Lineup: Bloom Festival"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/09/bloom-fb--80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="74761" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/weekend-lineup-bloom-festival/">Weekend Lineup: Bloom Festival</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-75213 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/white-star-market-is-getting-a-little-bit-happier/" title="White Star Market is getting a little bit happier"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/WSM-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="75214" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/white-star-market-is-getting-a-little-bit-happier/">White Star Market is getting a little bit happier</a></h6></div></article><article class="post-75112 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-highlight"><div class="entry-image"> <a href="https://digbr.com/october-2018-in-this-issue/" title="October 2018: In This Issue"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/Season-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="75114" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/october-2018-in-this-issue/">October 2018: In This Issue</a></h6></div></article><article class="post-75199 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine"><div class="entry-image"> <a href="https://digbr.com/the-backpackers-guide-to-the-galaxy/" title="The Backpacker’s Guide to the GaLAxy"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/10/Indian-Creek-via-Facebook-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="75205" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/the-backpackers-guide-to-the-galaxy/">The Backpacker’s Guide to the GaLAxy</a></h6></div></article></div></div></div><div id="shortcode-widget-3" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Fifolet Halloween Festival - Get Tickets Now!');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Fifolet Halloween Festival - Get Tickets Now!');" href="https://1031consortium.com/index.php/ghostly-gala-2/" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy.png" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy.png 700w, https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy-300x242.png 300w, https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy-150x121.png 150w, https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy-600x484.png 600w, https://digbr.com/wp-content/uploads/2018/09/Dig-Web-Ad-copy-370x300.png 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="74697" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Fifolet Halloween Festival - Get Tickets Now!');" href="https://1031consortium.com/index.php/ghostly-gala-2/" target="_blank">Get Tickets Now!</a></h2><div class="client" style="">Fifolet Halloween Festival</div></div></div></article></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/cat-haven-adoption-of-the-week-meet-sabor/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="902ae5fa9c" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-44179 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-andrew-alexander tag-casey-gisclair tag-dig-top-ten"><div class="entry-image"> <a href="https://digbr.com/dig-top-ten-4/" title="DIG Top Ten"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/09/Football-3-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="43615" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/dig-top-ten-4/">DIG Top Ten</a></h6></div></article><article class="post-31492 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/paddle-up/" title="Paddle Up!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/06/IMG_4508-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="31493" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paddle-up/">Paddle Up!</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-32743 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/trees-trails/" title="Trees &#038; Trails"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/07/BerensonGloster1-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="32744" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/trees-trails/">Trees &#038; Trails</a></h6></div></article><article class="post-48754 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/hornsby-may-be-out-for-the-season/" title="Hornsby may be out for the season"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/20160117_DIG_LSUarkyBBALL_BUCK-1578-e1456156991164-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48756" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/hornsby-may-be-out-for-the-season/">Hornsby may be out for the season</a></h6></div></article><article class="post-23778 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-basketball-down-depth/" title="Down in the Depth"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/01/Screen-shot-2015-01-13-at-9.46.58-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="23779" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-basketball-down-depth/">Down in the Depth</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-47868 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-sports"><div class="entry-image"> <a href="https://digbr.com/the-benefits-of-plyometric-training/" title="The Benefits of Plyometric Training"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/01/Plyometric-Training-e1453925692421-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="47870" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/the-benefits-of-plyometric-training/">The Benefits of Plyometric Training</a></h6></div></article><article class="post-51686 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fournette-insured-for-two-10-million-policies-report-says/" title="Fournette insured for two $10 million policies, report says"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/05/Leonard-Fournette-1-e1463086336665-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="51691" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fournette-insured-for-two-10-million-policies-report-says/">Fournette insured for two $10 million policies, report says</a></h6></div></article><article class="post-69455 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-fan-named-most-interesting-fan-of-college-football/" title="LSU fan named Most Interesting Fan of College Football"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-09-at-12.43.47-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69456" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-fan-named-most-interesting-fan-of-college-football/">LSU fan named Most Interesting Fan of College Football</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"ecdd5f20ee"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cat-haven-adoption-of-the-week-meet-sabor\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cat-haven-adoption-of-the-week-meet-sabor\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"977095e3c8"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>  </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_2b0972682d67c002f5613295efc27523.js"></script></body></html>