<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_dba4c6ee8427b18c15dec544da5bce9a.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3e3e8e744f50ce013605d888f848a94c.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Halal Guys opening on Lee Drive today &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.8.2' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/halal-guys-opening-on-lee-drive-today\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Halloween fun for all this weekend' href='https://digbr.com/halloween-fun-for-all-this-weekend/' /><link rel='next' title='LSU Greeks can&#8217;t drink on campus&#8230; again' href='https://digbr.com/lsu-greeks-cant-drink-on-campus-again/' /><link rel="canonical" href="https://digbr.com/halal-guys-opening-on-lee-drive-today/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhalal-guys-opening-on-lee-drive-today%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhalal-guys-opening-on-lee-drive-today%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":67368,"post_name":"halal-guys-opening-on-lee-drive-today","post_title":"Halal Guys opening on Lee Drive today","post_type":"post","post_author":"10000228","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":588,"filter":"raw","cat_ID":13,"category_count":588,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = [{"term_id":458,"name":"FEATURED","slug":"featured","term_group":0,"term_taxonomy_id":458,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":140,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0597c83ae3';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=67368"/><meta property="og:url" content="https://digbr.com/halal-guys-opening-on-lee-drive-today/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Halal Guys opening on Lee Drive today"/><meta property="og:description" content="Calling themselves &quot;the Chipotle of Middle Eastern food,&quot; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU. The Lee Drive location will offer chicken and beef gyros and platters, as well as special offers for their grand opening Friday. The first... #featured #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2017-10-20T15:45:35+00:00"/><meta property="article:modified_time" content="2017-10-20T15:45:35+00:00"/><meta property="article:tag" content="featured"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2017-10-20T15:45:35+00:00"/><meta name="weibo:article:create_at" content="2017-10-20 15:45:35"/><meta name="weibo:article:update_at" content="2017-10-20 15:45:35"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Halal Guys opening on Lee Drive today"/><meta name="twitter:description" content="Calling themselves &quot;the Chipotle of Middle Eastern food,&quot; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU. The Lee Drive location will offer... #featured #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-800x533.jpg"/><link itemprop="url" href="https://digbr.com/halal-guys-opening-on-lee-drive-today/"/><meta itemprop="name" content="Halal Guys opening on Lee Drive today"/><meta itemprop="description" content="Calling themselves &quot;the Chipotle of Middle Eastern food,&quot; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU. The Lee Drive location will offer chicken and beef gyros and platters, as well as special offers for..."/><meta itemprop="datePublished" content="2017-10-20T15:45:35+00:00"/><meta itemprop="dateModified" content="2017-10-20T15:45:35+00:00"/><meta name="author" content="Russell Jones"/><meta name="description" content="Calling themselves &quot;the Chipotle of Middle Eastern food,&quot; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU. The Lee..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Jones"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-800x533.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="533"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-67368 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2017/09/DIG-REG.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"><a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fhalal-guys-opening-on-lee-drive-today%2F&amp;t=Halal+Guys+opening+on+Lee+Drive+today"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fhalal-guys-opening-on-lee-drive-today%2F&amp;text=Halal+Guys+opening+on+Lee+Drive+today"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#5b64282e39313e382f66133a373a37701c2e222870342b3e3532353c70343570173e3e701f29322d3e702f343f3a227d3a362b6039343f2266332f2f2b287e681a7e691d7e691d3f323c3929753834367e691d333a373a37763c2e222876342b3e3532353c76343576373e3e763f29322d3e762f343f3a227e691d" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a> <a href="javascript:void(0);"  class="gridlove-linkedin gridlove-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/halal-guys-opening-on-lee-drive-today/&amp;title=Halal Guys opening on Lee Drive today"><i class="fa fa-linkedin"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-67368" class="gridlove-box box-vm post-67368 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured tag-now"><div class="entry-image"> <img width="740" height="493" src="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-740x493.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-740x493.jpg 740w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-300x200.jpg 300w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-768x512.jpg 768w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-1024x683.jpg 1024w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-150x100.jpg 150w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-600x400.jpg 600w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-1032x688.jpg 1032w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys-800x533.jpg 800w, https://digbr.com/wp-content/uploads/2017/10/HalalGuys.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px" data-wp-pid="67369" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h1 class="entry-title">Halal Guys opening on Lee Drive today</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/rjones/"><img alt='' src='https://secure.gravatar.com/avatar/41fa00d51bed024dd56630a208d93e7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Russell Jones</a></span></span></div><div class="meta-item meta-date"><span class="updated">8 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-800x533.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Calling themselves &quot;the Chipotle of Middle Eastern food,&quot; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU. The Lee Drive location will offer chicken and beef gyros and platters, as well as special offers for..."/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Calling themselves &#8220;the Chipotle of Middle Eastern food,&#8221; the Halal Guys are opening their fifth Louisiana restaurant today just outside LSU.</p><p>The Lee Drive location will offer chicken and beef gyros and platters, as well as special offers for their <a href="https://www.facebook.com/events/867547253394881/?acontext=%7B%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22page%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22page_upcoming_events_card%5C%22%2C%5C%22extra_data%5C%22%3A[]%7D]%22%2C%22has_source%22%3Atrue%7D">grand opening</a> Friday.</p><p>The first 100 people will get a Halal Guys tumbler which is good for free drinks for life, and people dining between 4 p.m. and 9 p.m. will be entered to win free LSU or Saints tickets.</p><div id="fb-root"></div><p><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p><div class="fb-post" data-href="https://www.facebook.com/TheHalalGuysBatonRouge/photos/a.278675279206156.1073741829.265573503849667/295738704166480/?type=3" data-width="750"><blockquote cite="https://www.facebook.com/TheHalalGuysBatonRouge/photos/a.278675279206156.1073741829.265573503849667/295738704166480/?type=3" class="fb-xfbml-parse-ignore"><p>The doors open in 30 minutes for our Grand Opening! If you like our page, like this post and tag three friends below you can spin the wheel to win exclusive giveaways and swag!</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Posted by <a href="https://www.facebook.com/TheHalalGuysBatonRouge/">The Halal Guys</a> on&nbsp;<a href="https://www.facebook.com/TheHalalGuysBatonRouge/photos/a.278675279206156.1073741829.265573503849667/295738704166480/?type=3">Friday, October 20, 2017</a></p></blockquote></div><p>Halal Guys already has locations in Shreveport and New Orleans, making this their first Red Stick fast casual restaurant. It opens next door to the new Mooyah Burgers location, which also opened within the past few months.</p><p><em>Image: Halal Guys / Facebook</em></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div class="gridlove-ad"><a href="#"><img src="https://mekshq.com/static/gridlove/gridlove_ad_728x90.jpg" alt=""></a></div><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/halal-guys-opening-on-lee-drive-today/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-67358 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/make-room-for-brunch-fest-now/" title="Make room for Brunch Fest now"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2017/10/BrunchFest-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="67359" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h2 class="entry-title h3"><a href="https://digbr.com/make-room-for-brunch-fest-now/">Make room for Brunch Fest now</a></h2><div class="entry-content"><p>Brunch is an important part of many weekend plans in Baton Rouge. This weekend it goes even higher-profile with Mid-City&#8217;s first ever Brunch Fest. Dedicated to all things between breakfast and lunch, the festival takes place Saturday at the...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 day ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Table Fresh - Halal Guys opening on Lee Drive today');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Table Fresh - Halal Guys opening on Lee Drive today');" href="http://www.tablefresh.com/" target="_blank"> <img width="750" height="750" src="https://digbr.com/wp-content/uploads/2016/10/DIG-750-750.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2016/10/DIG-750-750.jpg 750w, https://digbr.com/wp-content/uploads/2016/10/DIG-750-750-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2016/10/DIG-750-750-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2016/10/DIG-750-750-600x600.jpg 600w, https://digbr.com/wp-content/uploads/2016/10/DIG-750-750-740x740.jpg 740w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="61876" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Table Fresh - Halal Guys opening on Lee Drive today');" href="http://www.tablefresh.com/" target="_blank">Where Baton Rouge Restaurants get fresh!</a></h2><div class="client" style="">Table Fresh</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div data-is data-is-api="https://digbr.com/wp-content/plugins/elfsight-instashow/api/" data-is-source="#idigbr, @digbatonrouge" data-is-limit="21" data-is-cache-media-time="10600" data-is-columns="3" data-is-rows="4" data-is-gutter="1" data-is-direction="vertical" data-is-scrollbar="false" data-is-speed="600" data-is-auto="0" data-is-popup-speed="400" data-is-color-popup-username="rgb(0, 142, 255)" data-is-color-popup-username-hover="rgb(37, 181, 255)" data-is-color-popup-instagram-link="rgb(0, 142, 255)" data-is-color-popup-instagram-link-hover="rgb(37, 181, 255)" data-is-color-popup-counters="rgb(0, 0, 0)" data-is-color-popup-anchor="rgb(0, 142, 255)" data-is-color-popup-anchor-hover="rgb(37, 181, 255)" data-is-color-popup-text="rgb(0, 0, 0)"></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_527' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2017" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2017' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>october</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_66976" class="eventon_list_event  event" data-event_id="66976" data-time="1506816001-1509494399" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/tin-roof-month-burgersmith/'></a><span itemprop='name'  >Tin Roof Month @ Burgersmith</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/tine-roof-month-300x251.png' ></meta><meta itemprop='description' content='October is Tin Roof Brewing Company month at Burgersmith on Perkins Road.
Enjoy $1 OFF all Tin Roof Brews all Month!' ></meta><meta itemprop='startDate' content='2017-10-1' ></meta><meta itemprop='endDate' content='2017-10-31' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Burgersmith</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3613 Perkins Rd, Ste B, Baton Rouge, Louisiana 70808</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Tin Roof Month @ Burgersmith",
							  	"startDate": "2017-10-1T00-00-00-00",
							  	"endDate": "2017-10-31T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/tine-roof-month-300x251.png",
							  	"description":"October is Tin Roof Brewing Company month at Burgersmith on Perkins Road.
Enjoy $1 OFF all Tin Roof Brews all Month!",
							  	"location":{
										"@type":"Place",
										"name":"Burgersmith",
										"address":"3613 Perkins Rd, Ste B, Baton Rouge, Louisiana 70808"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_150681600166976" class="desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='october' data-syr='2017'><span class='evo_start '><em class='date'>01</em><em class='month'>oct</em><em class='time'>allday</em></span><span class='evo_end '><em class='date'>31</em><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4216703,-91.1518043"  data-location_address="3613 Perkins Rd, Ste B, Baton Rouge, Louisiana 70808" data-location_type="lonlat" data-location_name="Burgersmith" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tin Roof Month @ Burgersmith</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='788' data-imgwidth='940'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/tine-roof-month.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>October is Tin Roof Brewing Company month at Burgersmith on Perkins Road.
Enjoy $1 OFF all Tin Roof Brews all Month!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>October is <a class="profileLink" href="https://www.facebook.com/TinRoofBeer/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=110633058983078&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Tin Roof Brewing Company</a> month at Burgersmith on Perkins Road.<br /> Enjoy $1 OFF all Tin Roof Brews all Month!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>october 1 (Sunday) - 31 (Tuesday)</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='477'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Burgersmith</p><p>3613 Perkins Rd, Ste B, Baton Rouge, Louisiana 70808</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=66976&amp;sunix=20171001T050000Z&amp;eunix=20171101T045900Z&amp;loca=3613 Perkins Rd, Ste B, Baton Rouge, Louisiana 70808&amp;locn=Burgersmith' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Tin+Roof+Month+%40+Burgersmith&amp;dates=20171001T050000Z/20171101T045900Z&amp;details=October+is%C2%A0Tin+Roof+Brewing+Company%C2%A0month+at+Burgersmith+on+Perkins+Road.%0D%0AEnjoy+%241+OFF+all+Tin+Roof+Brews+all+Month%21&amp;location=Burgersmith - 3613+Perkins+Rd%2C+Ste+B%2C+Baton+Rouge%2C+Louisiana+70808' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_66966" class="eventon_list_event  event" data-event_id="66966" data-ri="1" data-time="1508169600-1508526000" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/happy-hour-bar-louie/&quest;ri&equals;1&amp;'></a><span itemprop='name'  >Happy Hour @ Bar Louie</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/bar-louie-300x300.png' ></meta><meta itemprop='description' content='$3.50 Drafts
$4.50 Wines
$5.50 Signature Martinis1/2 off Select Apps and Flatbreads!' ></meta><meta itemprop='startDate' content='2017-10-16' ></meta><meta itemprop='endDate' content='2017-10-20' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Bar Louie</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">6401 Bluebonnet Blvd #720</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Happy Hour @ Bar Louie",
							  	"startDate": "2017-10-16T16-16-00-00",
							  	"endDate": "2017-10-20T19-19-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/bar-louie-300x300.png",
							  	"description":"$3.50 Drafts
$4.50 Wines
$5.50 Signature Martinis

1/2 off Select Apps and Flatbreads!",
							  	"location":{
										"@type":"Place",
										"name":"Bar Louie",
										"address":"6401 Bluebonnet Blvd #720"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_150816960066966" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='october' data-syr='2017'><span class='evo_start '><em class='date'>16</em><em class='month'>oct</em><em class='time'><i>(oct 16)</i>4:00 pm</em></span><span class='evo_end '><em class='date'>20</em><em class='time'><i>(oct 20)</i>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.3885886,-91.0869681"  data-location_address="6401 Bluebonnet Blvd #720" data-location_type="lonlat" data-location_name="Bar Louie" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Happy Hour @ Bar Louie</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='734' data-imgwidth='734'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/bar-louie.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>$3.50 Drafts
$4.50 Wines
$5.50 Signature Martinis1/2 off Select Apps and Flatbreads!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>$3.50 Drafts<br /> $4.50 Wines<br /> $5.50 Signature Martinis</p><p>1/2 off Select Apps and Flatbreads!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>16 (Monday) 4:00 pm - 20 (Friday) 7:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='460'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Bar Louie</p><p>6401 Bluebonnet Blvd #720</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=66966&amp;sunix=20171016T210000Z&amp;eunix=20171021T000000Z&amp;loca=6401 Bluebonnet Blvd #720&amp;locn=Bar Louie' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Happy+Hour+%40+Bar+Louie&amp;dates=20171016T210000Z/20171021T000000Z&amp;details=%243.50+Drafts%0D%0A%244.50+Wines%0D%0A%245.50+Signature+Martinis%0D%0A%0D%0A1%2F2+off+Select+Apps+and+Flatbreads%21&amp;location=Bar+Louie - 6401+Bluebonnet+Blvd+%23720' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_67077" class="eventon_list_event  event" data-event_id="67077" data-ri="1" data-time="1508169600-1508526000" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/bin-77-happy-hour/&quest;ri&equals;1&amp;'></a><span itemprop='name'  >Bin 77 Happy Hour</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/bin.jpg' ></meta><meta itemprop='description' content='$7 CocktailsFrench, Cosmopolitan, Old Fashion, Corn &amp; Oil, Whiskey Sour, Paloma$7 BitesRoasted Garlic Hummus &amp; Pita, Creole Devils on Horseback, Prosciutto &amp; Cambozola Flatbread, Shrimp &amp; Crab Au Gratin$7 Select' ></meta><meta itemprop='startDate' content='2017-10-16' ></meta><meta itemprop='endDate' content='2017-10-20' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Bin 77</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10111 Perkins Rd Ste 160 Baton Rouge, Louisiana 70810</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Bin 77 Happy Hour",
							  	"startDate": "2017-10-16T16-16-00-00",
							  	"endDate": "2017-10-20T19-19-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/bin.jpg",
							  	"description":"$7 Cocktails

French, Cosmopolitan, Old Fashion, Corn &amp; Oil, Whiskey Sour, Paloma

$7 Bites

Roasted Garlic Hummus &amp; Pita, Creole Devils on Horseback, Prosciutto &amp; Cambozola Flatbread, Shrimp &amp; Crab Au Gratin

$7 Select",
							  	"location":{
										"@type":"Place",
										"name":"Bin 77",
										"address":"10111 Perkins Rd Ste 160 Baton Rouge, Louisiana 70810"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_150816960067077" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='october' data-syr='2017'><span class='evo_start '><em class='date'>16</em><em class='month'>oct</em><em class='time'><i>(oct 16)</i>4:00 pm</em></span><span class='evo_end '><em class='date'>20</em><em class='time'><i>(oct 20)</i>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.3794031,-91.0943952"  data-location_address="10111 Perkins Rd Ste 160 Baton Rouge, Louisiana 70810" data-location_type="lonlat" data-location_name="Bin 77" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bin 77 Happy Hour</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='300' data-imgwidth='300'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/bin.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>$7 CocktailsFrench, Cosmopolitan, Old Fashion, Corn &amp; Oil, Whiskey Sour, Paloma$7 BitesRoasted Garlic Hummus &amp; Pita, Creole Devils on Horseback, Prosciutto &amp; Cambozola Flatbread, Shrimp &amp; Crab Au Gratin$7 Select</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>$7 Cocktails</p><p>French, Cosmopolitan, Old Fashion, Corn &amp; Oil, Whiskey Sour, Paloma</p><p>$7 Bites</p><p>Roasted Garlic Hummus &amp; Pita, Creole Devils on Horseback, Prosciutto &amp; Cambozola Flatbread, Shrimp &amp; Crab Au Gratin</p><p>$7 Select Wines + $3 Select Beers</p><p>Tuesday ALL DAY and Thursday ALL DAY for LADIES!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>16 (Monday) 4:00 pm - 20 (Friday) 7:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='503'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Bin 77</p><p>10111 Perkins Rd Ste 160 Baton Rouge, Louisiana 70810</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=67077&amp;sunix=20171016T210000Z&amp;eunix=20171021T000000Z&amp;loca=10111 Perkins Rd Ste 160 Baton Rouge, Louisiana 70810&amp;locn=Bin 77' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Bin+77+Happy+Hour&amp;dates=20171016T210000Z/20171021T000000Z&amp;details=%247+Cocktails%0D%0A%0D%0AFrench%2C+Cosmopolitan%2C+Old+Fashion%2C+Corn+%26amp%3B+Oil%2C+Whiskey+Sour%2C+Paloma%0D%0A%0D%0A%247+Bites%0D%0A%0D%0ARoasted+Garlic+Hummus+%26amp%3B+Pita%2C+Creole+Devils+on+Horseback%2C+Prosciutto+%26amp%3B+Cambozola+Flatbread%2C+Shrimp+%26amp%3B+Crab+Au+Gratin%0D%0A%0D%0A%247+Select&amp;location=Bin+77 - 10111+Perkins+Rd+Ste+160+Baton+Rouge%2C+Louisiana+70810' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_66984" class="eventon_list_event  event" data-event_id="66984" data-ri="2" data-time="1508236200-1508697000" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/happy-hour-brq/&quest;ri&equals;2&amp;'></a><span itemprop='name'  >Happy Hour @ BRQ</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/BRQ-300x268.jpg' ></meta><meta itemprop='description' content='Happy Hour is EVERYDAY til' ></meta><meta itemprop='startDate' content='2017-10-17' ></meta><meta itemprop='endDate' content='2017-10-22' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BRQ &quot;Seafood and BBQ&quot;</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10423 Jefferson Hwy. Baton Rouge, LA 70809</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Happy Hour @ BRQ",
							  	"startDate": "2017-10-17T10-10-30-00",
							  	"endDate": "2017-10-22T18-18-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/BRQ-300x268.jpg",
							  	"description":"








Happy Hour is EVERYDAY til",
							  	"location":{
										"@type":"Place",
										"name":"BRQ &quot;Seafood and BBQ&quot;",
										"address":"10423 Jefferson Hwy. Baton Rouge, LA 70809"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_150823620066984" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='october' data-syr='2017'><span class='evo_start '><em class='date'>17</em><em class='month'>oct</em><em class='time'><i>(oct 17)</i>10:30 am</em></span><span class='evo_end '><em class='date'>22</em><em class='time'><i>(oct 22)</i>10:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4091811,-91.0669825"  data-location_address="10423 Jefferson Hwy. Baton Rouge, LA 70809" data-location_type="lonlat" data-location_name="BRQ &quot;Seafood and BBQ&quot;" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Happy Hour @ BRQ</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='963' data-imgwidth='1080'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/BRQ.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Happy Hour is EVERYDAY til</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><div id="block-yui_3_17_2_53_1493851945959_8334" class="sqs-block image-block sqs-block-image sqs-text-ready" data-aspect-ratio="42.5" data-block-type="5"></div><div class="row sqs-row"><div class="col sqs-col-10 span-10"><div id="block-yui_3_17_2_10_1496783138932_11975" class="sqs-block opentable-block sqs-block-opentable" data-block-type="50"><div class="sqs-block-content"><div id="ot-reservations" class="" data-restaurant-id="443554"><div id="OT_form" class="OT_Faux_Block"><div class="OT_wrapper"><div class="OT_header"></div><p>Happy Hour is EVERYDAY til 6:30pm!</p><p>$6 Mixed Drinks, $7 Craft Cocktails, $6 House Wine, $3 Beers</p></div></div></div></div></div></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>17 (Tuesday) 10:30 am - 22 (Sunday) 6:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='495'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BRQ &quot;Seafood and BBQ&quot;</p><p>10423 Jefferson Hwy. Baton Rouge, LA 70809</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=66984&amp;sunix=20171017T153000Z&amp;eunix=20171022T233000Z&amp;loca=10423 Jefferson Hwy. Baton Rouge, LA 70809&amp;locn=BRQ &quot;Seafood and BBQ&quot;' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Happy+Hour+%40+BRQ&amp;dates=20171017T153000Z/20171022T233000Z&amp;details=%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AHappy+Hour+is+EVERYDAY+til&amp;location=BRQ+%26quot%3BSeafood+and+BBQ%26quot%3B - 10423+Jefferson+Hwy.+Baton+Rouge%2C+LA+70809' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_66217" class="eventon_list_event  event" data-event_id="66217" data-time="1508320800-1508691600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/holly-jolly-holiday-head-start/'></a><span itemprop='name'  >Holly Jolly Holiday Head Start</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/09/holiday_headstart-2_large-300x300.png' ></meta><meta itemprop='description' content='Kick off your holiday shopping and entertaining inspiration with four days of fun-filled, storewide savings, events, cooking classes and pop up shopping!Wednesday, October 18: Sip &amp; Shop with Live MusicThursday,' ></meta><meta itemprop='startDate' content='2017-10-18' ></meta><meta itemprop='endDate' content='2017-10-22' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Red Stick Spice Company</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">660 Jefferson Hwy Baton Rouge, LA 70806</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Holly Jolly Holiday Head Start",
							  	"startDate": "2017-10-18T10-10-00-00",
							  	"endDate": "2017-10-22T17-17-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/09/holiday_headstart-2_large-300x300.png",
							  	"description":"Kick off your holiday shopping and entertaining inspiration with four days of fun-filled, storewide savings, events, cooking classes and pop up shopping!

Wednesday, October 18: Sip &amp; Shop with Live Music

Thursday,",
							  	"location":{
										"@type":"Place",
										"name":"Red Stick Spice Company",
										"address":"660 Jefferson Hwy Baton Rouge, LA 70806"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_150832080066217" class="desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2017'><span class='evo_start '><em class='date'>18</em><em class='month'>oct</em><em class='time'><i>(oct 18)</i>10:00 am</em></span><span class='evo_end '><em class='date'>22</em><em class='time'><i>(oct 22)</i>10:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4436513,-91.1308991"  data-location_address="660 Jefferson Hwy Baton Rouge, LA 70806" data-location_type="lonlat" data-location_name="Red Stick Spice Company" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Holly Jolly Holiday Head Start</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='480' data-imgwidth='480'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/09/holiday_headstart-2_large.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Kick off your holiday shopping and entertaining inspiration with four days of fun-filled, storewide savings, events, cooking classes and pop up shopping!Wednesday, October 18: Sip &amp; Shop with Live MusicThursday,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Kick off your holiday shopping and entertaining inspiration with four days of fun-filled, storewide savings, events, cooking classes and pop up shopping!</p><p>Wednesday, October 18: Sip &amp; Shop with Live Music</p><p>Thursday, October 19: <a title="Holiday Cocktail Party Cooking Class" href="https://www.redstickspice.com/collections/cooking-classes/products/holiday-cocktail-party">Holiday Cocktail Party Cooking Class</a></p><p>Friday, October 20: <a title="Gifts from the Kitchen" href="https://www.redstickspice.com/collections/cooking-classes/products/gifts-from-the-kitchen">Gifts from the Kitchen Cooking Class</a> plus BIG Sale on Cooking Classes</p><p>Saturday, October 21: Pop Up Shopping with SoSis, Annie Claire Designs, Grinning Jupiter and more!</p><p>Sunday, October 22: Bellinis and BIG Gift Box Sale</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>18 (Wednesday) 10:00 am - 22 (Sunday) 5:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='379'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Red Stick Spice Company</p><p>660 Jefferson Hwy Baton Rouge, LA 70806</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=66217&amp;sunix=20171018T150000Z&amp;eunix=20171022T220000Z&amp;loca=660 Jefferson Hwy Baton Rouge, LA 70806&amp;locn=Red Stick Spice Company' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Holly+Jolly+Holiday+Head+Start&amp;dates=20171018T150000Z/20171022T220000Z&amp;details=Kick+off+your+holiday+shopping+and+entertaining+inspiration+with+four+days+of+fun-filled%2C+storewide+savings%2C+events%2C+cooking+classes+and+pop+up+shopping%21%0D%0A%0D%0AWednesday%2C+October+18%3A+Sip+%26amp%3B+Shop+with+Live+Music%0D%0A%0D%0AThursday%2C&amp;location=Red+Stick+Spice+Company - 660+Jefferson+Hwy+Baton+Rouge%2C+LA+70806' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-67374 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/jambalaya-pot-blamed-for-mass-illness-in-north-la/" title="Jambalaya pot blamed for mass illness in north La."> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/jambalaya-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67376" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/jambalaya-pot-blamed-for-mass-illness-in-north-la/">Jambalaya pot blamed for mass illness in north La.</a></h6></div></article><article class="post-67371 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-greeks-cant-drink-on-campus-again/" title="LSU Greeks can&#8217;t drink on campus&#8230; again"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/04/lsu-parade-grounds-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="50547" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-greeks-cant-drink-on-campus-again/">LSU Greeks can&#8217;t drink on campus&#8230; again</a></h6></div></article><article class="post-67368 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/halal-guys-opening-on-lee-drive-today/" title="Halal Guys opening on Lee Drive today"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/HalalGuys-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67369" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/halal-guys-opening-on-lee-drive-today/">Halal Guys opening on Lee Drive today</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-67366 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/halloween-fun-for-all-this-weekend/" title="Halloween fun for all this weekend"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/BRECSwamptour-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67367" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/halloween-fun-for-all-this-weekend/">Halloween fun for all this weekend</a></h6></div></article><article class="post-67360 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/8-things-to-do-thursday/" title="8 things to do Thursday"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/SwingoutLessons-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67361" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/8-things-to-do-thursday/">8 things to do Thursday</a></h6></div></article><article class="post-67358 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/make-room-for-brunch-fest-now/" title="Make room for Brunch Fest now"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/BrunchFest-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/10/BrunchFest-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-768x577.jpg 768w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-1024x769.jpg 1024w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-600x451.jpg 600w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-1032x775.jpg 1032w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-740x556.jpg 740w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest-800x601.jpg 800w, https://digbr.com/wp-content/uploads/2017/10/BrunchFest.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="67359" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/make-room-for-brunch-fest-now/">Make room for Brunch Fest now</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-67357 post type-post status-publish format-standard has-post-thumbnail hentry category-biz tag-now"><div class="entry-image"> <a href="https://digbr.com/deadline-for-amazon-hq2-proposals-today/" title="Deadline for Amazon HQ2 proposals today"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/09/Amazonsign-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="66590" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/deadline-for-amazon-hq2-proposals-today/">Deadline for Amazon HQ2 proposals today</a></h6></div></article><article class="post-67355 post type-post status-publish format-standard has-post-thumbnail hentry category-biz tag-now"><div class="entry-image"> <a href="https://digbr.com/twitter-going-further-to-stop-hate-violent-messages/" title="Twitter going further to stop hate, violent messages"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/Twitter-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67356" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/twitter-going-further-to-stop-hate-violent-messages/">Twitter going further to stop hate, violent messages</a></h6></div></article><article class="post-67350 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/11-things-to-do-wednesday/" title="11 things to do Wednesday"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/10/wine-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="57539" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/11-things-to-do-wednesday/">11 things to do Wednesday</a></h6></div></article></div></div></div><div class="gridlove-sticky-sidebar"><div id="mks_ads_widget-1" class="widget gridlove-box mks_ads_widget"><ul class="mks_adswidget_ul large"><li data-showind="0"> <a href="#" target="_blank" > <img src="https://mekshq.com/static/gridlove/gridlove_ad_300x250.jpg" alt="gridlove_ad_300x250.jpg" style="width:300px; height:250px;" width="300"  height="250"/> </a></li></ul></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/halal-guys-opening-on-lee-drive-today/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="68dfb31c23" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"><span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-13719 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-andrew-alexander"><div class="entry-image"> <a href="https://digbr.com/young-and-confident-lsu-2014-wide-receivers/" title="Young and Confident"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/08/Dupre-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="13720" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/young-and-confident-lsu-2014-wide-receivers/">Young and Confident</a></h6></div></article><article class="post-26111 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/picking-up-the-pace-lsu-basketball/" title="Picking up the Pace"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/02/Hornsby-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="26112" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/picking-up-the-pace-lsu-basketball/">Picking up the Pace</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-28457 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-basketball-let-the-madness-begin/" title="Let the Madness Begin!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/03/Screen-shot-2015-03-16-at-4.19.20-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="28458" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-basketball-let-the-madness-begin/">Let the Madness Begin!</a></h6></div></article><article class="post-30136 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-andrew-alexander tag-double-a-or-nothing"><div class="entry-image"> <a href="https://digbr.com/double-a-or-nothing/" title="Double A or Nothing"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/04/Danny-Zardon-Jump-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="29745" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/double-a-or-nothing/">Double A or Nothing</a></h6></div></article><article class="post-16249 post type-post status-publish format-video has-post-thumbnail hentry category-sports post_format-post-format-video"><div class="entry-image"> <a href="https://digbr.com/lsu-vs-mississippi-state-preview/" title="LSU vs. Mississippi State Preview"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/09/LSU-VS-MSU-481-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="16252" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-vs-mississippi-state-preview/">LSU vs. Mississippi State Preview</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-18404 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-andrew-alexander tag-angola-prison-rodeo"><div class="entry-image"> <a href="https://digbr.com/cattle-and-convicts/" title="Cattle and Convicts"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/Angola-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18406" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cattle-and-convicts/">Cattle and Convicts</a></h6></div></article><article class="post-11545 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/" title="JAMMING"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/DSC_0087_online-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11547" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/">JAMMING</a></h6></div></article><article class="post-42141 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-felix-cunningham tag-southern-jaguars"><div class="entry-image"> <a href="https://digbr.com/apr-relief/" title="APR Relief"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/08/Dawson-Odums-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="42142" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/apr-relief/">APR Relief</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"50c06b6319"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/halal-guys-opening-on-lee-drive-today\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/halal-guys-opening-on-lee-drive-today\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-REG.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-retina.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-mobile.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"83f7ea6451"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script> </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_e49f4f6d87cf8b9a086f6ca2f68d667e.js"></script></body></html>