<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_8d61bb7019be99edc6622e41e69e4ce6.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_f2cb9830a034f3a14d79a37fa33a315b.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3be592c671f598b43e637562b04345ed.css" rel="stylesheet" /><title>Happy ending to cake baby Facebook debacle &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.0.3' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/happy-ending-to-cake-baby-facebook-debacle\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Hot new hang Red Stick Social nears opening date' href='https://digbr.com/hot-new-hang-red-stick-social-nears-opening-date/' /><link rel="canonical" href="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhappy-ending-to-cake-baby-facebook-debacle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhappy-ending-to-cake-baby-facebook-debacle%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":78062,"post_name":"happy-ending-to-cake-baby-facebook-debacle","post_title":"Happy ending to cake baby Facebook debacle","post_type":"post","post_author":"10000257","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":796,"filter":"raw","cat_ID":13,"category_count":796,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":865,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script><script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.6.15" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.18.4/F"/><link rel="shortlink" href="https://digbr.com/?p=78062"/><meta property="og:type" content="article"/><meta property="og:url" content="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Happy ending to cake baby Facebook debacle"/><meta property="og:description" content="As previously reported by Dig, Facebook drew criticism earlier this month for banning an image depicting &quot;miniature plastic nudity.&quot; The image in question was an advertisement from kingcakesnob.com featuring a king cake baby, the traditional decoration of the quintessential treat of... #NOW"/><meta property="og:updated_time" content="2019-01-24T16:08:34+00:00"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.06.09-AM-600x315.png"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2019-01-24T16:08:32+00:00"/><meta property="article:modified_time" content="2019-01-24T16:08:34+00:00"/><meta property="article:tag" content="NOW"/><meta name="weibo:article:create_at" content="2019-01-24 16:08:32"/><meta name="weibo:article:update_at" content="2019-01-24 16:08:34"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Happy ending to cake baby Facebook debacle"/><meta name="twitter:description" content="As previously reported by Dig, Facebook drew criticism earlier this month for banning an image depicting &quot;miniature plastic nudity.&quot; The image in question was an advertisement from... #NOW"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.06.09-AM.png"/><link itemprop="url" href="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/"/><meta itemprop="name" content="Happy ending to cake baby Facebook debacle"/><meta itemprop="description" content="As previously reported by Dig, Facebook drew criticism earlier this month for banning an image depicting &quot;miniature plastic nudity.&quot; The image in question was an advertisement from kingcakesnob.com featuring a king cake baby, the traditional..."/><meta itemprop="datePublished" content="2019-01-24T16:08:32+00:00"/><meta itemprop="dateModified" content="2019-01-24T16:08:34+00:00"/><meta name="author" content="Mike Burkett"/><meta name="description" content="As previously reported by Dig, Facebook drew criticism earlier this month for banning an image depicting &quot;miniature plastic nudity.&quot; The image in..."/><meta name="robots" content="index, follow"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Burkett"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-800x800.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="800"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-78062 single-format-standard unknown wpb-js-composer js-comp-ver-5.5.4 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-4"><div class="gridlove-header-wrapper"><div class="gridlove-header-middle"><div class="gridlove-slot-c"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div></div></div><div class="gridlove-header-bottom"><div class="gridlove-slot-c"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li id="menu-item-76070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fhappy-ending-to-cake-baby-facebook-debacle%2F&amp;t=Happy+ending+to+cake+baby+Facebook+debacle"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fhappy-ending-to-cake-baby-facebook-debacle%2F&amp;text=Happy+ending+to+cake+baby+Facebook+debacle"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c453019080801531d161c11161f530c17531b19131d531a191a01533e191b1d1a171713531c1d1a191b141d5e191508431a171c0145100c0c080b5d4b395d4a3e5d4a3e1c111f1a0a561b17155d4a3e1019080801551d161c11161f550c17551b19131d551a191a01551e191b1d1a171713551c1d1a191b141d5d4a3e" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-78062" class="gridlove-box box-vm post-78062 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h1 class="entry-title">Happy ending to cake baby Facebook debacle</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/editor/"><img src="https://digbr.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-11.56.34-AM-150x119.png" width="24" height="19" alt="Mike Burkett" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> Mike Burkett</a></span></span></div><div class="meta-item meta-date"><span class="updated">1 min ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.06.09-AM.png" width="0" height="0" style="width:0;height:0;" data-pin-description="As previously reported by Dig, Facebook drew criticism earlier this month for banning an image depicting &quot;miniature plastic nudity.&quot; The image in question was an advertisement from kingcakesnob.com featuring a king cake baby, the traditional..." alt=""/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>As <a href="https://digbr.com/king-cake-kerfuffle-plastic-babies-banned-from-facebook/">previously reported</a> by Dig, Facebook drew criticism earlier this month for banning an image depicting &#8220;miniature plastic nudity.&#8221; The image in question was an advertisement from kingcakesnob.com featuring a king cake baby, the traditional decoration of the quintessential treat of Carnival season.</p><p class="p1" style="text-align: center;"><span class="s1" style="font-size: 8pt;">BROUGHT TO YOU BY</span></p><p class="p1"><span class="s1"><article class="custom-614-inline"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">ga('send', 'event', 'ads', 'impressions', ' - ');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', ' - ');" href="https://www.facebook.com/events/215634016036793/" target="_blank"> <img width="620" height="200" src="https://digbr.com/wp-content/uploads/2019/01/menu.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/01/menu.jpg 620w, https://digbr.com/wp-content/uploads/2019/01/menu-300x97.jpg 300w, https://digbr.com/wp-content/uploads/2019/01/menu-150x48.jpg 150w, https://digbr.com/wp-content/uploads/2019/01/menu-600x194.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" data-wp-pid="76803" nopin="nopin" /> </a></div><div style="text-align: center; font-size: 10px;">Sponsored By</div></article></span></p><p>As of January 18, Facebook saw the error of their ways. After a healthy dose of outrage from king cake fans online, the image was deemed appropriate after all, and the ban was lifted.</p><p>In the spirit of Mardi Gras season, kingcakesnob.com partnered with New Orleans-area bakery Claudia&#8217;s King Cake to send one of the region&#8217;s signature confections to Mark Zuckerberg and the Facebook team.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-1024x1024.jpg" alt="" class="wp-image-78063" width="547" height="547" srcset="https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-1024x1024.jpg 1024w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-768x768.jpg 768w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-600x600.jpg 600w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-1032x1032.jpg 1032w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-740x740.jpg 740w, https://digbr.com/wp-content/uploads/2019/01/Facebook-King-Cake-Baby-2-800x800.jpg 800w" sizes="(max-width: 547px) 100vw, 547px" /></figure></div><p>The special &#8220;Facebook edition&#8221; king cake features blue sugar, along with the world&#8217;s first fully-clothed King Cake baby (wearing, of course, a Facebook branded t-shirt).</p><p>Hopefully, the Facebook team will enjoy a little piece of Louisiana when they dig in to this delicious treat!</p><p>And for all you king cake fans out there, there&#8217;s still time to cast your vote for the best king cake in the state. Visit <a href="https://kingcakesnob.com/">kingcakesnob.com</a> to cast your vote, read reviews, and more.</p><p><br></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-77577 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-nightlife tag-now"><div class="entry-image"> <a href="https://digbr.com/hot-new-hang-red-stick-social-nears-opening-date/" title="Hot new hang Red Stick Social nears opening date"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="78057" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a><a href="https://digbr.com/category/nightlife/" class="gridlove-cat gridlove-cat-734">Nightlife</a></div><h2 class="entry-title h3"><a href="https://digbr.com/hot-new-hang-red-stick-social-nears-opening-date/">Hot new hang Red Stick Social nears opening date</a></h2><div class="entry-content"><p>Mid City&#8217;s latest and greatest live entertainment venue is closer to opening. Located in the thriving Electric Depot, Red Stick Social plans to begin booking events in April. BROUGHT TO YOU BY Sponsored By Containing a bowling alley, stages...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 hour ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-78062 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/" title="Happy ending to cake baby Facebook debacle"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.06.09-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="78064" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/">Happy ending to cake baby Facebook debacle</a></h6></div></article><article class="post-77577 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-nightlife tag-now"><div class="entry-image"> <a href="https://digbr.com/hot-new-hang-red-stick-social-nears-opening-date/" title="Hot new hang Red Stick Social nears opening date"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-80x60.png 80w, https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-300x228.png 300w, https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-150x114.png 150w, https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM-600x456.png 600w, https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-9.22.54-AM.png 727w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78057" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/hot-new-hang-red-stick-social-nears-opening-date/">Hot new hang Red Stick Social nears opening date</a></h6></div></article><article class="post-77500 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/beer-garden-tapped-for-summer-launch-at-mid-city/" title="Beer Garden tapped for Summer launch at Mid City"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/01/shutterstock_1017356473-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="77526" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/beer-garden-tapped-for-summer-launch-at-mid-city/">Beer Garden tapped for Summer launch at Mid City</a></h6></div></article><article class="post-78058 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-now"><div class="entry-image"> <a href="https://digbr.com/see-you-in-court-saints-fans-sue-over-missed-call/" title="See you in court? Saints fans sue over missed call"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-10.06.59-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="78059" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/see-you-in-court-saints-fans-sue-over-missed-call/">See you in court? Saints fans sue over missed call</a></h6></div></article></div></div><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');" href="https://www.placeduplantier.com/" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/07/PdP-Digital.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/07/PdP-Digital.jpg 700w, https://digbr.com/wp-content/uploads/2018/07/PdP-Digital-300x242.jpg 300w, https://digbr.com/wp-content/uploads/2018/07/PdP-Digital-150x121.jpg 150w, https://digbr.com/wp-content/uploads/2018/07/PdP-Digital-600x484.jpg 600w, https://digbr.com/wp-content/uploads/2018/07/PdP-Digital-370x300.jpg 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="75831" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Place du Plantier Apartment Homes - Place du Plantier welcomes you home!');" href="https://www.placeduplantier.com/" target="_blank">Place du Plantier welcomes you home!</a></h2></div></div></article></div></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_302' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="1" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='1' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-hide_end_time="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>january</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_76693" class="eventon_list_event evo_eventtop  event" data-event_id="76693" data-time="1548028801-1548547199" data-colr="#f27209" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/restaurant-week-5/'></a><span itemprop='name'  >Restaurant Week</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/12/image002-1.jpg' /><meta itemprop='description' content='Save the date for Restaurant Week Baton Rouge, January 21-26! Enjoy 3-course meals at 50+ of Baton Rouge's best restaurants for a fraction of the cost presented by ' /><meta itemprop='startDate' content='2019-1-21' /><meta itemprop='endDate' content='2019-1-26' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Baton Rouge</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">Baton Rouge, LA </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Restaurant Week",
							  	"startDate": "2019-1-21T00-00-00-00",
							  	"endDate": "2019-1-26T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/12/image002-1.jpg",
							  	"description":"Save the date for Restaurant Week Baton Rouge, January 21-26! Enjoy 3-course meals at 50+ of Baton Rouge's best restaurants for a fraction of the cost presented by ",
							  	"location":{
										"@type":"Place",
										"name":"Baton Rouge",
										"address":"Baton Rouge, LA "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f27209;" id="evc_154802880176693" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#f27209' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>21</em><em class='month'>jan</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>26</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4582829,-91.1403196"  data-location_address="Baton Rouge, LA " data-location_type="lonlat" data-location_name="Baton Rouge" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Restaurant Week</span><span class='evo_below_title'><span class='evcal_event_subtitle' >The city's biggest dining event is back!</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='400' data-imgwidth='840'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/12/image002-1.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Save the date for Restaurant Week Baton Rouge, January 21-26! Enjoy 3-course meals at 50+ of Baton Rouge's best restaurants for a fraction of the cost presented by </p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Save the date for Restaurant Week Baton Rouge, January 21-26! Enjoy 3-course meals at 50+ of Baton Rouge&#8217;s best restaurants for a fraction of the cost presented by <a href="https://l.facebook.com/l.php?u=http%3A%2F%2FdigBR.com%2F%3Ffbclid%3DIwAR1c6Xt-cn3O2BRTmbVHwpHE21ABs6zHSrqUOTMZqLBgdy768GshNTYS8Ss&amp;h=AT3YGWJPVgDwgU7JIgMAaptEbAGn-4oF18jhBeWnlWn5fS3pbNqZxRMVGZsL3Au_-VzpLQODBhOqyD0HFQGfy_oZHv4RzbM4ZrRk5Yb7E5JJWaWyxY5EHndrUVIchMsi8yqUQVFFKV-uRgQZu9TFq3s" target="_blank" rel="nofollow noopener" data-lynx-mode="hover">digBR.com</a></p><p>View Menus &amp; Make Reservations: (coming soon) <a href="https://l.facebook.com/l.php?u=http%3A%2F%2FeatBR.com%2F%3Ffbclid%3DIwAR3JFcXRFxck5fj15pkaq8pXA9PL7xMz6tjrT9VJX4b4u2Lq6mznWYxqBLY&amp;h=AT0xZtWmd84_vEis9KiexuXW2VGAyd_T0z2Xw-7Om2zrwtjsgAoZoUMcGSQJ_aVS4PbFYLsTPdbcD2rmFUiVGbidvDRYcj90rR_QuQDEpVa0rKfhR2WTzumi5vhRAJ3DPV8uzPBB2LQzPNCJSj3OlBw" target="_blank" rel="nofollow noopener" data-lynx-mode="hover">eatBR.com</a></p><p>Enter to win dinners on us: <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fmailchi.mp%2Fdigbr.com%2Frestaurantweek%3Ffbclid%3DIwAR0BbFj9rMcuQicSvp3VC8gUezCxXJckt_0muDYh2livM8yGrcuzn6xIFMc&amp;h=AT00wllQGO3q52IJAv69fQQDNyHkLf7nrF3UAHPYDsDp3G_dx5djqr1HLIrvmFbrBGEyjkZt3hz00npo4fCAM0rt4IA31T8l4f4eZgSKRi-Q_Zb2XopZNdP7dRkXAPodfa5V5eyH4aYs_v8LH41_CDQ" target="_blank" rel="nofollow noopener" data-lynx-mode="hover">https://mailchi.mp/digbr.com/restaurantweek</a></p><p>Even better? $2 will be donated to the <a href="https://www.facebook.com/BRFoodBank/" target="_blank" rel="noopener">Greater Baton Rouge Food Bank</a>for every Restaurant Week post tagged <a href="https://www.facebook.com/hashtag/eatbr" target="_blank" rel="noopener">#eatBR</a> on Instagram during the week up to $5,000!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>january 21 (Monday) - 26 (Saturday) <em class="evo_eventcard_tiemzone">CST</em></p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='364'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Baton Rouge</p><p class='evo_location_address'>Baton Rouge, LA</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'>Organizer</h3><p class='evo_data_val evo_card_organizer_image'><img src='https://digbr.com/wp-content/uploads/2018/12/46479381_2256572947738188_5426858600616165376_n.jpg'/></p><div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'> <span class='evo_card_organizer_name_t'>DIG Baton Rouge</span></p></div><div class='clear'></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='http://eatbr.com/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76693&amp;sunix=20190121T060000Z&amp;eunix=20190127T055900Z&amp;loca=Baton Rouge, LA &amp;locn=Baton Rouge' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Restaurant+Week&amp;dates=20190121T060000Z/20190127T055900Z&amp;details=Save+the+date+for+Restaurant+Week+Baton+Rouge%2C+January+21-26%21+Enjoy+3-course+meals+at+50%2B+of+Baton+Rouge%27s+best+restaurants+for+a+fraction+of+the+cost+presented+by%C2%A0&amp;location=Baton+Rouge - Baton+Rouge%2C+LA+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_76786" class="eventon_list_event evo_eventtop  event" data-event_id="76786" data-ri="1" data-time="1548345600-1548370800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/thirsty-thursday-and-ladies-night/var/ri-1.l-L1'></a><span itemprop='name'  >Thirsty Thursday And Ladies Night</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-10-at-10.57.38-AM.png' /><meta itemprop='description' content='$3 wine, .50 off longnecks and buy 1 get 1 well for everyone till 7 and for ladies all night at ONO's' /><meta itemprop='startDate' content='2019-1-24T16:00' /><meta itemprop='endDate' content='2019-1-24T23:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Old New Orleans Bar</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">648 Lobdell Ave</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Thirsty Thursday And Ladies Night",
							  	"startDate": "2019-1-24T16-16-00-00",
							  	"endDate": "2019-1-24T23-23-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-10-at-10.57.38-AM.png",
							  	"description":"$3 wine, .50 off longnecks and buy 1 get 1 well for everyone till 7 and for ladies all night at ONO's",
							  	"location":{
										"@type":"Place",
										"name":"Old New Orleans Bar",
										"address":"648 Lobdell Ave"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154834560076786" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>24</em><em class='month'>jan</em><em class='time'>4:00 pm</em></span><span class='evo_end only_time'><em class='time'>11:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="648 Lobdell Ave" data-location_type="address" data-location_name="Old New Orleans Bar" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Thirsty Thursday And Ladies Night</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='780' data-imgwidth='480'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-10-at-10.57.38-AM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>$3 wine, .50 off longnecks and buy 1 get 1 well for everyone till 7 and for ladies all night at ONO's</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>$3 wine, .50 off longnecks and buy 1 get 1 well for everyone till 7 and for ladies all night at ONO&#8217;s</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 4:00 pm - 11:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='750'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Old New Orleans Bar</p><p class='evo_location_address'>648 Lobdell Ave</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76786&amp;sunix=20190124T220000Z&amp;eunix=20190125T050000Z&amp;loca=648 Lobdell Ave&amp;locn=Old New Orleans Bar' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Thirsty+Thursday+And+Ladies+Night&amp;dates=20190124T220000Z/20190125T050000Z&amp;details=%243+wine%2C+.50+off+longnecks+and+buy+1+get+1+well+for+everyone+till+7+and+for+ladies+all+night+at+ONO%27s&amp;location=Old+New+Orleans+Bar - 648+Lobdell+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_76322" class="eventon_list_event evo_eventtop  event" data-event_id="76322" data-ri="1" data-time="1548347400-1548367200" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/bottomless-thursdays-at-the-station/var/ri-1.l-L1'></a><span itemprop='name'  >Bottomless Thursdays at The Station!</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-1.02.59-PM.png' /><meta itemprop='description' content='WINE ALL YOU WANT WITH BOTTOMLESS THURSDAYS AT THE STATION! Enjoy All-You-Can-Drink House Wine &amp; Mimosas until 10pm! Happy Hour &amp; $3 Apps Open-7pm!' /><meta itemprop='startDate' content='2019-1-24T16:30' /><meta itemprop='endDate' content='2019-1-24T22:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">The Station Sports Bar and Grill</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4608 Bennington Ave, Baton Rouge, Louisiana 70808</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Bottomless Thursdays at The Station!",
							  	"startDate": "2019-1-24T16-16-30-00",
							  	"endDate": "2019-1-24T22-22-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-1.02.59-PM.png",
							  	"description":"WINE ALL YOU WANT WITH BOTTOMLESS THURSDAYS AT THE STATION! Enjoy All-You-Can-Drink House Wine &amp; Mimosas until 10pm! Happy Hour &amp; $3 Apps Open-7pm!",
							  	"location":{
										"@type":"Place",
										"name":"The Station Sports Bar and Grill",
										"address":"4608 Bennington Ave, Baton Rouge, Louisiana 70808"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154834740076322" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>24</em><em class='month'>jan</em><em class='time'>4:30 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4200183,-91.1388287"  data-location_address="4608 Bennington Ave, Baton Rouge, Louisiana 70808" data-location_type="lonlat" data-location_name="The Station Sports Bar and Grill" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bottomless Thursdays at The Station!</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='517' data-imgwidth='712'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-1.02.59-PM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>WINE ALL YOU WANT WITH BOTTOMLESS THURSDAYS AT THE STATION! Enjoy All-You-Can-Drink House Wine &amp; Mimosas until 10pm! Happy Hour &amp; $3 Apps Open-7pm!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>WINE ALL YOU WANT WITH BOTTOMLESS THURSDAYS AT THE STATION! Enjoy All-You-Can-Drink House Wine &amp; Mimosas until 10pm! Happy Hour &amp; $3 Apps Open-7pm!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 4:30 pm - 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='381'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Station Sports Bar and Grill</p><p class='evo_location_address'>4608 Bennington Ave, Baton Rouge, Louisiana 70808</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76322&amp;sunix=20190124T223000Z&amp;eunix=20190125T040000Z&amp;loca=4608 Bennington Ave, Baton Rouge, Louisiana 70808&amp;locn=The Station Sports Bar and Grill' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Bottomless+Thursdays+at+The+Station%21&amp;dates=20190124T223000Z/20190125T040000Z&amp;details=WINE+ALL+YOU+WANT+WITH+BOTTOMLESS+THURSDAYS+AT+THE+STATION%21+Enjoy+All-You-Can-Drink+House+Wine+%26amp%3B+Mimosas+until+10pm%21+Happy+Hour+%26amp%3B+%243+Apps+Open-7pm%21&amp;location=The+Station+Sports+Bar+and+Grill - 4608+Bennington+Ave%2C+Baton+Rouge%2C+Louisiana+70808' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_76825" class="eventon_list_event evo_eventtop  event" data-event_id="76825" data-ri="1" data-time="1548432000-1548457200" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/free-game-night-at-onos/var/ri-1.l-L1'></a><span itemprop='name'  >Free game night at ONO's</span><meta itemprop='image' content='https://digbr.com/events/free-game-night-at-onos/var/ri-1.l-L1' /><meta itemprop='description' content='First 2 games free and drink specials all night.' /><meta itemprop='startDate' content='2019-1-25T16:00' /><meta itemprop='endDate' content='2019-1-25T23:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Old New Orleans Bar</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">648 Lobdell Ave</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Free game night at ONO's",
							  	"startDate": "2019-1-25T16-16-00-00",
							  	"endDate": "2019-1-25T23-23-00-00",
							  	"image":"https://digbr.com/events/free-game-night-at-onos/var/ri-1.l-L1",
							  	"description":"First 2 games free and drink specials all night.",
							  	"location":{
										"@type":"Place",
										"name":"Old New Orleans Bar",
										"address":"648 Lobdell Ave"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154843200076825" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>25</em><em class='month'>jan</em><em class='time'>4:00 pm</em></span><span class='evo_end only_time'><em class='time'>11:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="648 Lobdell Ave" data-location_type="address" data-location_name="Old New Orleans Bar" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Free game night at ONO's</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>First 2 games free and drink specials all night.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>First 2 games free and drink specials all night.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 4:00 pm - 11:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='750'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Old New Orleans Bar</p><p class='evo_location_address'>648 Lobdell Ave</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76825&amp;sunix=20190125T220000Z&amp;eunix=20190126T050000Z&amp;loca=648 Lobdell Ave&amp;locn=Old New Orleans Bar' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Free+game+night+at+ONO%27s&amp;dates=20190125T220000Z/20190126T050000Z&amp;details=First+2+games+free+and+drink+specials+all+night.&amp;location=Old+New+Orleans+Bar - 648+Lobdell+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_76717" class="eventon_list_event evo_eventtop  event" data-event_id="76717" data-ri="1" data-time="1548439200-1548446400" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/original-music-gathering-every-friday/var/ri-1.l-L1'></a><span itemprop='name'  >Original Music Gathering - Every Friday</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-2.22.50-PM.png' /><meta itemprop='description' content='Original Music Group...
Get your spot in the spotlight! Enjoy great local talent.
How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,' /><meta itemprop='startDate' content='2019-1-25T18:00' /><meta itemprop='endDate' content='2019-1-25T20:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">La Divina Cafe</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3535 Perkins Road Suite 360</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Original Music Gathering - Every Friday",
							  	"startDate": "2019-1-25T18-18-00-00",
							  	"endDate": "2019-1-25T20-20-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-2.22.50-PM.png",
							  	"description":"Original Music Group...
Get your spot in the spotlight! Enjoy great local talent.
How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,",
							  	"location":{
										"@type":"Place",
										"name":"La Divina Cafe",
										"address":"3535 Perkins Road Suite 360"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154843920076717" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>25</em><em class='month'>jan</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>8:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3535 Perkins Road Suite 360" data-location_type="address" data-location_name="La Divina Cafe" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Original Music Gathering - Every Friday</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='256' data-imgwidth='497'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-2.22.50-PM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Original Music Group...
Get your spot in the spotlight! Enjoy great local talent.
How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Original Music Group&#8230;<br /> Get your spot in the spotlight! Enjoy great local talent.<br /> How Do OMG Friday&#8217;s work? We primarily feature original singer/songwriters&#8230; but have also hosted comedy skits, poetry, various instruments, acting monologues and more.<br /> Do you need to practice your original performance with a welcoming audience of family and friends? Come by La Divina for OMG &#8211; Original Music Gathering Friday Nights!<br /> Arrive early for the best seating and the chance to play. Check in with the weekly OMG Coordinator to get your spot in the spotlight. THANK YOU SO MUCH TO OUR WEEKLY HOSTS and HOSTESSES!<br /> Local Music, wine, beer, great food and cozy ambiance. Support local talent. Tickets not necessary/No Reserved Seating. Arrive early for seating.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 6:00 pm - 8:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='569'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>La Divina Cafe</p><p class='evo_location_address'>3535 Perkins Road Suite 360</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76717&amp;sunix=20190126T000000Z&amp;eunix=20190126T020000Z&amp;loca=3535 Perkins Road Suite 360&amp;locn=La Divina Cafe' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Original+Music+Gathering+-+Every+Friday&amp;dates=20190126T000000Z/20190126T020000Z&amp;details=Original+Music+Group...%0D%0AGet+your+spot+in+the+spotlight%21+Enjoy+great+local+talent.%0D%0AHow+Do+OMG+Friday%27s+work%3F+We+primarily+feature+original+singer%2Fsongwriters...+but+have+also+hosted+comedy+skits%2C+poetry%2C+various+instruments%2C&amp;location=La+Divina+Cafe - 3535+Perkins+Road+Suite+360' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div class="elfsight-widget-instagram-feed elfsight-widget" data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40digbatonrouge%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A%22%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A2%2C%22rows%22%3A6%2C%22gutter%22%3A4%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBcknqVZHtD3%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBbSBRarnOik%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBa9NwWLHaEx%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999997779553950749686919152736663818359375%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22Follow%20us%20on%20Instagram%22%2C%22lang%22%3A%22en%22%2C%22cacheTime%22%3A300%2C%22api%22%3A%22https%3A%5C%2F%5C%2Fdigbr.com%5C%2Fwp-content%5C%2Fplugins%5C%2Felfsight-instagram-feed-cc%5C%2Fapi%5C%2Findex.php%22%7D"></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="70" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day here and on our social channels.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/happy-ending-to-cake-baby-facebook-debacle/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="92c9ced8f4" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2018 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-18404 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-andrew-alexander tag-angola-prison-rodeo"><div class="entry-image"> <a href="https://digbr.com/cattle-and-convicts/" title="Cattle and Convicts"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/Angola-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18406" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cattle-and-convicts/">Cattle and Convicts</a></h6></div></article><article class="post-11545 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/" title="JAMMING"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/DSC_0087_online-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11547" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/">JAMMING</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-42141 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-felix-cunningham tag-southern-jaguars"><div class="entry-image"> <a href="https://digbr.com/apr-relief/" title="APR Relief"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/08/Dawson-Odums-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="42142" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/apr-relief/">APR Relief</a></h6></div></article><article class="post-49783 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/method-to-the-madness-making-sense-of-the-ncaa-tournament/" title="Method to the madness: Making sense of the NCAA tournament bracket"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/bracket-e1458142628386-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49785" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/method-to-the-madness-making-sense-of-the-ncaa-tournament/">Method to the madness: Making sense of the NCAA tournament bracket</a></h6></div></article><article class="post-8566 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/heights-hikes/" title="Heights &#038; Hikes"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/03/kisatchie-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="8552" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/heights-hikes/">Heights &#038; Hikes</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-44179 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-andrew-alexander tag-casey-gisclair tag-dig-top-ten"><div class="entry-image"> <a href="https://digbr.com/dig-top-ten-4/" title="DIG Top Ten"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/09/Football-3-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="43615" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/dig-top-ten-4/">DIG Top Ten</a></h6></div></article><article class="post-31492 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/paddle-up/" title="Paddle Up!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/06/IMG_4508-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="31493" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paddle-up/">Paddle Up!</a></h6></div></article><article class="post-32743 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/trees-trails/" title="Trees &#038; Trails"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/07/BerensonGloster1-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="32744" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/trees-trails/">Trees &#038; Trails</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"a037283f39"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/happy-ending-to-cake-baby-facebook-debacle\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/happy-ending-to-cake-baby-facebook-debacle\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"85be062ef2"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>    <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_abc2adf72d4fd86f2c4608fbae909b82.js"></script></body></html>