<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_74d9375e333d7f18a371057fb354cfe5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_53c4c0a131500d29ce025cdc7c57f1f1.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Have your cake &#038; eat it too&#8230; &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.5' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/have-your-cake-eat-it-too\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='#idigbr of the week: It&#8217;s festival season!' href='https://digbr.com/idigbr-of-the-week-its-festival-season/' /><link rel="canonical" href="https://digbr.com/have-your-cake-eat-it-too/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhave-your-cake-eat-it-too%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fhave-your-cake-eat-it-too%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":71705,"post_name":"have-your-cake-eat-it-too","post_title":"Have your cake & eat it too...","post_type":"post","post_author":"10000224","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":690,"filter":"raw","cat_ID":13,"category_count":690,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":474,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3371761265';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=71705"/><meta property="og:url" content="https://digbr.com/have-your-cake-eat-it-too/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Have your cake &amp; eat it too..."/><meta property="og:description" content="Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum. Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her fabulous cakes and pecans since November 2017. Lucky us, we got to try them out...and we&#039;ve got some for you too! Praline Rum Cakes: Use Cane... #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2018-04-18T18:36:46+00:00"/><meta property="article:modified_time" content="2018-04-18T19:00:45+00:00"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2018-04-18T19:00:45+00:00"/><meta name="weibo:article:create_at" content="2018-04-18 18:36:46"/><meta name="weibo:article:update_at" content="2018-04-18 19:00:45"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Have your cake &amp; eat it too..."/><meta name="twitter:description" content="Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum. Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her fabulous cakes and pecans since November... #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-800x745.jpg"/><link itemprop="url" href="https://digbr.com/have-your-cake-eat-it-too/"/><meta itemprop="name" content="Have your cake &amp; eat it too..."/><meta itemprop="description" content="Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum. Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her fabulous cakes and pecans since November 2017. Lucky us, we got to try them out...and we&#039;ve got..."/><meta itemprop="datePublished" content="2018-04-18T18:36:46+00:00"/><meta itemprop="dateModified" content="2018-04-18T19:00:45+00:00"/><meta name="author" content="DIG Staff"/><meta name="description" content="Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum. Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DIG Staff"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-800x745.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="745"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-71705 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fhave-your-cake-eat-it-too%2F&amp;t=Have+your+cake+%26%23038%3B+eat+it+too%26%238230%3B"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fhave-your-cake-eat-it-too%2F&amp;text=Have+your+cake+%26%23038%3B+eat+it+too%26%238230%3B"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#0a35797f68606f697e37426b7c6f2173657f7821696b616f212f383c2f38393a39322f3948216f6b7e21637e217e65652f383c2f38393238393a2f39482c6b677a3168656e7337627e7e7a792f394b2f384c2f384c6e636d6878246965672f384c626b7c6f2773657f7827696b616f276f6b7e27637e277e65652f384c" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-71705" class="gridlove-box box-vm post-71705 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <img width="740" height="689" src="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-740x689.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-740x689.jpg 740w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-300x279.jpg 300w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-768x715.jpg 768w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-150x140.jpg 150w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-600x559.jpg 600w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-800x745.jpg 800w, https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo.jpg 854w" sizes="(max-width: 740px) 100vw, 740px" data-wp-pid="71706" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h1 class="entry-title">Have your cake &#038; eat it too&#8230;</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/andredigbr-com/"><img src="https://digbr.com/wp-content/uploads/2018/02/DIG-logo-blue-150x150.png" width="24" height="24" alt="DIG Staff" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> DIG Staff</a></span></span></div><div class="meta-item meta-date"><span class="updated">13 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-800x745.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum. Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her fabulous cakes and pecans since November 2017. Lucky us, we got to try them out...and we&#039;ve got..."/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Because you can now purchase Rum Cakes and Spiced Rum Pecans with Cane Land Rum.</p><p>Chef Yvette Bonanno-Tharp has been using Cane Land Rum to make her fabulous cakes and pecans since November 2017. Lucky us, we got to try them out&#8230;and we&#8217;ve got some for you too!</p><p><strong>Praline Rum Cakes:</strong> Use Cane Land Dark Rum in the cake batter AND the soaking syrup that is added once the cake is baked. You can buy these packaged at Cane Land, Calandro&#8217;s, Red Stick Spice Company, Alexander&#8217;s Highland Market, Maxwell&#8217;s, Calvin&#8217;s and Churchill&#8217;s. Pop this baby in the microwave for 30 seconds for a Sunday-at-grandma&#8217;s-style-taste.</p><p><strong>Spiced Rum Pecans:</strong> Delicious pecans from Bergeron&#8217;s Pecan Shelling Company in New Roads mixed with cane sugar, spices and Cane Land Spiced Rum. This is definitely a great mid-afternoon snack. Or after dinner snack. Or for breakfast. Or honestly just anytime they&#8217;re so delicious&#8230;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Want to try some for yourself? Enter now to win a box of Spiced Rum Pecans and a Rum Cake! 3 winners will be chosen!</p><p><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var cnt_id = "878fc0e6-32000";</script><br /> <script type="text/javascript" src="https://www.viralsweep.com/external/widget.js"></script></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/have-your-cake-eat-it-too/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-71623 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/oyster-festival-coming-to-the-capital-city/" title="Oyster Festival coming to the Capital City"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2018/04/shutterstock_187471388-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="71624" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h2 class="entry-title h3"><a href="https://digbr.com/oyster-festival-coming-to-the-capital-city/">Oyster Festival coming to the Capital City</a></h2><div class="entry-content"><p>Shucks, another food festival I&#8217;ll have to attend&#8230; Jolie Pearl is bringing Baton Rouge the first annual Oyster Fest. The festival is equipped with live music, oyster shucking competitions, an oyster cook-off and of course plenty of...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">3 days ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Forum 35 - Art Melt Call for Entries!');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Forum 35 - Art Melt Call for Entries!');" href="http://forum35.org/artmelt" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/04/DIG-web.png" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/04/DIG-web.png 700w, https://digbr.com/wp-content/uploads/2018/04/DIG-web-300x242.png 300w, https://digbr.com/wp-content/uploads/2018/04/DIG-web-150x121.png 150w, https://digbr.com/wp-content/uploads/2018/04/DIG-web-600x484.png 600w, https://digbr.com/wp-content/uploads/2018/04/DIG-web-370x300.png 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="71640" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Forum 35 - Art Melt Call for Entries!');" href="http://forum35.org/artmelt" target="_blank">Art Melt Call for Entries!</a></h2><div class="client" style="">Forum 35</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_207' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="4" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='4' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>april</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_71213" class="eventon_list_event  event" data-event_id="71213" data-ri="2" data-time="1524157200-1524171600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/thursdays-all-you-can-eat-crawfish/&quest;ri&equals;2&amp;'></a><span itemprop='name'  >Thursday's All You Can Eat Crawfish</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/04/27337362_1840528702912073_1627601172524143827_n-300x201.jpg' ></meta><meta itemprop='description' content='Stinky's Fish Camp will be having ALL YOU CAN EAT CRAWFISH from 5pm-9pm. Live Music, Great Food, Great Service, Great Time. Call now to make reservations 225-615-3870!' ></meta><meta itemprop='startDate' content='2018-4-19' ></meta><meta itemprop='endDate' content='2018-4-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Stinky&#039;s Fish Camp</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">5500 Hilton Ave</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Thursday's All You Can Eat Crawfish",
							  	"startDate": "2018-4-19T17-17-00-00",
							  	"endDate": "2018-4-19T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/04/27337362_1840528702912073_1627601172524143827_n-300x201.jpg",
							  	"description":"Stinky's Fish Camp will be having ALL YOU CAN EAT CRAWFISH from 5pm-9pm. Live Music, Great Food, Great Service, Great Time. Call now to make reservations 225-615-3870!",
							  	"location":{
										"@type":"Place",
										"name":"Stinky&#039;s Fish Camp",
										"address":"5500 Hilton Ave"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152415720071213" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>apr</em><em class='time'><i>(apr 19)</i>5:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(apr 19)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.423142,-91.1343135"  data-location_address="5500 Hilton Ave" data-location_type="lonlat" data-location_name="Stinky&#039;s Fish Camp" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Thursday's All You Can Eat Crawfish</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='642' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/04/27337362_1840528702912073_1627601172524143827_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Stinky's Fish Camp will be having ALL YOU CAN EAT CRAWFISH from 5pm-9pm. Live Music, Great Food, Great Service, Great Time. Call now to make reservations 225-615-3870!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Stinky&#8217;s Fish Camp will be having ALL YOU CAN EAT CRAWFISH from 5pm-9pm. Live Music, Great Food, Great Service, Great Time. Call now to make reservations 225-615-3870!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 5:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='647'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Stinky&#039;s Fish Camp</p><p>5500 Hilton Ave</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=71213&amp;sunix=20180419T220000Z&amp;eunix=20180420T020000Z&amp;loca=5500 Hilton Ave&amp;locn=Stinky&#039;s Fish Camp' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Thursday%27s+All+You+Can+Eat+Crawfish&amp;dates=20180419T220000Z/20180420T020000Z&amp;details=Stinky%27s+Fish+Camp+will+be+having+ALL+YOU+CAN+EAT+CRAWFISH+from+5pm-9pm.+Live+Music%2C+Great+Food%2C+Great+Service%2C+Great+Time.+Call+now+to+make+reservations+225-615-3870%21&amp;location=Stinky%26%23039%3Bs+Fish+Camp - 5500+Hilton+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_71540" class="eventon_list_event  event" data-event_id="71540" data-time="1524160800-1524171600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/rock-n-rowe-songwriter-night/'></a><span itemprop='name'  >Rock N Rowe Songwriter Night</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/04/27867726_1618327171581014_5971634044068493069_n-300x113.jpg' ></meta><meta itemprop='description' content='In conjunction with the Louisiana International Film Festival and in support of the Third Street Songwriters Festival, we are bringing back our second ever singer/songwriter night at the Rowe!  Be sure' ></meta><meta itemprop='startDate' content='2018-4-19' ></meta><meta itemprop='endDate' content='2018-4-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Perkins Rowe</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10000 Perkins Rowe, Baton Rouge, Louisiana 70810</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Rock N Rowe Songwriter Night",
							  	"startDate": "2018-4-19T18-18-00-00",
							  	"endDate": "2018-4-19T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/04/27867726_1618327171581014_5971634044068493069_n-300x113.jpg",
							  	"description":"In conjunction with the Louisiana International Film Festival and in support of the Third Street Songwriters Festival, we are bringing back our second ever singer/songwriter night at the Rowe!

Be sure",
							  	"location":{
										"@type":"Place",
										"name":"Perkins Rowe",
										"address":"10000 Perkins Rowe, Baton Rouge, Louisiana 70810"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152416080071540" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>apr</em><em class='time'><i>(apr 19)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(apr 19)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.3790714,-91.0942593"  data-location_address="10000 Perkins Rowe, Baton Rouge, Louisiana 70810" data-location_type="lonlat" data-location_name="Perkins Rowe" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Rock N Rowe Songwriter Night</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='295' data-imgwidth='784'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/04/27867726_1618327171581014_5971634044068493069_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>In conjunction with the Louisiana International Film Festival and in support of the Third Street Songwriters Festival, we are bringing back our second ever singer/songwriter night at the Rowe!  Be sure</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>In conjunction with the Louisiana International Film Festival and in support of the Third Street Songwriters Festival, we are bringing back our second ever singer/songwriter night at the Rowe!</p><p>Be sure to RSVP for this fun night.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='389'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Perkins Rowe</p><p>10000 Perkins Rowe, Baton Rouge, Louisiana 70810</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://rocknrowesongwriternight.splashthat.com' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=71540&amp;sunix=20180419T230000Z&amp;eunix=20180420T020000Z&amp;loca=10000 Perkins Rowe, Baton Rouge, Louisiana 70810&amp;locn=Perkins Rowe' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Rock+N+Rowe+Songwriter+Night&amp;dates=20180419T230000Z/20180420T020000Z&amp;details=In+conjunction+with+the+Louisiana+International+Film+Festival+and+in+support+of+the+Third+Street+Songwriters+Festival%2C+we+are+bringing+back+our+second+ever+singer%2Fsongwriter+night+at+the+Rowe%21%0D%0A%0D%0ABe+sure&amp;location=Perkins+Rowe - 10000+Perkins+Rowe%2C+Baton+Rouge%2C+Louisiana+70810' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_70280" class="eventon_list_event  event" data-event_id="70280" data-time="1524160800-1524171600" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/gourmet-in-the-garden-3/'></a><span itemprop='name'  >Gourmet in the Garden</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/02/shutterstock_313312256-300x212.jpg' ></meta><meta itemprop='description' content='Stroll through the gardens and savor the best local flavors from Baton Rouge chefs and creative mixologists! This extraordinary evening challenges local restaurants to compete for your vote as you' ></meta><meta itemprop='startDate' content='2018-4-19' ></meta><meta itemprop='endDate' content='2018-4-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">LSU Burden Botanic Gardens</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4560 Essen Lane </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Gourmet in the Garden",
							  	"startDate": "2018-4-19T18-18-00-00",
							  	"endDate": "2018-4-19T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/02/shutterstock_313312256-300x212.jpg",
							  	"description":"Stroll through the gardens and savor the best local flavors from Baton Rouge chefs and creative mixologists! This extraordinary evening challenges local restaurants to compete for your vote as you",
							  	"location":{
										"@type":"Place",
										"name":"LSU Burden Botanic Gardens",
										"address":"4560 Essen Lane "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_152416080070280" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>apr</em><em class='time'><i>(apr 19)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(apr 19)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="4560 Essen Lane " data-location_type="address" data-location_name="LSU Burden Botanic Gardens" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Gourmet in the Garden</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='706' data-imgwidth='1000'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/02/shutterstock_313312256.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Stroll through the gardens and savor the best local flavors from Baton Rouge chefs and creative mixologists! This extraordinary evening challenges local restaurants to compete for your vote as you</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Stroll through the gardens and savor the best local flavors from Baton Rouge chefs and creative mixologists! This extraordinary evening challenges local restaurants to compete for your vote as you enjoy their unique creations prepared with locally grown products. Gourmet in the Garden is held in the lush green setting of the Rose Garden and Orangerie Gardens.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='487'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>LSU Burden Botanic Gardens</p><p>4560 Essen Lane</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='http://lsu.edu/botanic-gardens/events/GIG.php' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70280&amp;sunix=20180419T230000Z&amp;eunix=20180420T020000Z&amp;loca=4560 Essen Lane &amp;locn=LSU Burden Botanic Gardens' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Gourmet+in+the+Garden&amp;dates=20180419T230000Z/20180420T020000Z&amp;details=Stroll+through+the+gardens+and+savor+the+best+local+flavors+from+Baton+Rouge+chefs+and+creative+mixologists%21+This+extraordinary+evening+challenges+local+restaurants+to+compete+for+your+vote+as+you&amp;location=LSU+Burden+Botanic+Gardens - 4560+Essen+Lane+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_71542" class="eventon_list_event  event" data-event_id="71542" data-time="1524160800-1524171600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/trivia-night-3/'></a><span itemprop='name'  >Trivia Night</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/04/30221687_1333876236755785_212348836002888170_n-232x300.jpg' ></meta><meta itemprop='description' content='Join us for a fun night of food, drinks, trivia, and silent auction benefitting Special Olympics Louisiana- Capital Area! Dinner will be provided by Outback Steakhouse and trivia begins at' ></meta><meta itemprop='startDate' content='2018-4-19' ></meta><meta itemprop='endDate' content='2018-4-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Ashley Manor Catering and Reception Center</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">14214 Old Hammond Hwy</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Trivia Night",
							  	"startDate": "2018-4-19T18-18-00-00",
							  	"endDate": "2018-4-19T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/04/30221687_1333876236755785_212348836002888170_n-232x300.jpg",
							  	"description":"Join us for a fun night of food, drinks, trivia, and silent auction benefitting Special Olympics Louisiana- Capital Area! Dinner will be provided by Outback Steakhouse and trivia begins at",
							  	"location":{
										"@type":"Place",
										"name":"Ashley Manor Catering and Reception Center",
										"address":"14214 Old Hammond Hwy"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152416080071542" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>apr</em><em class='time'><i>(apr 19)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(apr 19)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="14214 Old Hammond Hwy" data-location_type="address" data-location_name="Ashley Manor Catering and Reception Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Trivia Night</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='776' data-imgwidth='600'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/04/30221687_1333876236755785_212348836002888170_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for a fun night of food, drinks, trivia, and silent auction benefitting Special Olympics Louisiana- Capital Area! Dinner will be provided by Outback Steakhouse and trivia begins at</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join us for a fun night of food, drinks, trivia, and silent auction benefitting Special Olympics Louisiana- Capital Area! Dinner will be provided by Outback Steakhouse and trivia begins at 7 pm.</p><p>Tickets $50; table $500<br /> For more info please contact Audrey Segura at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddbcbcaeb8baa8afbc9dbfb8b1b1aeb2a8a9b5f3b3b8a9">[email&#160;protected]</a><br /> (This is an adult event; participants must be at least 15 years of age)</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='666'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Ashley Manor Catering and Reception Center</p><p>14214 Old Hammond Hwy</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/189061981874441/' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=71542&amp;sunix=20180419T230000Z&amp;eunix=20180420T020000Z&amp;loca=14214 Old Hammond Hwy&amp;locn=Ashley Manor Catering and Reception Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Trivia+Night&amp;dates=20180419T230000Z/20180420T020000Z&amp;details=Join+us+for+a+fun+night+of+food%2C+drinks%2C+trivia%2C+and+silent+auction+benefitting+Special+Olympics+Louisiana-+Capital+Area%21+Dinner+will+be+provided+by+Outback+Steakhouse+and+trivia+begins+at&amp;location=Ashley+Manor+Catering+and+Reception+Center - 14214+Old+Hammond+Hwy' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_70833" class="eventon_list_event  event" data-event_id="70833" data-time="1524160800-1524171600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/the-wine-tasting-experience/'></a><span itemprop='name'  >The Wine Tasting Experience</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/03/28872222_10155080371791755_7063415674978172928_o-300x157.jpg' ></meta><meta itemprop='description' content='Join the Circa 1857 business complex for our wine tasting! Purchase a tasting glass for $25, and enjoy unlimited wine samples provided by Calandro's Select Cellars. Also enjoy hors d'oeuvres' ></meta><meta itemprop='startDate' content='2018-4-19' ></meta><meta itemprop='endDate' content='2018-4-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">The Market at Circa 1857</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">1857 Government St, Baton Rouge, Louisiana 70802</item> </span></item><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The Wine Tasting Experience",
							  	"startDate": "2018-4-19T18-18-00-00",
							  	"endDate": "2018-4-19T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/03/28872222_10155080371791755_7063415674978172928_o-300x157.jpg",
							  	"description":"Join the Circa 1857 business complex for our wine tasting! Purchase a tasting glass for $25, and enjoy unlimited wine samples provided by Calandro's Select Cellars. Also enjoy hors d'oeuvres",
							  	"location":{
										"@type":"Place",
										"name":"The Market at Circa 1857",
										"address":"1857 Government St, Baton Rouge, Louisiana 70802"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152416080070833" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>apr</em><em class='time'><i>(apr 19)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(apr 19)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4440373,-91.1692787"  data-location_address="1857 Government St, Baton Rouge, Louisiana 70802" data-location_type="lonlat" data-location_name="The Market at Circa 1857" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Wine Tasting Experience</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1071' data-imgwidth='2048'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/03/28872222_10155080371791755_7063415674978172928_o.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join the Circa 1857 business complex for our wine tasting! Purchase a tasting glass for $25, and enjoy unlimited wine samples provided by Calandro's Select Cellars. Also enjoy hors d'oeuvres</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join the Circa 1857 business complex for our wine tasting! Purchase a tasting glass for $25, and enjoy unlimited wine samples provided by Calandro&#8217;s Select Cellars. Also enjoy hors d&#8217;oeuvres from Yvette Marie&#8217;s Cafe. The proceeds from the event will benefit The Hospice of Baton Rouge.</p><p>Wine stations will be scattered across the complex inside all the businesses.</p><p>Must be 21 or older to participate.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='519'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Market at Circa 1857</p><p>1857 Government St, Baton Rouge, Louisiana 70802</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/1576067139113097/' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70833&amp;sunix=20180419T230000Z&amp;eunix=20180420T020000Z&amp;loca=1857 Government St, Baton Rouge, Louisiana 70802&amp;locn=The Market at Circa 1857' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Wine+Tasting+Experience&amp;dates=20180419T230000Z/20180420T020000Z&amp;details=Join+the+Circa+1857+business+complex+for+our+wine+tasting%21+Purchase+a+tasting+glass+for+%2425%2C+and+enjoy+unlimited+wine+samples+provided+by+Calandro%27s+Select+Cellars.+Also+enjoy+hors+d%27oeuvres&amp;location=The+Market+at+Circa+1857 - 1857+Government+St%2C+Baton+Rouge%2C+Louisiana+70802' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-71705 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/have-your-cake-eat-it-too/" title="Have your cake &#038; eat it too&#8230;"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/Praline-Rum-Cake-Spiced-Rum-Pecan-photo-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71706" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/have-your-cake-eat-it-too/">Have your cake &#038; eat it too&#8230;</a></h6></div></article><article class="post-71701 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-now"><div class="entry-image"> <a href="https://digbr.com/idigbr-of-the-week-its-festival-season/" title="#idigbr of the week: It&#8217;s festival season!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-10.52.46-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71703" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/idigbr-of-the-week-its-festival-season/">#idigbr of the week: It&#8217;s festival season!</a></h6></div></article><article class="post-71697 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-now"><div class="entry-image"> <a href="https://digbr.com/what-films-are-you-seeing-at-this-years-liff/" title="What films are you seeing at this year&#8217;s LIFF?"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823-800x600.jpg 800w, https://digbr.com/wp-content/uploads/2018/04/shutterstock_269119823.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="71698" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/what-films-are-you-seeing-at-this-years-liff/">What films are you seeing at this year&#8217;s LIFF?</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-71653 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/things-to-do-wednesday-6/" title="Things to Do: Wednesday"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/22770818_10159528653825013_1930031367136238455_o-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71696" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/things-to-do-wednesday-6/">Things to Do: Wednesday</a></h6></div></article><article class="post-71647 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/baton-rouge-hosts-4th-annual-third-st-songwriters-festival/" title="Baton Rouge hosts 4th Annual Third St. Songwriter&#8217;s Festival"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/shutterstock_321150350-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71654" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/baton-rouge-hosts-4th-annual-third-st-songwriters-festival/">Baton Rouge hosts 4th Annual Third St. Songwriter&#8217;s Festival</a></h6></div></article><article class="post-71504 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture"><div class="entry-image"> <a href="https://digbr.com/jeremiah-ariaz-documentary-photography-winner/" title="Jeremiah Ariaz: Documentary Photography Winner"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/ARIAZ-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71534" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/jeremiah-ariaz-documentary-photography-winner/">Jeremiah Ariaz: Documentary Photography Winner</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-71623 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/oyster-festival-coming-to-the-capital-city/" title="Oyster Festival coming to the Capital City"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/shutterstock_187471388-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71624" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/oyster-festival-coming-to-the-capital-city/">Oyster Festival coming to the Capital City</a></h6></div></article><article class="post-71619 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/cat-haven-adoption-of-the-week-meet-bitsy/" title="Cat Haven Adoption of the Week: Meet Bitsy!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/Bitsy-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71621" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cat-haven-adoption-of-the-week-meet-bitsy/">Cat Haven Adoption of the Week: Meet Bitsy!</a></h6></div></article><article class="post-71591 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/medical-marijuana-growth-facility-coming-to-br/" title="Medical marijuana growth facility coming to BR"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/04/shutterstock_421629436-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="71592" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/medical-marijuana-growth-facility-coming-to-br/">Medical marijuana growth facility coming to BR</a></h6></div></article></div></div></div><div id="shortcode-widget-3" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Beausoleil Restaurant & Bar - Happy Hour Monday &#8211; Friday 3pm-6pm');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Beausoleil Restaurant & Bar - Happy Hour Monday &#8211; Friday 3pm-6pm');" href="http://beausoleilrestaurant.com" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/03/beausoleil.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/03/beausoleil.jpg 700w, https://digbr.com/wp-content/uploads/2018/03/beausoleil-300x242.jpg 300w, https://digbr.com/wp-content/uploads/2018/03/beausoleil-150x121.jpg 150w, https://digbr.com/wp-content/uploads/2018/03/beausoleil-600x484.jpg 600w, https://digbr.com/wp-content/uploads/2018/03/beausoleil-370x300.jpg 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="71012" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Beausoleil Restaurant & Bar - Happy Hour Monday &#8211; Friday 3pm-6pm');" href="http://beausoleilrestaurant.com" target="_blank">Happy Hour Monday &#8211; Friday 3pm-6pm</a></h2><div class="client" style="">Beausoleil Restaurant & Bar</div></div></div></article></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/have-your-cake-eat-it-too/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="bf6f76dcdb" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/" title="BITTERSWEET"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/roller-derby-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12265" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/">BITTERSWEET</a></h6></div></article><article class="post-49342 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/" title="Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/Fargas-1-e1457541734999-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49344" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/">Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-48120 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/diamonds-in-the-rough/" title="Diamonds in the Rough"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jacob-Hester-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48123" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/diamonds-in-the-rough/">Diamonds in the Rough</a></h6></div></article><article class="post-28505 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/making-moves-taking-risks/" title="Making Moves, Taking Risks"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/03/Jimmy-Graham-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="28506" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/making-moves-taking-risks/">Making Moves, Taking Risks</a></h6></div></article><article class="post-30257 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/camping-on-the-cajun-riveriera/" title="Camping on the Cajun Riveriera"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1024x768.jpg 1024w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1032x774.jpg 1032w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-800x600.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="30258" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/camping-on-the-cajun-riveriera/">Camping on the Cajun Riveriera</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-16337 post type-post status-publish format-standard hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/" title="Game Day Preview: LSU vs. NMSU"> <img src="https://demo.mekshq.com/gridlove/wp-content/themes/gridlove/assets/img/gridlove_default.jpg" alt="Game Day Preview: LSU vs. NMSU" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/">Game Day Preview: LSU vs. NMSU</a></h6></div></article><article class="post-18423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/" title="Game Day Preview: LSU vs. Ole Miss"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/LSU-vs-UM-0025-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18425" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/">Game Day Preview: LSU vs. Ole Miss</a></h6></div></article><article class="post-11599 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-wins-sec-tournament-championship/" title="LSU wins SEC Tournament Championship"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/LSU-SEC-Champs-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11600" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-wins-sec-tournament-championship/">LSU wins SEC Tournament Championship</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"6d7d730b2a"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/have-your-cake-eat-it-too\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/have-your-cake-eat-it-too\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"b16f950af3"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>  </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_2b0972682d67c002f5613295efc27523.js"></script></body></html>