
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Dig Baton Rouge |   Lafayette&#8217;s Taco Sisters considers Baton Rouge expansion</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://digbr.com/xmlrpc.php">
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" />
<link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='https://digbr.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://digbr.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://digbr.com/wp-content/plugins/taqyeem/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://digbr.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://digbr.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://digbr.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='pluto-google-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Open+Sans:300,400,700|Roboto+Slab:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-magnific-popup-css'  href='https://digbr.com/wp-content/themes/pluto/assets/css/magnific-popup.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-style-css'  href='https://digbr.com/wp-content/themes/pluto-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-editor-style-css'  href='https://digbr.com/wp-content/themes/pluto/editor-style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-main-less-css'  href='https://digbr.com/wp-content/uploads/wp-less-cache/pluto-main-less.css?ver=1486491768' type='text/css' media='all' />
<link rel='stylesheet' id='pluto-owl-carousel-css'  href='https://digbr.com/wp-content/themes/pluto/assets/css/owl.carousel.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://digbr.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://digbr.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://digbr.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://digbr.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://digbr.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='https://digbr.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto-child/menu-fix.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto-child/promo-tracking.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto-child/related-post-fix.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"https:\/\/digbr.com\/wp-content\/uploads\/2016\/05\/DIG_Email_Logo-e1464094053120.jpg","headerLogoLink":"https:\/\/digbr.com","menuLogo":"","menuText":"","triggerWidth":"990","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"light","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lafayettes-taco-sisters-considers-baton-rouge-expansion\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//digbr.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.2.1'></script>
<link rel='https://api.w.org/' href='https://digbr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Annette Bening to play Kathleen Blanco in &#8216;Katrina: American Crime Story&#8217;' href='https://digbr.com/annette-bening-to-play-kathleen-blanco-in-katrina-american-crime-story/' />
<link rel="canonical" href="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" />
<link rel='shortlink' href='https://wp.me/p4llPF-fR7' />
<link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Flafayettes-taco-sisters-considers-baton-rouge-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Flafayettes-taco-sisters-considers-baton-rouge-expansion%2F&#038;format=xml" />
<meta property="fb:app_id" content="1713011628952284"/><script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'fcp'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script><meta property="fb:admins" content="500710168" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {

var mobile_size_mappings = googletag.sizeMapping().
addSize([1024, 100], [700, 100]).
addSize([1, 1], [300, 100]).
build();

googletag.defineSlot('/42051717/DIG-header', [[300, 100], [700, 100]], 'div-gpt-ad-1423513105601-0').defineSizeMapping(mobile_size_mappings).addService(googletag.pubads());
googletag.defineSlot('/42051717/DIG-sidebar-big', [300, 600], 'div-gpt-ad-1407164850980-1').addService(googletag.pubads());
googletag.defineSlot('/42051717/DIG-sidebar-small', [300, 250], 'div-gpt-ad-1407164850980-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":60953,"post_name":"lafayettes-taco-sisters-considers-baton-rouge-expansion","post_title":"Lafayette's Taco Sisters considers Baton Rouge expansion","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":452,"filter":"raw","cat_ID":13,"category_count":452,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6bfc1b0350';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<!-- <meta name="vfb" version="2.8.8" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script type="text/javascript">var ajaxurl = "https://digbr.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- wpsso meta tags begin -->
<!-- generated on 2017-02-07T22:30:41+00:00 for facebook -->
<meta name="wpsso:mark" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.33.4-1/G"/>
<meta property="og:url" content="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-02-07T16:04:42+00:00"/>
<meta property="article:modified_time" content="2017-02-07T16:04:42+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Dig Baton Rouge"/>
<meta property="og:title" content="Lafayette&rsquo;s Taco Sisters considers Baton Rouge expansion"/>
<meta property="og:description" content="Lafayette taco shop Taco Sisters is expanding in the city, and more Louisiana locations may be on the horizon for the restaurant, The Advertiser reports. &quot;That&#039;s kind of our end game,&quot; said partner Brett Hall, according to The Advertiser. &quot;We&#039;re looking to open in the Baton Rouge market then..."/>
<!-- og:image:1 --><meta property="og:image:secure_url" content="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image" content="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta name="twitter:domain" content="digbr.com"/>
<meta name="twitter:title" content="Lafayette&rsquo;s Taco Sisters considers Baton Rouge expansion"/>
<meta name="twitter:description" content="Lafayette taco shop Taco Sisters is expanding in the city, and more Louisiana locations may be on the horizon for the restaurant, The Advertiser reports. &quot;That&#039;s kind of our end game,&quot; said..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-800x901.jpg"/>
<meta itemprop="url" content="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/"/>
<meta itemprop="name" content="Lafayette&rsquo;s Taco Sisters considers Baton Rouge expansion"/>
<meta itemprop="description" content="Lafayette taco shop Taco Sisters is expanding in the city, and more Louisiana locations may be on the horizon for the restaurant, The Advertiser reports. &quot;That&#039;s kind of our end game,&quot; said partner Brett Hall, according to The Advertiser. &quot;We&#039;re..."/>
<meta itemprop="datepublished" content="2017-02-07T16:04:42+00:00"/>
<meta itemprop="datemodified" content="2017-02-07T16:04:42+00:00"/>
<meta name="author" content="Staff"/>
<meta name="description" content="Lafayette taco shop Taco Sisters is expanding in the city, and more Louisiana locations may be on the horizon for the restaurant, The Advertiser..."/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="name" content="Staff"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-800x901.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="901"/>
</noscript>
<meta name="wpsso:mark" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <!--[if lt IE 9]>
  <script src="https://digbr.com/wp-content/themes/pluto/js/html5shiv.min.js"></script>
  <script type="text/javascript" src="https://digbr.com/wp-content/themes/pluto/js/respond.min.js"></script>
  <![endif]-->
</head>

<body class="single single-post postid-60953 single-format-standard hide-comments- menu-position-top menu-style-v1 sidebar-position-right not-wrapped-widgets with-infinite-button page-fixed-width wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<a href="#" id="red_pill" class="hidden"><img src="https://digbr.com/wp-content/themes/pluto-child/images/redpill-1.png"/></a>
    <div class="menu-block ">
                <div class="menu-inner-w">
        <div class="container-fluid">
          <div class="row">
            <div class="col-sm-4">
		    <a href="http://twitter.com/digbatonrouge" target="_blank" class="custom-social-stream"><i class="fa fa-twitter"></i></a>
		    <a href="http://facebook.com/digbatonrouge" target="_blank" class="custom-social-stream"><i class="fa fa-facebook-square"></i></a>
		    <a href="http://instagram.com/digbatonrouge" target="_blank" class="custom-social-stream"><i class="fa fa-instagram"></i></a>
                          </div>
            <div class="col-sm-4">
              <div class="logo">
                <a href="https://digbr.com/">
                                      <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt="">
                                                    </a>
              </div>
            </div>
            <div class="col-sm-4">
              <form role="search" method="get" class="search-form" action="https://digbr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		    <!--<a href="/dailybuzz" class="daily-buzz"><i class="fa fa-envelope"></i> Your Daily Buzz?</a>-->
            </div>
          </div>
        </div>
      </div>

      
        <div class="os_menu"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47578"><a href="https://digbr.com">Trending</a></li>
<li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li>
<li id="menu-item-6980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6980"><a href="https://digbr.com/category/news/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6977"><a href="https://digbr.com/category/news/">News</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/a-and-e/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/a-and-e/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6970"><a href="https://digbr.com/category/a-and-e/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/a-and-e/music/">Music</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://digbr.com/category/a-and-e/movies/">Movies &#038; TV</a></li>
	<li id="menu-item-7318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7318"><a href="https://digbr.com/category/a-and-e/tech-gaming/">Tech &#038; Gaming</a></li>
	<li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/a-and-e/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="https://digbr.com/category/a-and-e/opinion/winners-losers/">Winners &#038; Losers</a></li>
</ul>
</li>
<li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="https://digbr.com/category/sports/sports-lsu/">LSU</a></li>
	<li id="menu-item-6987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6987"><a href="https://digbr.com/category/sports/sports-outdoors/">Outdoors</a></li>
	<li id="menu-item-6988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6988"><a href="https://digbr.com/category/sports/sports-saints/">Saints</a></li>
	<li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://digbr.com/category/sports/pelicans/">Pelicans</a></li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/sports/fitness/">Fitness</a></li>
	<li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://digbr.com/category/sports/southern-jaguars/">Jaguars</a></li>
</ul>
</li>
<li id="menu-item-52878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52878"><a href="https://digbr.com/bar-tab/">Bar Tab</a></li>
<li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="https://digbr.com/events/category/event-gameplan/">Fun Stuff!</a>
<ul class="sub-menu">
	<li id="menu-item-7102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7102"><a href="https://digbr.com/category/promotions/">Promotions</a></li>
	<li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">Ticketed Event</a></li>
	<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-7181"><a href="https://digbr.com/events/category/event-gameplan/">Gameplan</a>
	<ul class="sub-menu">
		<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7186"><a href="https://digbr.com/events/category/event-gameplan/event-music/">Live Music</a></li>
		<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7182"><a href="https://digbr.com/events/category/event-gameplan/event-arts/">Arts &#038; Culture</a></li>
		<li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7183"><a href="https://digbr.com/events/category/event-gameplan/event-comedy/">Comedy</a></li>
		<li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7184"><a href="https://digbr.com/events/category/event-gameplan/event-dj/">DJ/Dance</a></li>
		<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7187"><a href="https://digbr.com/events/category/event-gameplan/event-campus/">LSU Campus</a></li>
		<li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7188"><a href="https://digbr.com/events/category/event-gameplan/event-sports/">Sports</a></li>
		<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7185"><a href="https://digbr.com/events/category/event-gameplan/event-festivals/">Festivals</a></li>
	</ul>
</li>
	<li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-7391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7391"><a href="https://digbr.com/idigbr/">#IDIGBR</a></li>
		<li id="menu-item-7156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7156"><a href="https://digbr.com/category/galleries/photos-nightlife/">Nightlife</a></li>
		<li id="menu-item-7396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="https://digbr.com/category/galleries/photos-concerts/">Concerts</a></li>
		<li id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7397"><a href="https://digbr.com/category/galleries/photo-events/">Events</a></li>
		<li id="menu-item-7106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7106"><a href="https://digbr.com/category/galleries/sports-gallery/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
</div></ul></div>	  <div class="header-subscribe">
	  <a href="#ninja-popup-47577" class="snppopup-content" rel="47577"> Over 9,000 of your friends get THIS every day...  </a>	  </div>
      
      </div>
  <div class="menu-toggler-w">
    <a href="#" class="menu-toggler">
      <i class="fa os-icon-bars"></i>
      <span class="menu-toggler-label">Menu</span>
    </a>
    <a href="https://digbr.com/" class="logo">
                                  <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt="">
                                    </a>
  </div>


	
      <div class="main-content-w">
  		<div class="primary-sidebar-wrapper">
			<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside class="widget"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body">				<div class="post-gallery-box post-media-body">
					<div id="slider-59949" class="flexslider">
						<ul class="slides">
												<li><a href="http://www.metaglow.net/" target="_blank" onclick="ga('send', 'event', 'ads', 'clicks', 'Metaglow Health and Beauty - Improve your health and beauty from the inside out!');"><img src="https://digbr.com/wp-content/uploads/2017/01/WEB3_MetaGlow.jpg" alt="" /></a></li>
															<li><a href="http://www.metaglow.net/" target="_blank" onclick="ga('send', 'event', 'ads', 'clicks', 'Metaglow Health and Beauty - Improve your health and beauty from the inside out!');"><img src="https://digbr.com/wp-content/uploads/2017/01/WEB1_MetaGlow.jpg" alt="" /></a></li>
															<li><a href="http://www.metaglow.net/" target="_blank" onclick="ga('send', 'event', 'ads', 'clicks', 'Metaglow Health and Beauty - Improve your health and beauty from the inside out!');"><img src="https://digbr.com/wp-content/uploads/2017/01/WEB2_MetaGlow.jpg" alt="" /></a></li>
													</ul>
					</div>
				</div>			<div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Metaglow Health and Beauty - Improve your health and beauty from the inside out!');" href="http://www.metaglow.net/" target="_blank">Improve your health and beauty from the inside out!</a></h4></div></div><div class="post-meta entry-meta">Metaglow Health and Beauty</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Metaglow Health and Beauty - Improve your health and beauty from the inside out!");</script></aside>
		<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 --><aside id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h1 class="widget-title">This Issue</h1>
		
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-excerpt"><a class="pis-thumbnail-link"href="https://digbr.com/this-month-in-dig-february/" title="Permalink to This Month in DIG: February" rel="bookmark"><img style="display: inline; float: left; margin-right: 0px; margin-bottom: 10px;" width="474" height="563" src="https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-862x1024.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="0217 DIG COVER" srcset="https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-862x1024.jpg 862w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-253x300.jpg 253w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-768x912.jpg 768w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-126x150.jpg 126w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-505x600.jpg 505w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-869x1032.jpg 869w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-313x372.jpg 313w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-485x576.jpg 485w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-400x475.jpg 400w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-800x950.jpg 800w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-e1485971290745.jpg 700w" sizes="(max-width: 474px) 100vw, 474px" data-wp-pid="60722" /></a> <span class="pis-more"><a href="https://digbr.com/this-month-in-dig-february/" title="Read the full post" rel="bookmark"><span class="pis-arrow">&rarr;</span></a></span></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8 --></aside><!-- End Posts in Sidebar - pis_posts_in_sidebar-2 --><aside id="tribe-events-venue-widget-3" class="widget tribe-events-venue-widget"><h1 class="widget-title">Featured Venues</h1>
<div class="tribe-venue-widget-wrapper">
	<div class="tribe-venue-widget-venue">
		<div class="tribe-venue-widget-venue-name">
			<a href="https://digbr.com/venue/varsity-theatre/" title="Varsity Theatre">Varsity Theatre</a>		</div>
					<div class="tribe-venue-widget-thumbnail">
				<img width="2448" height="2448" src="https://digbr.com/wp-content/uploads/2014/02/photo.jpg" class="attachment-related-event-thumbnail size-related-event-thumbnail wp-post-image" alt="photo" srcset="https://digbr.com/wp-content/uploads/2014/02/photo.jpg 2448w, https://digbr.com/wp-content/uploads/2014/02/photo-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2014/02/photo-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2014/02/photo-1024x1024.jpg 1024w, https://digbr.com/wp-content/uploads/2014/02/photo-696x696.jpg 696w, https://digbr.com/wp-content/uploads/2014/02/photo-1068x1068.jpg 1068w, https://digbr.com/wp-content/uploads/2014/02/photo-420x420.jpg 420w, https://digbr.com/wp-content/uploads/2014/02/photo-90x90.jpg 90w, https://digbr.com/wp-content/uploads/2014/02/photo-800x800.jpg 800w" sizes="(max-width: 2448px) 100vw, 2448px" data-wp-pid="13219" />			</div>
				<div class="tribe-venue-widget-address">
					</div>
	</div>

					<ul class="tribe-venue-widget-list">
											<li class="type-tribe_events post-60866 tribe-clearfix tribe-events-category-event-arts tribe-events-category-event-gameplan tribe-events-category-event-music tribe-events-category-event-campus tribe-events-venue-7175">
					<h4 class="tribe-event-title">
						<a href="https://digbr.com/event/sara-watkins/">Sara Watkins</a>
					</h4>
					<span class="tribe-event-date-start">February 7 @ 7:00 pm</span>									</li>
											<li class="type-tribe_events post-59168 tribe-clearfix tribe-events-category-community tribe-events-category-event-gameplan tribe-events-category-event-music tribe-events-venue-7175">
					<h4 class="tribe-event-title">
						<a href="https://digbr.com/event/blackberry-smoke/">Blackberry Smoke</a>
					</h4>
					<span class="tribe-event-date-start">February 9 @ 8:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>									</li>
											<li class="type-tribe_events post-60875 tribe-clearfix tribe-events-category-event-arts tribe-events-category-event-gameplan tribe-events-venue-7175">
					<h4 class="tribe-event-title">
						<a href="https://digbr.com/event/starset-with-special-guests-gemini-syndrome-ventruss-and-in-my-absence/">STARSET with special guests Gemini Syndrome, Ventruss and In My Absence</a>
					</h4>
					<span class="tribe-event-date-start">February 10 @ 8:00 pm</span>									</li>
					</ul>
			
	<a href="https://digbr.com/venue/varsity-theatre/">View all Events at this Venue</a>
</div>
</aside><!-- Start Posts in Sidebar - pis_posts_in_sidebar-3 --><aside id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h1 class="widget-title"><a class="pis-title-link" href="https://digbr.com/49449-2/">Win it!</a></h1><p class="pis-noposts noposts">No posts yet.</p><!-- Generated by Posts in Sidebar v3.8 --></aside><!-- End Posts in Sidebar - pis_posts_in_sidebar-3 --><aside id="aptfinbytap_domain-2" class="widget APTFIN_by_TAP"><h1 class="widget-title">#iDIGBR</h1><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Try manual_cURL() --><!-- Failed using wp_remote_get and JSON -->Sorry:<br><br>- Instagram feed not found.</aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h1 class="widget-title">Looking for a good time?</h1><!-- MailChimp for WP Pro v1.98.7 --><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/"><p>
	<label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="1943fad3f4" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div><!-- / MailChimp for WP Pro --></aside>			</div>
		</div>  <div class="main-content-i">
    <div class="content side-padded-content reading-mode-content">
                                        <div class="post-navigation-unique">
            <div class="post-navigation-previous">
              <div class="arrow"><i class="fa os-icon-angle-up"></i></div>
              <div class="caption">Previous Post</div>
              <div class="navi-link"><a href="https://digbr.com/annette-bening-to-play-kathleen-blanco-in-katrina-american-crime-story/" rel="prev">Annette Bening to play Kathleen Blanco in &#8216;Katrina: American Crime Story&#8217;</a></div>
            </div>
          </div>
                          <article id="post-60953" class="pluto-page-box post-60953 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink">
  <div class="post-body">
    <div class="single-post-top-features">
          <div class="single-post-top-share">
      <i class="fa os-icon-plus share-activator-icon share-activator"></i>
      <span class="share-activator-label share-activator caption">Share</span>
      <div class="os_social-head-w"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/&amp;text=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/&amp;media=https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-e1486504229318.jpg&amp;description=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion&amp;Body=%20https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div>
    </div>
                        <a href="#" class="single-post-top-qr">
          <i class="fa os-icon-qrcode"></i>
          <span class="caption">Read on Mobile</span>
        </a>
        <a href="#" class="single-post-top-reading-mode hidden-xs" data-message-on="Enter Reading Mode" data-message-off="Exit Reading Mode">
          <i class="fa os-icon-eye"></i>
          <span>Enter Reading Mode</span>
        </a>
                  </div>
    <h1 class="post-title entry-title"><a href="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/">Lafayette&#8217;s Taco Sisters considers Baton Rouge expansion</a></h1>
        <div class="post-meta-top entry-meta">
      <div class="row">


        
          <div class="col-md-6">
            <div class="post-date"><time class="entry-date updated" datetime="2017-02-07T16:04:42+00:00">Posted <time class="entry-date" datetime="2017-02-07T16:04:42+00:00" pubdate>26m</time></time></div>
            <div class="post-author">by <strong class="author vcard"><a href="https://digbr.com/author/staff/" class="url fn n" rel="author">Staff</a></strong></div>
          </div>
          <div class="col-md-6">
                        <ul class="post-categories">
	<li><a href="https://digbr.com/category/a-and-e/food-drink/" rel="category tag">Food &amp; Drink</a></li></ul>          </div>

        

      </div>
    </div>
                        <div class="post-media-body">
        <div class="figure-link-w">
          <a href="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-e1486504229318.jpg" class="figure-link os-lightbox-activator">
            <figure>
                        <img width="700" height="789" src="https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-e1486504229318.jpg" class="attachment-full size-full wp-post-image" alt="shutterstock_136598528" data-wp-pid="60954" />                          <div class="figure-shade"></div><i class="figure-icon os-icon-thin-098_zoom_in_magnify_plus"></i>
                        </figure>
          </a>
        </div>
      </div>               <div class="post-content entry-content">
      
              <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Lafayette taco shop <a href="http://www.tacosisters.com/about/">Taco Sisters</a> is expanding in the city, and more Louisiana locations may be on the horizon for the restaurant, <a href="http://www.theadvertiser.com/story/entertainment/food/grubcity/2017/02/07/taco-sisters-growing-without-sisters/97549902/">The Advertiser reports</a>. </p>
<p>&#8220;That&#8217;s kind of our end game,&#8221; said partner Brett Hall, according to The Advertiser. &#8220;We&#8217;re looking to open in the Baton Rouge market then maybe New Orleans or Austin, anywhere with good restaurants.&#8221;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Taco Sisters serves many types of tacos, including shrimp, brisket, vegetarian and more. </p>
<a href="http://www.theadvertiser.com/story/entertainment/food/grubcity/2017/02/07/taco-sisters-growing-without-sisters/97549902/" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#dd1b2f;border-color:#b11626;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px" target="_blank"><span style="color:#FFFFFF;padding:0px 16px;font-size:13px;line-height:26px;border-color:#e75f6d;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> READ MORE</span></a>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" data-num-posts="7" data-width="" data-colorscheme="light"></div>	    <div class="visible-xs visible-sm" style="margin-top: 15px;">
		<div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body">					<div class="post-media-body">
						<div class="figure-link-w">
							<a href="https://www.facebook.com/planetnutritionbatonrouge/" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', 'Planet Nutrition - Tasty AND Nutritious! Convenient Drive-Thru too!!');">
								<figure>
														<img width="750" height="750" src="https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4.jpg" class="attachment-full size-full wp-post-image" alt="web_planetnutrition4" srcset="https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4.jpg 750w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-600x600.jpg 600w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-372x372.jpg 372w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-576x576.jpg 576w, https://digbr.com/wp-content/uploads/2016/10/WEB_PlanetNutrition4-400x400.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="57576" />								</figure>
							</a>
						</div>
					</div> <div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Planet Nutrition - Tasty AND Nutritious! Convenient Drive-Thru too!!');" href="https://www.facebook.com/planetnutritionbatonrouge/" target="_blank">Tasty AND Nutritious! Convenient Drive-Thru too!!</a></h4></div></div><div class="post-meta entry-meta">Planet Nutrition</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Planet Nutrition - Tasty AND Nutritious! Convenient Drive-Thru too!!");</script>		<!-- Start Posts in Sidebar - pis_posts_in_sidebar-5 --><aside class="widget"><h1 class="widget-title">This Issue</h1>
		
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-excerpt"><a class="pis-thumbnail-link"href="https://digbr.com/this-month-in-dig-february/" title="Permalink to This Month in DIG: February" rel="bookmark"><img width="474" height="563" src="https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-862x1024.jpg" class="pis-thumbnail-img  wp-post-image" alt="0217 DIG COVER" srcset="https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-862x1024.jpg 862w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-253x300.jpg 253w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-768x912.jpg 768w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-126x150.jpg 126w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-505x600.jpg 505w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-869x1032.jpg 869w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-313x372.jpg 313w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-485x576.jpg 485w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-400x475.jpg 400w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-800x950.jpg 800w, https://digbr.com/wp-content/uploads/2017/02/0217-DIG-COVER-e1485971290745.jpg 700w" sizes="(max-width: 474px) 100vw, 474px" data-wp-pid="60722" /></a> <span class="pis-more"><a href="https://digbr.com/this-month-in-dig-february/" title="Read the full post" rel="bookmark"><span class="pis-arrow">&rarr;</span></a></span></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8 --></aside><!-- End Posts in Sidebar - pis_posts_in_sidebar-5 --><!-- Start Posts in Sidebar - pis_posts_in_sidebar-4 --><aside class="widget"><h1 class="widget-title">Win It!</h1><p class="pis-noposts noposts">No posts yet.</p><!-- Generated by Posts in Sidebar v3.8 --></aside><!-- End Posts in Sidebar - pis_posts_in_sidebar-4 -->	    </div>
          </div>
  </div>
  <div class="post-meta entry-meta">

    <div class="meta-like">
                </div>
    <div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/&amp;text=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/&amp;media=https://digbr.com/wp-content/uploads/2017/02/shutterstock_136598528-e1486504229318.jpg&amp;description=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="mailto:?Subject=Lafayette%26%238217%3Bs+Taco+Sisters+considers+Baton+Rouge+expansion&amp;Body=%20https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/lafayettes-taco-sisters-considers-baton-rouge-expansion/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a></div></div>
  </div>

  <div class="modal fade" id="qrcode-modal">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header text-center">
          <h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4>
        </div>
        <div class="modal-body">
          <div class="text-center">
            <div id="qrcode"></div>
          </div>
        </div>
        <div class="modal-footer">
          <div class="text-center">
            <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button>
          </div>
        </div>
      </div>
    </div>
  </div>
</article>                                          <div class="sidebar-under-post">
          <div class="row">              <div class="col-md-6 under-post-widget-column">
                <div class="widget widget-written-by">
                  <h4 class="widget-title">Written by</h4>
                  <div class="row">
                    <div class="col-sm-4 col-xs-3">
                      <figure><img alt='' src='https://secure.gravatar.com/avatar/e5bf4b276dbc12f17fcdacc08d734898?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5bf4b276dbc12f17fcdacc08d734898?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></figure>
                    </div>
                    <div class="col-sm-8 col-xs-9">
                      <h5 class="widget-caption author vcard"><a href="https://digbr.com/author/staff/" class="url fn n" rel="author">Staff</a></h5>
                      <div class="widget-content author-description"></div>
                    </div>
                  </div>
                </div>
              </div>
                        </div>
        </div>
                </div>
      <footer class="site-footer" role="contentinfo">
    <div class="site-info">
      <div class="site-footer-i">
        Copyright Primedia Holdings, LLC. 2016      </div>
    </div>
  </footer>
    </div>
</div>
<div class="main-content-w"><div class="main-content-i"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li>
<li id="menu-item-47575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47575"><a href="https://digbr.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li>
<li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li>
</ul></div></div></div>

  <a href="#" class="os-back-to-top"></a>
  <div class="display-type"></div>
  <div class="copyright-tooltip">This photo is copyright protected</div>  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div style="display:none">
	<div class="grofile-hash-map-e5bf4b276dbc12f17fcdacc08d734898">
	</div>
	</div>
<script>window._popup_data = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/lafayettes-taco-sisters-considers-baton-rouge-expansion\/"}};</script>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_ajax_url = 'https://digbr.com/wp-admin/admin-ajax.php';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');    </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
    	<div id="snppopup-content-47577" class="snp-pop-47577 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="47577" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="500"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class="snp-subscribeform snp_subscribeform"> 
                <div class="bld-el-cont bld-el-img bld-step-1-el-0  animated " data-animation=""><img class="bld-el  "  src="https://digbr.com/wp-content/uploads/2016/01/pete-1.jpg" /></div><div class="bld-el-cont bld-el-textarea bld-step-1-el-1  animated " data-animation=""><div class="bld-table-cont"><textarea  name=""  class="bld-el  ">Pete is alive. Pete avoided the pot. Pete read about the crawfish boil in the DIG daily email. Every morning Pete gets (life-saving) headlines, things to do after work and cool Daily Perks.</textarea></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-2  animated " data-animation=""><div class="bld-table-cont"><input   placeholder="  Your email address" name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated " data-animation=""><button class="bld-el  " >Be like Pete. Subscribe Now. <i style="margin-left: 15px;" </i></button></div><div class="bld-el-cont bld-el-text bld-step-1-el-4  animated " data-animation=""><div class="bld-el  " ><p><span style="color: #ffffff; font-size: 9px;">We never share your email address. Not even with Pete.</span></p></div></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-47577-overlay" data-close="yes"></div><script>
    var snp_bld_open47577=function(){_snp_bld_open(47577);}
    var snp_bld_close47577=function(){_snp_bld_close(47577);}
</script>
<style>
.snp-pop-47577 .snp-bld-step-cont-1 {margin-top: 0px;margin-bottom: 0px;margin-left: 0px;margin-right: 0px;}.snp-pop-47577 .snp-bld-step-1 {width: 500px;height: 500px;background-position: center center;background-repeat: repeat;}.snp-pop-47577 .bld-step-1-el-0 {   border: 1px solid transparent;width: 500px;height: 275px;top: -2px;left: -1px;z-index: 100;}.snp-pop-47577 .bld-step-1-el-0 .bld-el,.snp-pop-47577 .bld-step-1-el-0 .bld-el p,.snp-pop-47577 .bld-step-1-el-0 .bld-el:focus,.snp-pop-47577 .bld-step-1-el-0 .bld-el:active,.snp-pop-47577 .bld-step-1-el-0 .bld-el:hover{outline: 0;}.snp-pop-47577 .bld-step-1-el-1 {   border: 1px solid transparent;width: 500px;height: 320px;top: 270px;left: -1px;z-index: 100;}.snp-pop-47577 .bld-step-1-el-1 .bld-el,.snp-pop-47577 .bld-step-1-el-1 .bld-el p,.snp-pop-47577 .bld-step-1-el-1 .bld-el:focus,.snp-pop-47577 .bld-step-1-el-1 .bld-el:active,.snp-pop-47577 .bld-step-1-el-1 .bld-el:hover{outline: 0;height: 318px;color: #ffffff;font-family: Open Sans;font-size: 18px;border-style: solid;border-width: 2px;border-color: #999999;padding: 18px;background-color: #7a1616 !important;background-position: center center;background-repeat: repeat;}.snp-pop-47577 .bld-step-1-el-1 .bld-el::-webkit-input-placeholder { color: ; }.snp-pop-47577 .bld-step-1-el-1 .bld-el::-moz-placeholder { color: ; }.snp-pop-47577 .bld-step-1-el-2 {   border: 1px solid transparent;width: 440px;height: 50px;top: 411px;left: 21px;z-index: 100;}.snp-pop-47577 .bld-step-1-el-2 .bld-el,.snp-pop-47577 .bld-step-1-el-2 .bld-el p,.snp-pop-47577 .bld-step-1-el-2 .bld-el:focus,.snp-pop-47577 .bld-step-1-el-2 .bld-el:active,.snp-pop-47577 .bld-step-1-el-2 .bld-el:hover{outline: 0;height: 48px;font-family: Open Sans;font-size: 16px;border-style: solid;border-width: 2px;border-color: #999999;background-position: center center;background-repeat: repeat;}.snp-pop-47577 .bld-step-1-el-2 .bld-el::-webkit-input-placeholder { color: ; }.snp-pop-47577 .bld-step-1-el-2 .bld-el::-moz-placeholder { color: ; }.snp-pop-47577 .bld-step-1-el-3 {   border: 1px solid transparent;width: 300px;height: 50px;top: 487px;left: 93px;z-index: 100;}.snp-pop-47577 .bld-step-1-el-3 .bld-el,.snp-pop-47577 .bld-step-1-el-3 .bld-el p,.snp-pop-47577 .bld-step-1-el-3 .bld-el:focus,.snp-pop-47577 .bld-step-1-el-3 .bld-el:active,.snp-pop-47577 .bld-step-1-el-3 .bld-el:hover{outline: 0;color: #ffffff;font-family: Open Sans;font-size: 18px;font-weight: bold;border-style: none;border-width: 0px;background-color: #47d60e !important;background-position: center center;background-repeat: repeat;padding-left: 10px;}.snp-pop-47577 .bld-step-1-el-4 {   border: 1px solid transparent;width: 255px;height: 44px;top: 557px;left: 119px;z-index: 100;}.snp-pop-47577 .bld-step-1-el-4 .bld-el,.snp-pop-47577 .bld-step-1-el-4 .bld-el p,.snp-pop-47577 .bld-step-1-el-4 .bld-el:focus,.snp-pop-47577 .bld-step-1-el-4 .bld-el:active,.snp-pop-47577 .bld-step-1-el-4 .bld-el:hover{outline: 0;font-family: Open Sans;border-width: 0px;background-position: center center;background-repeat: repeat;}#snp-pop-47577-overlay {opacity: 0.8;background-color: #5A5757;}    
</style><script>snp_f['snppopup-content-47577-open']=snp_bld_open47577;snp_f['snppopup-content-47577-close']=snp_bld_close47577;</script></div>    </div>
    <link rel='stylesheet' id='snp_styles_reset-css'  href='https://digbr.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://digbr.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://digbr.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='https://digbr.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='//digbr.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lafayettes-taco-sisters-considers-baton-rouge-expansion\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//digbr.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//digbr.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lafayettes-taco-sisters-considers-baton-rouge-expansion\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//digbr.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/jquery.flexslider.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/back-to-top.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/jquery.magnific-popup.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/init-lightbox.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/jquery.ba-throttle-debounce.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/infinite-scroll.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/imagesloaded.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/isotope.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/jquery.mousewheel.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/perfect-scrollbar.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/owl.carousel.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/qrcode.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/bootstrap/transition.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/bootstrap/modal.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/image-protection.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/themes/pluto/assets/js/functions.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/js/ajax-forms.js?ver=1.98.7'></script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
<h2>Custom styles</h2>

[su_tabs class="my-custom-tabs"]
  [su_tab title="Tab 1"] Tab 1 content [/su_tab]
  [su_tab title="Tab 2"] Tab 2 content [/su_tab]
  [su_tab title="Tab 3"] Tab 3 content [/su_tab]
[/su_tabs]

<!--
  IMPORTANT
  You need to add this CSS code to the custom CSS editor at plugin settings page
-->
<style>
  .su-tabs.my-custom-tabs { background-color: #84ADEA }
  .su-tabs.my-custom-tabs .su-tabs-nav span { font-size: 1.3em }
  .su-tabs.my-custom-tabs .su-tabs-nav span.su-tabs-current { background-color: #FF0000 }
  .su-tabs.my-custom-tabs .su-tabs-pane {
    padding: 1em;
    font-size: 1.3em;
    background-color: #FF0000;
  }
</style>
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1713011628952284&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'64194159',post:'60953',tz:'-6',srv:'digbr.com'} ]);
	_stq.push([ 'clickTrackerInit', '64194159', '60953' ]);
</script>
</body>
</html>