<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_1f3e51d97eb1106616e4ef2f1e83d126.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_4f48808b489246de2f8fd72dc317b715.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Local Legend Buckskin Bill Dies at Age 88 &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.1' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-legend-buckskin-bill-dies-at-age-88\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Louisiana Street Food Festival Hits Baton Rouge' href='https://digbr.com/louisiana-street-food-festival-hits-baton-rouge/' /><link rel="canonical" href="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Flocal-legend-buckskin-bill-dies-at-age-88%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Flocal-legend-buckskin-bill-dies-at-age-88%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":69545,"post_name":"local-legend-buckskin-bill-dies-at-age-88","post_title":"Local Legend Buckskin Bill Dies at Age 88","post_type":"post","post_author":"10000224","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"","parent":0,"count":644,"filter":"raw","cat_ID":2,"category_count":644,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":340,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '277f275bba';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=69545"/><meta property="og:url" content="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Local Legend Buckskin Bill Dies at Age 88"/><meta property="og:description" content="Longtime children&#039;s show legend and William &quot;Buckskin Bill&quot; Black has passed away. Buckskin Bill was most known for his features on &quot;Storyland&quot; and &quot;The Buckskin Bill Show.&quot; According to BR Proud he was also a large advocate for the advancement of the zoo in Baton Rouge. He even encouraged... #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM.png"/><meta property="og:image:width" content="392"/><meta property="og:image:height" content="292"/><meta property="article:published_time" content="2018-01-12T15:37:13+00:00"/><meta property="article:modified_time" content="2018-01-12T15:37:13+00:00"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2018-01-12T15:37:13+00:00"/><meta name="weibo:article:create_at" content="2018-01-12 15:37:13"/><meta name="weibo:article:update_at" content="2018-01-12 15:37:13"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Local Legend Buckskin Bill Dies at Age 88"/><meta name="twitter:description" content="Longtime children&#039;s show legend and William &quot;Buckskin Bill&quot; Black has passed away. Buckskin Bill was most known for his features on &quot;Storyland&quot; and &quot;The Buckskin Bill Show.&quot; According to BR... #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM.png"/><link itemprop="url" href="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/"/><meta itemprop="name" content="Local Legend Buckskin Bill Dies at Age 88"/><meta itemprop="description" content="Longtime children&#039;s show legend and William &quot;Buckskin Bill&quot; Black has passed away. Buckskin Bill was most known for his features on &quot;Storyland&quot; and &quot;The Buckskin Bill Show.&quot; According to BR Proud he was also a large advocate for the advancement..."/><meta itemprop="datePublished" content="2018-01-12T15:37:13+00:00"/><meta itemprop="dateModified" content="2018-01-12T15:37:13+00:00"/><meta name="author" content="Andre"/><meta name="description" content="Longtime children&#039;s show legend and William &quot;Buckskin Bill&quot; Black has passed away. Buckskin Bill was most known for his features on &quot;Storyland&quot; and &quot;The..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andre"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-69545 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2017/09/DIG-REG.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"><a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Flocal-legend-buckskin-bill-dies-at-age-88%2F&amp;t=Local+Legend+Buckskin+Bill+Dies+at+Age+88"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Flocal-legend-buckskin-bill-dies-at-age-88%2F&amp;text=Local+Legend+Buckskin+Bill+Dies+at+Age+88"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c2e1edefe2a5c2ebe9ebe0eaa5ccfbede5fde5e7e0a5cce7e2e2a5cae7ebfda5effaa5cfe9eba5b6b6a8efe3feb5ece1eaf7b3e6fafafefdabbdcfabbcc8abbcc8eae7e9ecfca0ede1e3abbcc8e2e1edefe2a3e2ebe9ebe0eaa3ecfbede5fde5e7e0a3ece7e2e2a3eae7ebfda3effaa3efe9eba3b6b6abbcc8" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-69545" class="gridlove-box box-vm post-69545 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <img width="392" height="292" src="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM.png" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM.png 392w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-300x223.png 300w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-150x112.png 150w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-80x60.png 80w" sizes="(max-width: 392px) 100vw, 392px" data-wp-pid="69546" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/news/" class="gridlove-cat gridlove-cat-2">News</a></div><h1 class="entry-title">Local Legend Buckskin Bill Dies at Age 88</h1><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">3 mins ago</span></div></div></div><div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Longtime children&#8217;s show legend and William &#8220;Buckskin Bill&#8221; Black has passed away.</p><p>Buckskin Bill was most known for his features on &#8220;Storyland&#8221; and &#8220;The Buckskin Bill Show.&#8221; According to <a href="http://www.brproud.com/news/local-news/long-time-baton-rouge-icon-buckskin-bill-black-has-died/911305021">BR Proud</a> he was also a large advocate for the advancement of the zoo in Baton Rouge. He even encouraged children and families to donate enough pennies to purchase two elephants for the zoo.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p><em>Image: WAFB</em></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-69417 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/louisiana-natives-featured-on-ellen/" title="Louisiana Natives Featured on Ellen"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-08-at-12.33.10-PM-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="69419" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/news/" class="gridlove-cat gridlove-cat-2">News</a></div><h2 class="entry-title h3"><a href="https://digbr.com/louisiana-natives-featured-on-ellen/">Louisiana Natives Featured on Ellen</a></h2><div class="entry-content"><p>Upon their college acceptance videos going viral, Opelousas natives Ayrton and Aaron Little were featured on Ellen. Brothers Ayrton (18 yrs) and Aaron (16 yrs) shared their Stanford and Harvard acceptance videos on Twitter earlier this month. After...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">4 days ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'BREC - Local Legend Buckskin Bill Dies at Age 88');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'BREC - Local Legend Buckskin Bill Dies at Age 88');" href="http://brec.org/athletics" target="_blank"> <img width="600" height="600" src="https://digbr.com/wp-content/uploads/2018/01/DIGAd_BRECLeagues_600x600_V1.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/01/DIGAd_BRECLeagues_600x600_V1.jpg 600w, https://digbr.com/wp-content/uploads/2018/01/DIGAd_BRECLeagues_600x600_V1-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2018/01/DIGAd_BRECLeagues_600x600_V1-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-wp-pid="69501" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'BREC - Local Legend Buckskin Bill Dies at Age 88');" href="http://brec.org/athletics" target="_blank">Join a team today!</a></h2><div class="client" style="">BREC</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div data-is data-is-api="https://digbr.com/wp-content/plugins/elfsight-instashow/api/" data-is-source="#idigbr, @digbatonrouge" data-is-limit="21" data-is-cache-media-time="10600" data-is-columns="3" data-is-rows="4" data-is-gutter="1" data-is-direction="vertical" data-is-scrollbar="false" data-is-speed="600" data-is-auto="0" data-is-popup-speed="400" data-is-color-popup-username="rgb(0, 142, 255)" data-is-color-popup-username-hover="rgb(37, 181, 255)" data-is-color-popup-instagram-link="rgb(0, 142, 255)" data-is-color-popup-instagram-link-hover="rgb(37, 181, 255)" data-is-color-popup-counters="rgb(0, 0, 0)" data-is-color-popup-anchor="rgb(0, 142, 255)" data-is-color-popup-anchor-hover="rgb(37, 181, 255)" data-is-color-popup-text="rgb(0, 0, 0)"></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_878' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="1" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='1' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>january</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_69439" class="eventon_list_event  event" data-event_id="69439" data-time="1515740400-1516035600" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/mlk-festival-of-service-2018-2/'></a><span itemprop='name'  >MLK Festival of Service 2018</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/01/the-walls--300x111.jpg' ></meta><meta itemprop='description' content='MLK Festival of Service is a four day event where The Walls Project facilitates the painting of blighted buildings and murals, planting community gardens and trees, stenciling house numbers' ></meta><meta itemprop='startDate' content='2018-1-12' ></meta><meta itemprop='endDate' content='2018-1-15' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "MLK Festival of Service 2018",
							  	"startDate": "2018-1-12T07-07-00-00",
							  	"endDate": "2018-1-15T17-17-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/01/the-walls--300x111.jpg",
							  	"description":"

MLK Festival of Service is a four day event where The Walls Project facilitates the painting of blighted buildings and murals, planting community gardens and trees, stenciling house numbers",
							  	
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151574040069439" class="desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>12</em><em class='month'>jan</em><em class='time'><i>(jan 12)</i>7:00 am</em></span><span class='evo_end '><em class='date'>15</em><em class='time'><i>(jan 15)</i>7:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>MLK Festival of Service 2018</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='315' data-imgwidth='851'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/01/the-walls-.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>MLK Festival of Service is a four day event where The Walls Project facilitates the painting of blighted buildings and murals, planting community gardens and trees, stenciling house numbers</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><div dir="ltr"><p>MLK Festival of Service is a four day event where The Walls Project facilitates the painting of blighted buildings and murals, planting community gardens and trees, stenciling house numbers on curbs for first responders, repairing fences, and hauling trash away from properties. We will accomplish this in partnership with a vast network of 70+ local community organizations.</p><h4>Be the Change You Wish to See, Be a Part of History<br /> #MLKDAY2018</h4></div><div dir="ltr"></div><div dir="ltr">Throughout the weekend-long celebration, volunteers are able to participate in working together on projects that include painting, trash cleanup, gardening, and general beautification of Scenic Highway. This event poses an opportunity greater than logging in service hours, volunteers will work hand in hand with citizens from every part of the Baton Rouge community. By strengthening local relationships across the city, we create a more connected community.</div><div dir="ltr"></div><div dir="ltr"></div><div dir="ltr">For those wanting to become involved with this event, visit <a href="https://theforceagency.us2.list-manage.com/track/click?u=7f761eb1a479107a05786071f&amp;id=70c3392451&amp;e=1bb0c2ee69" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://theforceagency.us2.list-manage.com/track/click?u%3D7f761eb1a479107a05786071f%26id%3D70c3392451%26e%3D1bb0c2ee69&amp;source=gmail&amp;ust=1515602044067000&amp;usg=AFQjCNGem5jlGIJi_Ojp8h7avuODEI9MVg">www.thewallsproject.org/mlk-fe<wbr />stival-of-service</a> for more information, volunteer registration and donations.</div><div dir="ltr"></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>12 (Friday) 7:00 am - 15 (Monday) 5:00 pm</p></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=69439&amp;sunix=20180112T130000Z&amp;eunix=20180115T230000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=MLK+Festival+of+Service+2018&amp;dates=20180112T130000Z/20180115T230000Z&amp;details=%0D%0A%0D%0AMLK+Festival+of+Service+is+a+four+day+event+where+The+Walls+Project+facilitates+the+painting+of+blighted+buildings+and+murals%2C+planting+community+gardens+and+trees%2C+stenciling+house+numbers&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_69404" class="eventon_list_event  event" data-event_id="69404" data-time="1515754800-1515783600" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/the-louisiana-marathon-expo/'></a><span itemprop='name'  >The Louisiana Marathon Expo</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/01/marathon-300x203.png' ></meta><meta itemprop='description' content='It's a New Year! Time to focus on self care and our health.Are you running in the marathon or supporting it?Come visit me at The Louisiana Marathon Expo Friday and' ></meta><meta itemprop='startDate' content='2018-1-12' ></meta><meta itemprop='endDate' content='2018-1-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">River Center</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">275 S River Rd. </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The Louisiana Marathon Expo",
							  	"startDate": "2018-1-12T11-11-00-00",
							  	"endDate": "2018-1-12T19-19-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/01/marathon-300x203.png",
							  	"description":"It's a New Year! Time to focus on self care and our health.

Are you running in the marathon or supporting it?

Come visit me at The Louisiana Marathon Expo Friday and",
							  	"location":{
										"@type":"Place",
										"name":"River Center",
										"address":"275 S River Rd. "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151575480069404" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>12</em><em class='month'>jan</em><em class='time'><i>(jan 12)</i>11:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(jan 12)</i>11:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4444255,-91.1890122"  data-location_address="275 S River Rd. " data-location_type="lonlat" data-location_name="River Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Louisiana Marathon Expo</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='406' data-imgwidth='600'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/01/marathon.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It's a New Year! Time to focus on self care and our health.Are you running in the marathon or supporting it?Come visit me at The Louisiana Marathon Expo Friday and</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>It&#8217;s a New Year! Time to focus on self care and our health.</p><p>Are you running in the marathon or supporting it?</p><p>Come visit me at The Louisiana Marathon Expo Friday and Saturday! I&#8217;ll be there with confidence boosting LuLaRoe! 🙂</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 11:00 am - 7:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='355'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>River Center</p><p>275 S River Rd.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=69404&amp;sunix=20180112T170000Z&amp;eunix=20180113T010000Z&amp;loca=275 S River Rd. &amp;locn=River Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Louisiana+Marathon+Expo&amp;dates=20180112T170000Z/20180113T010000Z&amp;details=It%27s+a+New+Year%21+Time+to+focus+on+self+care+and+our+health.%0D%0A%0D%0AAre+you+running+in+the+marathon+or+supporting+it%3F%0D%0A%0D%0ACome+visit+me+at+The+Louisiana+Marathon+Expo+Friday+and&amp;location=River+Center - 275+S+River+Rd.+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_68875" class="eventon_list_event  event" data-event_id="68875" data-ri="5" data-time="1515780000-1515787200" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/omg-friday-nights-at-la-divina-cafe/&quest;ri&equals;5&amp;'></a><span itemprop='name'  >OMG Friday Nights at La Divina Cafe</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/12/omg-300x150.jpg' ></meta><meta itemprop='description' content='OMG! Original Music Gathering!Get your spot in the spotlight! Enjoy great talent.How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,' ></meta><meta itemprop='startDate' content='2018-1-12' ></meta><meta itemprop='endDate' content='2018-1-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">La Divina Cafe</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3535 Perkins Road Suite 360</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "OMG Friday Nights at La Divina Cafe",
							  	"startDate": "2018-1-12T18-18-00-00",
							  	"endDate": "2018-1-12T20-20-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/12/omg-300x150.jpg",
							  	"description":"OMG! Original Music Gathering!

Get your spot in the spotlight! Enjoy great talent.

How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,",
							  	"location":{
										"@type":"Place",
										"name":"La Divina Cafe",
										"address":"3535 Perkins Road Suite 360"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151578000068875" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>12</em><em class='month'>jan</em><em class='time'><i>(jan 12)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jan 12)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3535 Perkins Road Suite 360" data-location_type="address" data-location_name="La Divina Cafe" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>OMG Friday Nights at La Divina Cafe</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='960' data-imgwidth='1920'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/12/omg.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>OMG! Original Music Gathering!Get your spot in the spotlight! Enjoy great talent.How Do OMG Friday's work? We primarily feature original singer/songwriters... but have also hosted comedy skits, poetry, various instruments,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>OMG! Original Music Gathering!</p><p>Get your spot in the spotlight! Enjoy great talent.</p><p>How Do OMG Friday&#8217;s work? We primarily feature original singer/songwriters&#8230; but have also hosted comedy skits, poetry, various instruments, acting monologues and more.</p><p>Do you need to practice your original performance with a welcoming audience of family and friends? Come by La Divina for OMG &#8211; Original Music Gathering Friday Nights!</p><p>Arrive early for the best seating. Check in with the weekly OMG Coordinator to get your spot in the spotlight.</p><p>Local Music, wine, beer, great food and cozy ambience. Support local talent. Tickets not necessary/No Reserved Seating #local #music #wine #beer #song</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 6:00 pm - 8:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='569'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>La Divina Cafe</p><p>3535 Perkins Road Suite 360</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=68875&amp;sunix=20180113T000000Z&amp;eunix=20180113T020000Z&amp;loca=3535 Perkins Road Suite 360&amp;locn=La Divina Cafe' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=OMG+Friday+Nights+at+La+Divina+Cafe&amp;dates=20180113T000000Z/20180113T020000Z&amp;details=OMG%21+Original+Music+Gathering%21%0D%0A%0D%0AGet+your+spot+in+the+spotlight%21+Enjoy+great+talent.%0D%0A%0D%0AHow+Do+OMG+Friday%27s+work%3F+We+primarily+feature+original+singer%2Fsongwriters...+but+have+also+hosted+comedy+skits%2C+poetry%2C+various+instruments%2C&amp;location=La+Divina+Cafe - 3535+Perkins+Road+Suite+360' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_69026" class="eventon_list_event  event" data-event_id="69026" data-time="1515781800-1515792600" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/movie-night-for-adults-guardians-of-the-galaxy-volume-2/'></a><span itemprop='name'  >Movie Night for Adults: Guardians of the Galaxy, Volume 2</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/12/GotG-300x150.jpg' ></meta><meta itemprop='description' content='Calling all movie lovers 18 years and older! Bring your ID, a blanket or lawn chairs and join BREC for a movie for adults- (Rated PG-13 or R) under the' ></meta><meta itemprop='startDate' content='2018-1-12' ></meta><meta itemprop='endDate' content='2018-1-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BREC&#039;s Plank Road Park</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">19550 Plank Road</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Movie Night for Adults: Guardians of the Galaxy, Volume 2",
							  	"startDate": "2018-1-12T18-18-30-00",
							  	"endDate": "2018-1-12T21-21-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/12/GotG-300x150.jpg",
							  	"description":"Calling all movie lovers 18 years and older! Bring your ID, a blanket or lawn chairs and join BREC for a movie for adults- (Rated PG-13 or R) under the",
							  	"location":{
										"@type":"Place",
										"name":"BREC&#039;s Plank Road Park",
										"address":"19550 Plank Road"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151578180069026" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>12</em><em class='month'>jan</em><em class='time'><i>(jan 12)</i>6:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jan 12)</i>6:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.6402369,-91.1078009"  data-location_address="19550 Plank Road" data-location_type="lonlat" data-location_name="BREC&#039;s Plank Road Park" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Movie Night for Adults: Guardians of the Galaxy, Volume 2</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='700' data-imgwidth='1400'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/12/GotG.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Calling all movie lovers 18 years and older! Bring your ID, a blanket or lawn chairs and join BREC for a movie for adults- (Rated PG-13 or R) under the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Calling all movie lovers 18 years and older! Bring your ID, a blanket or lawn chairs and join BREC for a movie for adults- (Rated PG-13 or R) under the stars. Enjoy free popcorn and punch. The movie will be moved inside the gym in the event of inclement weather. All movies begin at dusk. Movie title subject to change.</p><p>Guardians of the Galaxy Vol 2 (PG-13):<br /> Peter Quill and his fellow Guardians are hired by a powerful alien race, the Sovereign, to protect their precious batteries from invaders. When it is discovered that Rocket has stolen the items they were sent to guard, the Sovereign dispatch their armada to search for vengeance. As the Guardians try to escape, the mystery of Peter&#8217;s parentage is revealed.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 6:30 pm - 9:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='575'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BREC&#039;s Plank Road Park</p><p>19550 Plank Road</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=69026&amp;sunix=20180113T003000Z&amp;eunix=20180113T033000Z&amp;loca=19550 Plank Road&amp;locn=BREC&#039;s Plank Road Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Movie+Night+for+Adults%3A+Guardians+of+the+Galaxy%2C+Volume+2&amp;dates=20180113T003000Z/20180113T033000Z&amp;details=Calling+all+movie+lovers+18+years+and+older%21+Bring+your+ID%2C+a+blanket+or+lawn+chairs+and+join+BREC+for+a+movie+for+adults-+%28Rated+PG-13+or+R%29+under+the&amp;location=BREC%26%23039%3Bs+Plank+Road+Park - 19550+Plank+Road' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_69414" class="eventon_list_event  event" data-event_id="69414" data-time="1515783600-1515790800" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/make-it-a-movie-night-frozen/'></a><span itemprop='name'  >Make it a Movie Night: Frozen</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/01/frozen-300x158.jpg' ></meta><meta itemprop='description' content='Enjoy comfortable indoor seating during our monthly free film series. Concessions are available for purchase. No outside food or drinks please.When their kingdom becomes trapped in perpetual winter, fearless Anna' ></meta><meta itemprop='startDate' content='2018-1-12' ></meta><meta itemprop='endDate' content='2018-1-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BREC&#039;s Independence Park Theatre</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">7800 Independence Blvd., Baton Rouge, Louisiana 70806</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Make it a Movie Night: Frozen",
							  	"startDate": "2018-1-12T19-19-00-00",
							  	"endDate": "2018-1-12T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/01/frozen-300x158.jpg",
							  	"description":"Enjoy comfortable indoor seating during our monthly free film series. Concessions are available for purchase. No outside food or drinks please.

When their kingdom becomes trapped in perpetual winter, fearless Anna",
							  	"location":{
										"@type":"Place",
										"name":"BREC&#039;s Independence Park Theatre",
										"address":"7800 Independence Blvd., Baton Rouge, Louisiana 70806"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151578360069414" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>12</em><em class='month'>jan</em><em class='time'><i>(jan 12)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jan 12)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4444753,-91.1088099"  data-location_address="7800 Independence Blvd., Baton Rouge, Louisiana 70806" data-location_type="lonlat" data-location_name="BREC&#039;s Independence Park Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Make it a Movie Night: Frozen</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='630' data-imgwidth='1200'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/01/frozen.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Enjoy comfortable indoor seating during our monthly free film series. Concessions are available for purchase. No outside food or drinks please.When their kingdom becomes trapped in perpetual winter, fearless Anna</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Enjoy comfortable indoor seating during our monthly free film series. Concessions are available for purchase. No outside food or drinks please.</p><p>When their kingdom becomes trapped in perpetual winter, fearless Anna joins forces with mountaineer Kristoff and his reindeer sidekick to find Anna’s sister, Snow Queen Elsa, and break her icy spell. Although their epic journey leads them to encounters with mystical trolls, a comedic snowman, harsh conditions, and magic at every turn, Anna and Kristoff bravely push onward in a race to save their kingdom from winter’s cold grip.</p><p>Rated: PG – Parental Guidance (for some action and mild rude humor)</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='408'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BREC&#039;s Independence Park Theatre</p><p>7800 Independence Blvd., Baton Rouge, Louisiana 70806</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=69414&amp;sunix=20180113T010000Z&amp;eunix=20180113T030000Z&amp;loca=7800 Independence Blvd., Baton Rouge, Louisiana 70806&amp;locn=BREC&#039;s Independence Park Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Make+it+a+Movie+Night%3A+Frozen&amp;dates=20180113T010000Z/20180113T030000Z&amp;details=Enjoy+comfortable+indoor+seating+during+our+monthly+free+film+series.+Concessions+are+available+for+purchase.+No+outside+food+or+drinks+please.%0D%0A%0D%0AWhen+their+kingdom+becomes+trapped+in+perpetual+winter%2C+fearless+Anna&amp;location=BREC%26%23039%3Bs+Independence+Park+Theatre - 7800+Independence+Blvd.%2C+Baton+Rouge%2C+Louisiana+70806' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-69545 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/" title="Local Legend Buckskin Bill Dies at Age 88"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-80x60.png 80w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-300x223.png 300w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-150x112.png 150w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM-385x292.png 385w, https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-12-at-9.35.23-AM.png 392w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="69546" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/">Local Legend Buckskin Bill Dies at Age 88</a></h6></div></article><article class="post-69542 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/louisiana-street-food-festival-hits-baton-rouge/" title="Louisiana Street Food Festival Hits Baton Rouge"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/streetfoodfest-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69544" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/louisiana-street-food-festival-hits-baton-rouge/">Louisiana Street Food Festival Hits Baton Rouge</a></h6></div></article><article class="post-69512 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/closing-sams-club-at-cortana/" title="Closing: Sam&#8217;s Club at Cortana"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/shutterstock_658131364-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69521" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/closing-sams-club-at-cortana/">Closing: Sam&#8217;s Club at Cortana</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-69502 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports-lsu tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/city-pork-to-open-new-location-at-lsu/" title="City Pork to open new location at LSU"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/cityporkdeil-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69505" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/city-pork-to-open-new-location-at-lsu/">City Pork to open new location at LSU</a></h6></div></article><article class="post-69492 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-now"><div class="entry-image"> <a href="https://digbr.com/ensminger-to-be-lsus-new-offensive-coordinator/" title="Ensminger to be LSU&#8217;s new Offensive Coordinator"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/ensminger-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69493" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/ensminger-to-be-lsus-new-offensive-coordinator/">Ensminger to be LSU&#8217;s new Offensive Coordinator</a></h6></div></article><article class="post-69488 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/humpday-happy-hour/" title="Hump Day Happy Hour"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/bulldogpint-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69491" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/humpday-happy-hour/">Hump Day Happy Hour</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-69470 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-uncategorized"><div class="entry-image"> <a href="https://digbr.com/kolache-kitchen-celebrates-5-years-with-free-food/" title="Kolache Kitchen celebrates 5 years with free food"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/kolachegiveaway-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69476" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/kolache-kitchen-celebrates-5-years-with-free-food/">Kolache Kitchen celebrates 5 years with free food</a></h6></div></article><article class="post-69455 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-fan-named-most-interesting-fan-of-college-football/" title="LSU fan named Most Interesting Fan of College Football"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-09-at-12.43.47-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69456" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-fan-named-most-interesting-fan-of-college-football/">LSU fan named Most Interesting Fan of College Football</a></h6></div></article><article class="post-69436 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-now"><div class="entry-image"> <a href="https://digbr.com/more-room-to-party-for-spanish-town-mardi-gras/" title="More room to party for Spanish Town Mardi Gras"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/01/spanishtown2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="69438" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/more-room-to-party-for-spanish-town-mardi-gras/">More room to party for Spanish Town Mardi Gras</a></h6></div></article></div></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/local-legend-buckskin-bill-dies-at-age-88/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="acf343b190" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"><span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/" title="BITTERSWEET"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/roller-derby-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12265" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/">BITTERSWEET</a></h6></div></article><article class="post-49342 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/" title="Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/Fargas-1-e1457541734999-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49344" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/">Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-48120 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/diamonds-in-the-rough/" title="Diamonds in the Rough"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jacob-Hester-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48123" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/diamonds-in-the-rough/">Diamonds in the Rough</a></h6></div></article><article class="post-28505 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/making-moves-taking-risks/" title="Making Moves, Taking Risks"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/03/Jimmy-Graham-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="28506" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/making-moves-taking-risks/">Making Moves, Taking Risks</a></h6></div></article><article class="post-30257 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/camping-on-the-cajun-riveriera/" title="Camping on the Cajun Riveriera"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1024x768.jpg 1024w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1032x774.jpg 1032w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-800x600.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="30258" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/camping-on-the-cajun-riveriera/">Camping on the Cajun Riveriera</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-16337 post type-post status-publish format-standard hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/" title="Game Day Preview: LSU vs. NMSU"> <img src="https://demo.mekshq.com/gridlove/wp-content/themes/gridlove/assets/img/gridlove_default.jpg" alt="Game Day Preview: LSU vs. NMSU" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/">Game Day Preview: LSU vs. NMSU</a></h6></div></article><article class="post-18423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/" title="Game Day Preview: LSU vs. Ole Miss"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/LSU-vs-UM-0025-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18425" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/">Game Day Preview: LSU vs. Ole Miss</a></h6></div></article><article class="post-11599 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-wins-sec-tournament-championship/" title="LSU wins SEC Tournament Championship"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/LSU-SEC-Champs-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11600" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-wins-sec-tournament-championship/">LSU wins SEC Tournament Championship</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"8e4277a91b"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-legend-buckskin-bill-dies-at-age-88\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-legend-buckskin-bill-dies-at-age-88\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-REG.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-retina.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-mobile.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"23e790f33f"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script> </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_f25f740c9e685fbe10ad3cd65e174ca1.js"></script></body></html>