<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_a70b6653b864655fd152c226e283bac2.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_64fa64fcc8817fefda2d2097f1e9c019.css" rel="stylesheet" /><style type="text/css" media="screen">/*FILESTART*/</style><title>Dig Baton Rouge |   Retro Recipe: Return of the Mac</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://digbr.com/xmlrpc.php"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='pluto-google-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Open+Sans:300,400,700|Roboto+Slab:400,700' type='text/css' media='all' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/*  */</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.3/jquery.sticky.min.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"https:\/\/digbr.com\/wp-content\/uploads\/2016\/05\/DIG_Email_Logo-e1464094053120.jpg","headerLogoLink":"https:\/\/digbr.com","menuLogo":"","menuText":"","triggerWidth":"990","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"light","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/*  */</script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retro-recipe-return-of-the-mac\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript'>/*  */
var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='LSU&#8217;s Arden Key returns to team following surgery' href='https://digbr.com/lsus-arden-key-returns-to-team-following-surgery/' /><link rel="canonical" href="https://digbr.com/retro-recipe-return-of-the-mac/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fretro-recipe-return-of-the-mac%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fretro-recipe-return-of-the-mac%2F&#038;format=xml" /><meta property="fb:app_id" content="1713011628952284"/><meta property="fb:admins" content="500710168" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":64405,"post_name":"retro-recipe-return-of-the-mac","post_title":"Retro Recipe: Return of the Mac","post_type":"post","post_author":"10000223","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":513,"filter":"raw","cat_ID":13,"category_count":513,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8f63ac97b4';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>/*  */
var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/*  */</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><meta property="og:url"           content="https://digbr.com/retro-recipe-return-of-the-mac/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Retro Recipe: Return of the Mac" /><meta property="og:description"   content="Exploring the 225 for you!" /><meta property="og:image"         content="https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg" /><script type="text/javascript">var ajaxurl = "https://digbr.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.40.13/G"/><link rel="shortlink" href="https://wp.me/p4llPF-gKN"/><meta property="og:url" content="https://digbr.com/retro-recipe-return-of-the-mac/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Retro Recipe: Return of the Mac"/><meta property="og:description" content="We are going beyond the box to bring an 1885 Louisiana mac and cheese recipe back to life. Our national obsession with this essential isn&rsquo;t new. President Thomas Jefferson (a total renaissance man and foodie) brought back a macaroni machine from his travels in Italy. The word spread from there..."/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2017/06/DSC_0399-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2017-06-05T21:35:20+00:00"/><meta property="article:modified_time" content="2017-06-05T21:35:20+00:00"/><meta property="og:updated_time" content="2017-06-05T21:35:20+00:00"/><meta name="weibo:article:create_at" content="2017-06-05 21:35:20"/><meta name="weibo:article:update_at" content="2017-06-05 21:35:20"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Retro Recipe: Return of the Mac"/><meta name="twitter:description" content="We are going beyond the box to bring an 1885 Louisiana mac and cheese recipe back to life. Our national obsession with this essential isn&rsquo;t new. President Thomas Jefferson (a total renaissance man..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2017/06/DSC_0399-800x536.jpg"/><meta itemprop="url" content="https://digbr.com/retro-recipe-return-of-the-mac/"/><meta itemprop="name" content="Retro Recipe: Return of the Mac"/><meta itemprop="description" content="We are going beyond the box to bring an 1885 Louisiana mac and cheese recipe back to life. Our national obsession with this essential isn&rsquo;t new. President Thomas Jefferson (a total renaissance man and foodie) brought back a macaroni machine from..."/><meta name="author" content="Ailsa von Dobeneck"/><meta name="description" content="We are going beyond the box to bring an 1885 Louisiana mac and cheese recipe back to life. Our national obsession with this essential isn&rsquo;t new..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ailsa von Dobeneck"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://digbr.com/wp-content/uploads/2017/06/DSC_0399-800x536.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="536"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://digbr.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js"></script> <script type="text/javascript" src="https://digbr.com/wp-content/themes/pluto-by-osetin/js/respond.min.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-64405 single-format-standard menu-position-top menu-style-v1 sidebar-position-right not-wrapped-widgets with-infinite-button page-fixed-width wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><div class="menu-block "><div class="menu-inner-w"><div class="container-fluid"><div class="row"><div class="col-sm-4"></div><div class="col-sm-4"><div class="logo"> <a href="https://digbr.com/"> <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt=""> </a></div></div><div class="col-sm-4"><form method="get" class="search-form" action="https://digbr.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form></div></div></div></div><div class="os_menu"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47578"><a href="https://digbr.com">Trending</a></li><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li id="menu-item-6980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6980"><a href="https://digbr.com/category/news/city/">City</a><ul class="sub-menu"><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6977"><a href="https://digbr.com/category/news/">News</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/a-and-e/opinion/">Opinion</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/a-and-e/">A&#038;E</a><ul class="sub-menu"><li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6970"><a href="https://digbr.com/category/a-and-e/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/a-and-e/music/">Music</a></li><li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://digbr.com/category/a-and-e/movies/">Movies &#038; TV</a></li><li id="menu-item-7318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7318"><a href="https://digbr.com/category/a-and-e/tech-gaming/">Tech &#038; Gaming</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/a-and-e/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="https://digbr.com/category/a-and-e/opinion/winners-losers/">Winners &#038; Losers</a></li></ul></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="https://digbr.com/category/sports/sports-lsu/">LSU</a></li><li id="menu-item-6987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6987"><a href="https://digbr.com/category/sports/sports-outdoors/">Outdoors</a></li><li id="menu-item-6988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6988"><a href="https://digbr.com/category/sports/sports-saints/">Saints</a></li><li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://digbr.com/category/sports/pelicans/">Pelicans</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/sports/fitness/">Fitness</a></li><li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://digbr.com/category/sports/southern-jaguars/">Jaguars</a></li></ul></li><li id="menu-item-52878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52878"><a href="https://digbr.com/bar-tab/">Bar Tab</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="https://digbr.com/events/category/event-gameplan/">Fun Stuff!</a><ul class="sub-menu"><li id="menu-item-62867" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62867"><a href="https://digbr.com/?p=61952">MillerCoors Jazz Festival Blitz Program</a></li><li id="menu-item-7102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7102"><a href="https://digbr.com/category/promotions/">Promotions</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">Ticketed Event</a></li><li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-7181"><a href="https://digbr.com/events/category/event-gameplan/">Gameplan</a><ul class="sub-menu"><li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7186"><a href="https://digbr.com/events/category/event-gameplan/event-music/">Live Music</a></li><li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7182"><a href="https://digbr.com/events/category/event-gameplan/event-arts/">Arts &#038; Culture</a></li><li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7183"><a href="https://digbr.com/events/category/event-gameplan/event-comedy/">Comedy</a></li><li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7184"><a href="https://digbr.com/events/category/event-gameplan/event-dj/">DJ/Dance</a></li><li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7187"><a href="https://digbr.com/events/category/event-gameplan/event-campus/">LSU Campus</a></li><li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7188"><a href="https://digbr.com/events/category/event-gameplan/event-sports/">Sports</a></li><li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7185"><a href="https://digbr.com/events/category/event-gameplan/event-festivals/">Festivals</a></li></ul></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a><ul class="sub-menu"><li id="menu-item-7391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7391"><a href="https://digbr.com/idigbr/">#IDIGBR</a></li><li id="menu-item-7156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7156"><a href="https://digbr.com/category/galleries/photos-nightlife/">Nightlife</a></li><li id="menu-item-7396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="https://digbr.com/category/galleries/photos-concerts/">Concerts</a></li><li id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7397"><a href="https://digbr.com/category/galleries/photo-events/">Events</a></li><li id="menu-item-7106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7106"><a href="https://digbr.com/category/galleries/sports-gallery/">Sports</a></li></ul></li></ul></li><li id="menu-item-63643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63643"><a href="https://digbr.com/brag-2017/">BRAG 2017</a></li></div></ul></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="fa os-icon-bars"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://digbr.com/" class="logo"> <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt=""> </a></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"><div class="post-navigation-unique"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-up"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://digbr.com/lsus-arden-key-returns-to-team-following-surgery/" rel="prev">LSU&#8217;s Arden Key returns to team following surgery</a></div></div></div><article id="post-64405" class="pluto-page-box post-64405 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink"><div class="post-body"><div class="single-post-top-features"><div class="single-post-top-share"> <i class="fa os-icon-plus share-activator-icon share-activator"></i> <span class="share-activator-label share-activator caption">Share</span><div class="os_social-head-w"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/retro-recipe-return-of-the-mac/&amp;text=Retro+Recipe%3A+Return+of+the+Mac" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/retro-recipe-return-of-the-mac/&amp;media=https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg&amp;description=Retro+Recipe%3A+Return+of+the+Mac"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="/cdn-cgi/l/email-protection#102f4365727a7573642d427564627f3b4275737960753523513b42756465627e3b7f763b6478753b5d717336717d602b527f74692d35222078646460632a3f3f74797772623e737f7d3f627564627f3d6275737960753d62756465627e3d7f763d6478753d7d71733f"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a><a class="os_social_ok_share" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/ok.png" title="Odnoklassniki" class="os_social" alt="Share on Odnoklassniki"></a></div></div></div></div><h1 class="post-title entry-title"><a href="https://digbr.com/retro-recipe-return-of-the-mac/">Retro Recipe: Return of the Mac</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date"><time class="entry-date updated" datetime="2017-06-05T16:35:20+00:00">Posted <time class="entry-date" datetime="2017-06-05T16:35:20+00:00" pubdate>11h</time></time></div><div class="post-author">by <strong class="author vcard"><a href="https://digbr.com/author/ailsavondobeneck/" class="url fn n" rel="author">Ailsa von Dobeneck</a></strong></div></div><div class="col-md-6"><ul class="post-categories"><li><a href="https://digbr.com/category/a-and-e/food-drink/" rel="category tag">Food &amp; Drink</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg" class="figure-link os-lightbox-activator"><figure> <img width="850" height="569" src="https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg 850w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-300x201.jpg 300w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-768x514.jpg 768w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-150x100.jpg 150w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-600x402.jpg 600w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-556x372.jpg 556w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-400x268.jpg 400w, https://digbr.com/wp-content/uploads/2017/06/DSC_0399-800x536.jpg 800w" sizes="(max-width: 850px) 100vw, 850px" data-wp-pid="64406" /><div class="figure-shade"></div><i class="figure-icon os-icon-thin-098_zoom_in_magnify_plus"></i></figure> </a></div></div><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>We are going beyond the box to bring an 1885 Louisiana mac and cheese recipe back to life. Our national obsession with this essential isn’t new. President Thomas Jefferson (a total renaissance man and foodie) brought back a macaroni machine from his travels in Italy. The word spread from there. Our recipe come from the famous New Orleans “La Cuisine Creole”, which was published in 1885. The cookbook asks you to soak the macaroni for an hour before cooking and doesn’t specify the type of cheese. Say what? Vague directions are typical of recipes from yesteryear as they served as outlines for folks who were already pros in the kitchen. Fear not! We have come up with an easy step-by-step that makes for a bowl of cheesy perfection.</p><p>Adapted from: “La Cuisine Creole: A Collection of Culinary Recipes From Leading Chefs and Noted Creole Housewives, Who Have Made New Orleans Famous for Its Cuisine” by Lafcadio Hearn, 1885<br /> *updates in italics<br /> <em>• Preheat oven to 400° F</em><br /> • Take <em>8 ounces</em> of macaroni and boil it <em>until al dente</em>.<br /> • Take it out of the pot (<em>strain</em>) and put half of the boiled macaroni in the bottom of a small casserole dish and then a <em>thick</em> layer of grated <em>cheddar</em> cheese;<br /> • Strew over sprinkle of salt and some lumps of butter as big as nutmeg (translation: <em>thin slices of butter</em>).<br /> • <em>Make another layer with remaining pasta and cheese</em>.<br /> • Then fill the dish with <em>heavy cream</em> (<em>until it has reached top layer</em>) and bake about 30 minutes until browned on top, but never let it get dry;<br /> • It is better to put water in, if your milk has given out, than let it get the least dry. This is a rich dish when well made, but a poor one if badly made, and served dry (<em>true that</em>).</p><p><strong>Our modern twist:</strong><br /> • Deseed and chop one small jalapeno<br /> • Chop 4 ounces of andouille sausage<br /> • Combine and add to cheese layer</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p><strong>Baroness on the Bayou</strong><br /> Ailsa “Elsa” von D recently moved to the Red Stick from Washington DC. She was a contestant on season 6 of FOX’s “MasterChef” and a frequent culinary presenter at Smithsonian’s National Museum of American History. Dedicated to tasty time travel, she is in search of the South’s long lost foodie favorites. For more about Ailsa von D, follow her on Instagram @baronessonthebayou.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/retro-recipe-return-of-the-mac/" data-numposts="7" data-width="" data-colorscheme="light"></div><div class="visible-xs visible-sm" style="margin-top: 15px;"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body"><div class="post-media-body"><div class="figure-link-w"> <a href="http://zanellaswaxbar.com/" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', 'Zanella's Wax Bar - It&#8217;s bikini time ladies!!');"><figure> <img width="750" height="750" src="https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas.jpg 750w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-600x600.jpg 600w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-372x372.jpg 372w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-576x576.jpg 576w, https://digbr.com/wp-content/uploads/2016/04/WEB_0517_Zanellas-400x400.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="63749" /></figure> </a></div></div><div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Zanella's Wax Bar - It&#8217;s bikini time ladies!!');" href="http://zanellaswaxbar.com/" target="_blank">It&#8217;s bikini time ladies!!</a></h4></div></div><div class="post-meta entry-meta">Zanella's Wax Bar</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Zanella's Wax Bar - It&#8217;s bikini time ladies!!");</script> </div> <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = '614now'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();</script> </div></div><div class="post-meta entry-meta"><div class="meta-like"></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/retro-recipe-return-of-the-mac/&amp;text=Retro+Recipe%3A+Return+of+the+Mac" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/retro-recipe-return-of-the-mac/&amp;media=https://digbr.com/wp-content/uploads/2017/06/DSC_0399.jpg&amp;description=Retro+Recipe%3A+Return+of+the+Mac"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="/cdn-cgi/l/email-protection#94abc7e1f6fef1f7e0a9c6f1e0e6fbbfc6f1f7fde4f1b1a7d5bfc6f1e0e1e6fabffbf2bfe0fcf1bfd9f5f7b2f5f9e4afd6fbf0eda9b1a6a4fce0e0e4e7aebbbbf0fdf3f6e6baf7fbf9bbe6f1e0e6fbb9e6f1f7fde4f1b9e6f1e0e1e6fab9fbf2b9e0fcf1b9f9f5f7bb"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a><a class="os_social_ok_share" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=https://digbr.com/retro-recipe-return-of-the-mac/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/ok.png" title="Odnoklassniki" class="os_social" alt="Share on Odnoklassniki"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div></article><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-written-by"><h4 class="widget-title">Written by</h4><div class="row"><div class="col-sm-4 col-xs-3"><figure><img alt='' src='https://secure.gravatar.com/avatar/e871270231da738061e060b5f2cf4c7d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e871270231da738061e060b5f2cf4c7d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></figure></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption author vcard"><a href="https://digbr.com/author/ailsavondobeneck/" class="url fn n" rel="author">Ailsa von Dobeneck</a></h5><div class="widget-content author-description"></div></div></div></div></div></div></div><div class="sidebar-under-post"><div class="latest-posts-w"><div class="widget"><h4 class="widget-title">Latest Posts</h4><div class="row"><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/lsus-arden-key-returns-to-team-following-surgery/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/06/arden-key-1.jpg');"> <span>LSU&#8217;s Arden Key returns to team following surgery</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/5-things-to-do-in-baton-rouge-this-week-9/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/06/shutterstock_542911957.jpg');"> <span>5 Things to do in Baton Rouge this week</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/baseball-see-photos-from-the-baton-rouge-regional/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/06/LSU-behind-the-plate-1-1-e1496678659534.jpg');"> <span>Baseball: See photos from the Baton Rouge Regional</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/offensive-lineman-announces-plans-to-leave-lsu/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/06/IMG_7151.jpg');"> <span>Offensive lineman announces plans to leave LSU</span> </a></div></div></div></div></div></div></div><div class="primary-sidebar-wrapper"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><aside class="widget"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body"><div class="post-media-body"><div class="figure-link-w"> <a href="http://ss1.us/a/tP1oBDor" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', 'Swap Boutique - Summer Trends!');"><figure> <img width="750" height="750" src="https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web.png 750w, https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web-150x150.png 150w, https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web-300x300.png 300w, https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web-372x372.png 372w, https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web-576x576.png 576w, https://digbr.com/wp-content/uploads/2015/08/Swap-April-2016-Web-400x400.png 400w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="50215" /></figure> </a></div></div><div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Swap Boutique - Summer Trends!');" href="http://ss1.us/a/tP1oBDor" target="_blank">Summer Trends!</a></h4></div></div><div class="post-meta entry-meta">Swap Boutique</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Swap Boutique - Summer Trends!");</script></aside><aside id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h1 class="widget-title">This Issue</h1><ul class="pis-ul"><li class="pis-li"><p class="pis-excerpt"><a class="pis-thumbnail-link"href="https://digbr.com/this-month-in-dig-june/" rel="bookmark"><img style="display: inline; float: left; margin-right: 0px; margin-bottom: 10px;" width="474" height="570" src="https://digbr.com/wp-content/uploads/2017/06/June2017COVER-851x1024.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/06/June2017COVER-851x1024.jpg 851w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-249x300.jpg 249w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-768x924.jpg 768w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-125x150.jpg 125w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-499x600.jpg 499w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-858x1032.jpg 858w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-309x372.jpg 309w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-479x576.jpg 479w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-400x481.jpg 400w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-800x962.jpg 800w, https://digbr.com/wp-content/uploads/2017/06/June2017COVER-e1496419774820.jpg 850w" sizes="(max-width: 474px) 100vw, 474px" data-wp-pid="64324" /></a>Last month on a Friday night, I drove over to the main library on Goodwood for a conference on Women in Leadership. It seemed an appropriate end to&hellip; <span class="pis-more"><a href="https://digbr.com/this-month-in-dig-june/" rel="bookmark">Read more…&nbsp;<span class="pis-arrow">&rarr;</span></a></span></p></li></ul></aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h1 class="widget-title">Looking for a good time?</h1><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/retro-recipe-return-of-the-mac/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="878bd50b29" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></aside><aside id="tribe-events-venue-widget-3" class="widget tribe-events-venue-widget"><h1 class="widget-title">Featured Venues</h1><div class="tribe-venue-widget-wrapper"><div class="tribe-venue-widget-venue"><div class="tribe-venue-widget-venue-name"> <a href="https://digbr.com/venue/varsity-theatre/" title="Varsity Theatre">Varsity Theatre</a></div><div class="tribe-venue-widget-thumbnail"> <img width="2448" height="2448" src="https://digbr.com/wp-content/uploads/2014/02/photo.jpg" class="attachment-related-event-thumbnail size-related-event-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2014/02/photo.jpg 2448w, https://digbr.com/wp-content/uploads/2014/02/photo-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2014/02/photo-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2014/02/photo-1024x1024.jpg 1024w, https://digbr.com/wp-content/uploads/2014/02/photo-696x696.jpg 696w, https://digbr.com/wp-content/uploads/2014/02/photo-1068x1068.jpg 1068w, https://digbr.com/wp-content/uploads/2014/02/photo-420x420.jpg 420w, https://digbr.com/wp-content/uploads/2014/02/photo-90x90.jpg 90w, https://digbr.com/wp-content/uploads/2014/02/photo-800x800.jpg 800w" sizes="(max-width: 2448px) 100vw, 2448px" data-wp-pid="13219" /></div><div class="tribe-venue-widget-address"></div></div><ul class="tribe-venue-widget-list"><li class="type-tribe_events post-63518 tribe-clearfix tribe-events-category-event-gameplan tribe-events-category-event-music tribe-events-venue-7175"><h4 class="tribe-event-title"> <a href="https://digbr.com/event/j-cole-4-your-eyez-only-world-tour/">J. Cole: 4 Your Eyez Only World Tour</a></h4> <span class="tribe-event-date-start">June 7 @ 8:00 pm</span> - <span class="tribe-event-time">11:00 pm</span></li></ul> <a href="https://digbr.com/venue/varsity-theatre/">View all Events at this Venue</a></div></aside></div></div></div><div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light"><div data-is data-is-api="https://digbr.com/wp-content/plugins/elfsight-instashow/api/" data-is-source="#idigbr" data-is-limit="8" data-is-cache-media-time="10600" data-is-columns="8" data-is-rows="1" data-is-gutter="1" data-is-speed="600" data-is-auto="0" data-is-popup-speed="400"></div></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-menu"><ul id="footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div><div class="footer-copyright">Copyright Primedia Holdings, LLC. 2016</div></div><div class="footer-social-w"></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="copyright-tooltip">This photo is copyright protected</div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://digbr.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"><div class="grofile-hash-map-9374e9713472f0612afd74c60eeda40b"></div></div> <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script> <div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retro-recipe-return-of-the-mac\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retro-recipe-return-of-the-mac\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};
/*  */</script> </style><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1713011628952284&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'64194159',post:'64405',tz:'-5',srv:'digbr.com'} ]);
	_stq.push([ 'clickTrackerInit', '64194159', '64405' ]);</script> <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_f409548f4874ebe947ff68eac540e7fe.js"></script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>