<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_48addea936a92faba7b8962f89df583f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_f2cb9830a034f3a14d79a37fa33a315b.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3be592c671f598b43e637562b04345ed.css" rel="stylesheet" /><title>Shelter Pet of the Week: meet Ayden &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.0.6' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pet-of-the-week-meet-ayden\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Now Open: The Dish in White Star Market' href='https://digbr.com/now-open-the-dish-in-white-star-market/' /><meta name="generator" content="WordPress 5.0.6" /><meta name="generator" content="WooCommerce 2.5.2" /><link rel="canonical" href="https://digbr.com/shelter-pet-of-the-week-meet-ayden/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fshelter-pet-of-the-week-meet-ayden%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fshelter-pet-of-the-week-meet-ayden%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":83395,"post_name":"shelter-pet-of-the-week-meet-ayden","post_title":"Shelter Pet of the Week: meet Ayden","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":417,"name":"Lifestyle","slug":"lifestyle","term_group":0,"term_taxonomy_id":417,"taxonomy":"category","description":"","parent":0,"count":90,"filter":"raw","cat_ID":417,"category_count":90,"category_description":"","cat_name":"Lifestyle","category_nicename":"lifestyle","category_parent":0},{"term_id":772,"name":"Pets","slug":"pets","term_group":0,"term_taxonomy_id":772,"taxonomy":"category","description":"","parent":0,"count":25,"filter":"raw","cat_ID":772,"category_count":25,"category_description":"","cat_name":"Pets","category_nicename":"pets","category_parent":0}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":1169,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script><script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.6.15" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.22.0/F"/><link rel="shortlink" href="https://digbr.com/?p=83395"/><meta property="og:type" content="article"/><meta property="og:url" content="https://digbr.com/shelter-pet-of-the-week-meet-ayden/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Shelter Pet of the Week: meet Ayden"/><meta property="og:description" content="From Companion Animal Alliance, meet Ayden: Ayden is as sweet as they come! He is a 3-year-old 48-pound Lab mix. He loves to go on walks as he is very good on the leash. He would love a best buddy to go everywhere with! He has a very sound temperament and is very mild mannered. He appears... #NOW"/><meta property="og:updated_time" content="2019-09-12T14:07:39+00:00"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2019/09/Ayden-336x315.jpg"/><meta property="og:image:width" content="336"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2019-09-12T14:07:35+00:00"/><meta property="article:modified_time" content="2019-09-12T14:07:39+00:00"/><meta property="article:tag" content="NOW"/><meta name="weibo:article:create_at" content="2019-09-12 14:07:35"/><meta name="weibo:article:update_at" content="2019-09-12 14:07:39"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Shelter Pet of the Week: meet Ayden"/><meta name="twitter:description" content="From Companion Animal Alliance, meet Ayden: Ayden is as sweet as they come! He is a 3-year-old 48-pound Lab mix. He loves to go on walks as he is very good on the leash. He would love a best... #NOW"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2019/09/Ayden.jpg"/><link itemprop="url" href="https://digbr.com/shelter-pet-of-the-week-meet-ayden/"/><meta itemprop="name" content="Shelter Pet of the Week: meet Ayden"/><meta itemprop="description" content="From Companion Animal Alliance, meet Ayden: Ayden is as sweet as they come! He is a 3-year-old 48-pound Lab mix. He loves to go on walks as he is very good on the leash. He would love a best buddy to go everywhere with! He has a very sound..."/><meta itemprop="datePublished" content="2019-09-12T14:07:35+00:00"/><meta itemprop="dateModified" content="2019-09-12T14:07:39+00:00"/><meta name="author" content="Staff"/><meta name="description" content="From Companion Animal Alliance, meet Ayden: Ayden is as sweet as they come! He is a 3-year-old 48-pound Lab mix. He loves to go on walks as he is very..."/><meta name="thumbnail" content="https://digbr.com/wp-content/uploads/2019/09/Ayden-150x150.jpg"/><meta name="robots" content="index, follow"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-83395 single-format-standard gecko gridlove-v_1_7_2 wpb-js-composer js-comp-ver-5.5.4 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-4"><div class="gridlove-header-wrapper"><div class="gridlove-header-middle"><div class="gridlove-slot-c"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div></div></div><div class="gridlove-header-bottom"><div class="gridlove-slot-c"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li id="menu-item-76070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fshelter-pet-of-the-week-meet-ayden%2F&amp;t=Shelter%20Pet%20of%20the%20Week%3A%20meet%20Ayden"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fshelter-pet-of-the-week-meet-ayden%2F&amp;text=Shelter%20Pet%20of%20the%20Week%3A%20meet%20Ayden"><i class="fa fa-twitter"></i></a> <a href="mailto:?subject=Shelter%20Pet%20of%20the%20Week%3A%20meet%20Ayden&amp;body=https%3A%2F%2Fdigbr.com%2Fshelter-pet-of-the-week-meet-ayden%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-83395" class="gridlove-box box-vm post-83395 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-pets tag-now"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/lifestyle/" class="gridlove-cat gridlove-cat-417">Lifestyle</a><a href="https://digbr.com/category/pets/" class="gridlove-cat gridlove-cat-772">Pets</a></div><h1 class="entry-title">Shelter Pet of the Week: meet Ayden</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/staff/"><img src="https://secure.gravatar.com/avatar/e5bf4b276dbc12f17fcdacc08d734898?s=24&#038;d=mm&#038;r=g" width="24" height="24" alt="" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /> Staff</a></span></span></div><div class="meta-item meta-date"><span class="updated">2 hours ago</span></div></div></div><div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>From Companion Animal Alliance, meet Ayden:</strong></p><p>Ayden is as sweet as they come! He is a 3-year-old 48-pound Lab mix. He loves to go on walks as he is very good on the leash. He would love a best buddy to go everywhere with! He has a very sound temperament and is very mild mannered. He appears to be house trained and knows how to sit.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><figure class="wp-block-image"><img src="https://digbr.com/wp-content/uploads/2019/09/Ayden.jpg" alt="" class="wp-image-83396" srcset="https://digbr.com/wp-content/uploads/2019/09/Ayden.jpg 336w, https://digbr.com/wp-content/uploads/2019/09/Ayden-240x300.jpg 240w, https://digbr.com/wp-content/uploads/2019/09/Ayden-120x150.jpg 120w, https://digbr.com/wp-content/uploads/2019/09/Ayden-270x338.jpg 270w" sizes="(max-width: 336px) 100vw, 336px" /></figure><p>Come see him every day from 10-5 at Companion Animal Alliance, and you can visit the CAA website <a href="https://www.caabr.org">here</a>.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/shelter-pet-of-the-week-meet-ayden/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-83310 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-pets tag-now"><div class="entry-image"> <a href="https://digbr.com/perkins-rowe-is-partnering-with-companion-animal-alliance-to-host-an-adoptable-fashion-show/" title="Perkins Rowe is partnering with Companion Animal Alliance to host an adoptable fashion show"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2019/09/unnamed-5-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="83313" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/lifestyle/" class="gridlove-cat gridlove-cat-417">Lifestyle</a><a href="https://digbr.com/category/pets/" class="gridlove-cat gridlove-cat-772">Pets</a></div><h2 class="entry-title h3"><a href="https://digbr.com/perkins-rowe-is-partnering-with-companion-animal-alliance-to-host-an-adoptable-fashion-show/">Perkins Rowe is partnering with Companion Animal Alliance to host an adoptable fashion show</a></h2><div class="entry-content"><p>Fashion to the Rescue &#8211; Perkins Rowe&#8217;s newest event with Companion Animal Alliance &#8211; will feature trendy fall looks paired with the cutest, adoptable companions. The event will be held on September 29...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">7 days ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-83368 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/now-open-the-dish-in-white-star-market/" title="Now Open: The Dish in White Star Market"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-8.33.36-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="83393" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/now-open-the-dish-in-white-star-market/">Now Open: The Dish in White Star Market</a></h6></div></article><article class="post-83377 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-food-drink category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/smalls-sliders-opens-today-here-are-our-recommendations/" title="First Taste: Smalls Sliders opens Friday, here are our recommendations"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-8.12.37-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="83380" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/smalls-sliders-opens-today-here-are-our-recommendations/">First Taste: Smalls Sliders opens Friday, here are our recommendations</a></h6></div></article><article class="post-83372 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/speciality-coffees-in-baton-rouge-to-get-your-day-going/" title="Speciality coffees in Baton Rouge to get your day going"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-80x60.png 80w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-1024x749.png 1024w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-150x110.png 150w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-600x439.png 600w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-1032x755.png 1032w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-370x271.png 370w, https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-11-at-7.54.59-PM-800x585.png 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="83373" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/speciality-coffees-in-baton-rouge-to-get-your-day-going/">Speciality coffees in Baton Rouge to get your day going</a></h6></div></article><article class="post-83364 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/baton-rouges-newest-live-music-venue-is-re-energizing-downtown/" title="Baton Rouge’s newest live music venue is re-energizing downtown"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-370x278.jpg 370w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-270x203.jpg 270w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n-800x600.jpg 800w, https://digbr.com/wp-content/uploads/2019/09/70466335_123342599026461_8096164703312543744_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="83365" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/baton-rouges-newest-live-music-venue-is-re-energizing-downtown/">Baton Rouge’s newest live music venue is re-energizing downtown</a></h6></div></article></div></div><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Bumsteers - ');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Bumsteers - ');" href="https://www.facebook.com/bumsteers" target="_blank"> <img width="770" height="587" src="https://digbr.com/wp-content/uploads/2019/03/nowhiring-e1552419535801-1024x780.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/03/nowhiring-e1552419535801-1024x780.jpg 1024w, https://digbr.com/wp-content/uploads/2019/03/nowhiring-e1552419535801-1032x786.jpg 1032w" sizes="(max-width: 770px) 100vw, 770px" data-wp-pid="79244" nopin="nopin" /> </a></div></article></div></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_156' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="9" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='9' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-hide_end_time="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>september</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_83356" class="eventon_list_event evo_eventtop  event" data-event_id="83356" data-time="1568307600-1568314800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/nks-tiger-takeover-event/'></a><span itemprop='name'  >NK's Tiger Takeover Event</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.28.24-PM.png' /><meta itemprop='description' content='Join NK Hollydale for their first annual Tiger Takeover event! This event will feature TREAD, Zaza Nail Boutique, Basel's Market Food Truck and of course, NK Boutique! There will be' /><meta itemprop='startDate' content='2019-9-12T17:00' /><meta itemprop='endDate' content='2019-9-12T19:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">NK Boutique</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress"> 2295 Hollydale Ave, Baton Rouge, LA 70808</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "NK's Tiger Takeover Event",
							  	"startDate": "2019-9-12T17-17-00-00",
							  	"endDate": "2019-9-12T19-19-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.28.24-PM.png",
							  	"description":"Join NK Hollydale for their first annual Tiger Takeover event! This event will feature TREAD, Zaza Nail Boutique, Basel's Market Food Truck and of course, NK Boutique! There will be",
							  	"location":{
										"@type":"Place",
										"name":"NK Boutique",
										"address":" 2295 Hollydale Ave, Baton Rouge, LA 70808"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156830760083356" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>12</em><em class='month'>sep</em><em class='time'>5:00 pm</em></span><span class='evo_end only_time'><em class='time'>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address=" 2295 Hollydale Ave, Baton Rouge, LA 70808" data-location_type="address" data-location_name="NK Boutique" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>NK's Tiger Takeover Event</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='535' data-imgwidth='539'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.28.24-PM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join NK Hollydale for their first annual Tiger Takeover event! This event will feature TREAD, Zaza Nail Boutique, Basel's Market Food Truck and of course, NK Boutique! There will be</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join NK Hollydale for their first annual Tiger Takeover event! This event will feature TREAD, Zaza Nail Boutique, Basel&#8217;s Market Food Truck and of course, NK Boutique! There will be refreshments, special discounts, door prices every hour and one big $700 price announced Saturday! Check out their Instagram page <a href="https://www.instagram.com/nkboutique/">here</a> for updates!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 5:00 pm - 7:00 pm <em class="evo_eventcard_tiemzone">CST</em></p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='857'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>NK Boutique</p><p class='evo_location_address'> 2295 Hollydale Ave, Baton Rouge, LA 70808</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83356&amp;sunix=20190912T220000Z&amp;eunix=20190913T000000Z&amp;loca= 2295 Hollydale Ave, Baton Rouge, LA 70808&amp;locn=NK Boutique' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=NK%27s+Tiger+Takeover+Event&amp;dates=20190912T220000Z/20190913T000000Z&amp;details=Join+NK+Hollydale+for+their+first+annual+Tiger+Takeover+event%21+This+event+will+feature+TREAD%2C+Zaza+Nail+Boutique%2C+Basel%27s+Market+Food+Truck+and+of+course%2C+NK+Boutique%21+There+will+be&amp;location=NK+Boutique - +2295+Hollydale+Ave%2C+Baton+Rouge%2C+LA+70808' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_83321" class="eventon_list_event evo_eventtop  event" data-event_id="83321" data-time="1568307600-1568318400" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/purple-gold-family-food-truck-night/'></a><span itemprop='name'  >"Purple & Gold" Family Food Truck Night</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-07-at-4.09.23-PM.png' /><meta itemprop='description' content='Join The Crown: A Royal Bistro and The Royal Standard for their Family Food Truck Night and this time with a purple and gold twist! There will be a purple &amp;' /><meta itemprop='startDate' content='2019-9-12T17:00' /><meta itemprop='endDate' content='2019-9-12T20:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">The Crown: A Royal Bistro</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">16016 Perkins Road</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": ""Purple & Gold" Family Food Truck Night",
							  	"startDate": "2019-9-12T17-17-00-00",
							  	"endDate": "2019-9-12T20-20-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-07-at-4.09.23-PM.png",
							  	"description":"Join The Crown: A Royal Bistro and The Royal Standard for their Family Food Truck Night and this time with a purple and gold twist! There will be a purple &amp;",
							  	"location":{
										"@type":"Place",
										"name":"The Crown: A Royal Bistro",
										"address":"16016 Perkins Road"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156830760083321" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>12</em><em class='month'>sep</em><em class='time'>5:00 pm</em></span><span class='evo_end only_time'><em class='time'>8:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="16016 Perkins Road" data-location_type="address" data-location_name="The Crown: A Royal Bistro" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>"Purple & Gold" Family Food Truck Night</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='513' data-imgwidth='500'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-07-at-4.09.23-PM.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join The Crown: A Royal Bistro and The Royal Standard for their Family Food Truck Night and this time with a purple and gold twist! There will be a purple &amp;</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join The Crown: A Royal Bistro and The Royal Standard for their Family Food Truck Night and this time with a purple and gold twist! There will be a purple &amp; gold pop-up shop with Sweet Baton Rouge and Beaded by B accompanied by featured food trucks Curbside Burgers, Mazi&#8217;s Sips &amp; Sweets, drinks from the Bistro bar, live music and lawn games on the patio, free kids Crafts and face-painting AND late-night shopping at The Royal Standard! WE KNOW &#8211; so much fun stuff!! Check out their Instagram page <a href="https://www.instagram.com/thecrownbistro/">here</a> for updates!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 5:00 pm - 8:00 pm <em class="evo_eventcard_tiemzone">CST</em></p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='537'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Crown: A Royal Bistro</p><p class='evo_location_address'>16016 Perkins Road</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83321&amp;sunix=20190912T220000Z&amp;eunix=20190913T010000Z&amp;loca=16016 Perkins Road&amp;locn=The Crown: A Royal Bistro' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=%22Purple+%26+Gold%22+Family+Food+Truck+Night&amp;dates=20190912T220000Z/20190913T010000Z&amp;details=Join+The+Crown%3A+A+Royal+Bistro+and+The+Royal+Standard+for+their+Family+Food+Truck+Night+and+this+time+with+a+purple+and+gold+twist%21%C2%A0There+will+be+a+purple+%26amp%3B&amp;location=The+Crown%3A+A+Royal+Bistro - 16016+Perkins+Road' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_83343" class="eventon_list_event evo_eventtop  event" data-event_id="83343" data-time="1568311200-1568322000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/rock-n-rowe-ft-smokehouse-porter-miss-mamie-porter/'></a><span itemprop='name'  >Rock N Rowe ft Smokehouse Porter & Miss Mamie Porter</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/08/67298581_2336015343145523_7912856903573569536_n.jpg' /><meta itemprop='description' content='Join Perkins Rowe on Thursday, September 12 for Rock N Rowe ft Smokehouse Porter and Miss Mamie Porter from 6pm-9pm. This event is free and open to the public. Get the whole' /><meta itemprop='startDate' content='2019-9-12T18:00' /><meta itemprop='endDate' content='2019-9-12T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Perkins Rowe</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10000 Perkins Rowe, Baton Rouge, Louisiana 70810</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Rock N Rowe ft Smokehouse Porter & Miss Mamie Porter",
							  	"startDate": "2019-9-12T18-18-00-00",
							  	"endDate": "2019-9-12T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/08/67298581_2336015343145523_7912856903573569536_n.jpg",
							  	"description":"Join Perkins Rowe on Thursday, September 12 for Rock N Rowe ft Smokehouse Porter and Miss Mamie Porter from 6pm-9pm. This event is free and open to the public. Get the whole",
							  	"location":{
										"@type":"Place",
										"name":"Perkins Rowe",
										"address":"10000 Perkins Rowe, Baton Rouge, Louisiana 70810"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156831120083343" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>12</em><em class='month'>sep</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.3790714,-91.0942593"  data-location_address="10000 Perkins Rowe, Baton Rouge, Louisiana 70810" data-location_type="lonlat" data-location_name="Perkins Rowe" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Rock N Rowe ft Smokehouse Porter & Miss Mamie Porter</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='361' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/08/67298581_2336015343145523_7912856903573569536_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join Perkins Rowe on Thursday, September 12 for Rock N Rowe ft Smokehouse Porter and Miss Mamie Porter from 6pm-9pm. This event is free and open to the public. Get the whole</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join Perkins Rowe on Thursday, September 12 for Rock N Rowe ft Smokehouse Porter and Miss Mamie Porter from 6pm-9pm. This event is free and open to the public. Get the whole lineup for this Fall concert series <a href="http://perkinsrowe.com/happenings/">here</a>!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm <em class="evo_eventcard_tiemzone">CST</em></p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='389'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Perkins Rowe</p><p class='evo_location_address'>10000 Perkins Rowe, Baton Rouge, Louisiana 70810</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83343&amp;sunix=20190912T230000Z&amp;eunix=20190913T020000Z&amp;loca=10000 Perkins Rowe, Baton Rouge, Louisiana 70810&amp;locn=Perkins Rowe' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Rock+N+Rowe+ft+Smokehouse+Porter+%26+Miss+Mamie+Porter&amp;dates=20190912T230000Z/20190913T020000Z&amp;details=Join+Perkins+Rowe+on+Thursday%2C+September+12+for+Rock+N+Rowe+ft%C2%A0Smokehouse+Porter+and+Miss+Mamie+Porter%C2%A0from+6pm-9pm.+This+event+is+free+and+open+to+the+public.+Get+the+whole&amp;location=Perkins+Rowe - 10000+Perkins+Rowe%2C+Baton+Rouge%2C+Louisiana+70810' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_82717" class="eventon_list_event evo_eventtop  event" data-event_id="82717" data-ri="6" data-time="1568311200-1568322000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/group-run-with-mid-city-run-club-2/var/ri-6.l-L1'></a><span itemprop='name'  >Group Run with Mid City Run Club</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/07/image-86.png' /><meta itemprop='description' content='The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.' /><meta itemprop='startDate' content='2019-9-12T18:00' /><meta itemprop='endDate' content='2019-9-12T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Peak Performance</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">750 Jefferson Hwy</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Group Run with Mid City Run Club",
							  	"startDate": "2019-9-12T18-18-00-00",
							  	"endDate": "2019-9-12T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/07/image-86.png",
							  	"description":"The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.",
							  	"location":{
										"@type":"Place",
										"name":"Peak Performance",
										"address":"750 Jefferson Hwy"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156831120082717" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>12</em><em class='month'>sep</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="750 Jefferson Hwy" data-location_type="address" data-location_name="Peak Performance" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Group Run with Mid City Run Club</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='648' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/07/image-86.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page <a href="https://www.facebook.com/events/671839196606104/?event_time_id=672368056553218">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='836'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Peak Performance</p><p class='evo_location_address'>750 Jefferson Hwy</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82717&amp;sunix=20190912T230000Z&amp;eunix=20190913T020000Z&amp;loca=750 Jefferson Hwy&amp;locn=Peak Performance' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Group+Run+with+Mid+City+Run+Club&amp;dates=20190912T230000Z/20190913T020000Z&amp;details=The+group+run+will+start+at+Peak+Performance+at+6+pm%2C+and+drink+specials+will+follow.+For+distances%2C+drink+specials+and+more%2C+you+can+check+the+event+page+here.&amp;location=Peak+Performance - 750+Jefferson+Hwy' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_81283" class="eventon_list_event evo_eventtop  event" data-event_id="81283" data-ri="29" data-time="1568311200-1568316600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/twilight-tours-brecs-baton-rouge-zoo/var/ri-29.l-L1'></a><span itemprop='name'  >Twilight Tours @ BREC's Baton Rouge Zoo</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg' /><meta itemprop='description' content='BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.' /><meta itemprop='startDate' content='2019-9-12T18:00' /><meta itemprop='endDate' content='2019-9-12T19:30' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BREC&#039;s Baton Rouge Zoo</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3601 Thomas Rd. </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Twilight Tours @ BREC's Baton Rouge Zoo",
							  	"startDate": "2019-9-12T18-18-00-00",
							  	"endDate": "2019-9-12T19-19-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg",
							  	"description":"BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"BREC&#039;s Baton Rouge Zoo",
										"address":"3601 Thomas Rd. "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156831120081283" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>12</em><em class='month'>sep</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.5623594,-91.1598293"  data-location_address="3601 Thomas Rd. " data-location_type="lonlat" data-location_name="BREC&#039;s Baton Rouge Zoo" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Twilight Tours @ BREC's Baton Rouge Zoo</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='639' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>BREC&#8217;s Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found <a href="https://www.facebook.com/events/2157403794364002/?event_time_id=2157403811030667">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 7:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='338'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BREC&#039;s Baton Rouge Zoo</p><p class='evo_location_address'>3601 Thomas Rd.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=81283&amp;sunix=20190912T230000Z&amp;eunix=20190913T003000Z&amp;loca=3601 Thomas Rd. &amp;locn=BREC&#039;s Baton Rouge Zoo' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Twilight+Tours+%40+BREC%27s+Baton+Rouge+Zoo&amp;dates=20190912T230000Z/20190913T003000Z&amp;details=BREC%27s+Baton+Rouge+Zoo+hosts+Twilight+Tours+every+Tuesday+and+Thursday+from+6-7%3A30+pm.+The+events+require+pre-registration%2C+and+admission+prices+and+other+information+can+be+found+here.&amp;location=BREC%26%23039%3Bs+Baton+Rouge+Zoo - 3601+Thomas+Rd.+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div class="elfsight-widget-instagram-feed elfsight-widget" data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40digbatonrouge%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A%22%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A2%2C%22rows%22%3A6%2C%22gutter%22%3A4%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBcknqVZHtD3%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBbSBRarnOik%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBa9NwWLHaEx%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999998%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22Follow%20us%20on%20Instagram%22%2C%22lang%22%3A%22en%22%2C%22cacheTime%22%3A300%2C%22api%22%3A%22https%3A%5C%2F%5C%2Fdigbr.com%5C%2Fwp-content%5C%2Fplugins%5C%2Felfsight-instagram-feed-cc%5C%2Fapi%5C%2Findex.php%22%7D"></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="70" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day here and on our social channels.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/shelter-pet-of-the-week-meet-ayden/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="0110cf863a" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2018 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-47868 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-sports"><div class="entry-image"> <a href="https://digbr.com/the-benefits-of-plyometric-training/" title="The Benefits of Plyometric Training"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/01/Plyometric-Training-e1453925692421-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="47870" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/the-benefits-of-plyometric-training/">The Benefits of Plyometric Training</a></h6></div></article><article class="post-51686 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fournette-insured-for-two-10-million-policies-report-says/" title="Fournette insured for two $10 million policies, report says"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/05/Leonard-Fournette-1-e1463086336665-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="51691" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fournette-insured-for-two-10-million-policies-report-says/">Fournette insured for two $10 million policies, report says</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-73410 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-no-comments tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-board-approves-raise-and-extensions-for-d-d-breaux/" title="LSU Board approves raise and extension for D-D Breaux"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/07/D-D-BREAUX-PULL-QUOTE-CHRIS-PARENT-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="73412" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-board-approves-raise-and-extensions-for-d-d-breaux/">LSU Board approves raise and extension for D-D Breaux</a></h6></div></article><article class="post-74176 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-no-comments tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-ranked-24-in-preseason-poll/" title="LSU ranked No. 24 in Preseason Poll"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/08/Ed-Orgeron_Troy_LSU-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="74177" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-ranked-24-in-preseason-poll/">LSU ranked No. 24 in Preseason Poll</a></h6></div></article><article class="post-80493 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-news category-sports tag-now"><div class="entry-image"> <a href="https://digbr.com/reports-say-joe-alleva-is-stepping-down-as-lsus-athletic-director/" title="Update: Joe Alleva Confirmed to Step Down, Will Take on New Role for LSU"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/04/joe-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/04/joe-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2019/04/joe-300x229.jpg 300w, https://digbr.com/wp-content/uploads/2019/04/joe-150x114.jpg 150w, https://digbr.com/wp-content/uploads/2019/04/joe-370x282.jpg 370w, https://digbr.com/wp-content/uploads/2019/04/joe.jpg 400w, https://digbr.com/wp-content/uploads/2019/04/joe-270x206.jpg 270w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="80495" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/reports-say-joe-alleva-is-stepping-down-as-lsus-athletic-director/">Update: Joe Alleva Confirmed to Step Down, Will Take on New Role for LSU</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/" title="BITTERSWEET"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/roller-derby-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12265" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/">BITTERSWEET</a></h6></div></article><article class="post-49342 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/" title="Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/Fargas-1-e1457541734999-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49344" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/">Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime</a></h6></div></article><article class="post-48120 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/diamonds-in-the-rough/" title="Diamonds in the Rough"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jacob-Hester-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48123" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/diamonds-in-the-rough/">Diamonds in the Rough</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"094f023895"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pet-of-the-week-meet-ayden\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pet-of-the-week-meet-ayden\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"dadfa13e93"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>    <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_506ff745502fd8c2085b1c39d9d629d2.js"></script></body></html>