<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_48addea936a92faba7b8962f89df583f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_f2cb9830a034f3a14d79a37fa33a315b.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3be592c671f598b43e637562b04345ed.css" rel="stylesheet" /><title>Shelter Pets of the Week: Make Way for Frankie and Maggie Mae! &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.0.4' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Radio Bar Releases a Festive Spring Menu' href='https://digbr.com/radio-bar-releases-a-festive-spring-menu/' /><link rel='next' title='LOCAL LIVE: Indie Darlings Return, Blues Fest 2019, and a Local Album Release Show!' href='https://digbr.com/local-live-indie-darlings-return-blues-fest-2019-and-a-local-album-release-party/' /><meta name="generator" content="WordPress 5.0.4" /><meta name="generator" content="WooCommerce 2.5.2" /><link rel="canonical" href="https://digbr.com/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fshelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fshelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80297,"post_name":"shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae","post_title":"Shelter Pets of the Week: Make Way for Frankie and Maggie Mae!","post_type":"post","post_author":"10000260","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":417,"name":"Lifestyle","slug":"lifestyle","term_group":0,"term_taxonomy_id":417,"taxonomy":"category","description":"","parent":0,"count":45,"filter":"raw","cat_ID":417,"category_count":45,"category_description":"","cat_name":"Lifestyle","category_nicename":"lifestyle","category_parent":0},{"term_id":325,"name":"People &amp; Community","slug":"brag-people-community","term_group":0,"term_taxonomy_id":325,"taxonomy":"category","description":"","parent":321,"count":43,"filter":"raw","cat_ID":325,"category_count":43,"category_description":"","cat_name":"People &amp; Community","category_nicename":"brag-people-community","category_parent":321},{"term_id":772,"name":"Pets","slug":"pets","term_group":0,"term_taxonomy_id":772,"taxonomy":"category","description":"","parent":0,"count":1,"filter":"raw","cat_ID":772,"category_count":1,"category_description":"","cat_name":"Pets","category_nicename":"pets","category_parent":0}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":971,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script><script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.6.15" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.22.0/F"/><link rel="shortlink" href="https://digbr.com/?p=80297"/><meta property="og:type" content="article"/><meta property="og:url" content="https://digbr.com/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Shelter Pets of the Week: Make Way for Frankie and Maggie Mae!"/><meta property="og:description" content="Baton Rouge animal lovers, it&#039;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two little balls of perfection are perfect for anyone who is ready to bring a little joy into their home! Frankie is a handsome hunk of love... #NOW"/><meta property="og:updated_time" content="2019-04-09T15:03:16+00:00"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-1-342x315.jpg"/><meta property="og:image:width" content="342"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2019-04-09T14:50:58+00:00"/><meta property="article:modified_time" content="2019-04-09T15:03:16+00:00"/><meta property="article:tag" content="NOW"/><meta name="weibo:article:create_at" content="2019-04-09 14:50:58"/><meta name="weibo:article:update_at" content="2019-04-09 15:03:16"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Shelter Pets of the Week: Make Way for Frankie and Maggie Mae!"/><meta name="twitter:description" content="Baton Rouge animal lovers, it&#039;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two little balls of perfection are perfect... #NOW"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-2.jpg"/><link itemprop="url" href="https://digbr.com/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae/"/><meta itemprop="name" content="Shelter Pets of the Week: Make Way for Frankie and Maggie Mae!"/><meta itemprop="description" content="Baton Rouge animal lovers, it&#039;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two little balls of perfection are perfect for anyone who is ready to bring a little joy into..."/><meta itemprop="datePublished" content="2019-04-09T14:50:58+00:00"/><meta itemprop="dateModified" content="2019-04-09T15:03:16+00:00"/><meta name="author" content="Peter Frost"/><meta name="description" content="Baton Rouge animal lovers, it&#039;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two..."/><meta name="thumbnail" content="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-2-150x150.jpg"/><meta name="robots" content="index, follow"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter Frost"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-800x639.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="639"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-80297 single-format-standard unknown iphone gridlove-v_1_7_2 wpb-js-composer js-comp-ver-5.5.4 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-4"><div class="gridlove-header-wrapper"><div class="gridlove-header-middle"><div class="gridlove-slot-c"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div></div></div><div class="gridlove-header-bottom"><div class="gridlove-slot-c"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li id="menu-item-76070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fshelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae%2F&amp;t=Shelter%20Pets%20of%20the%20Week%3A%20Make%20Way%20for%20Frankie%20and%20Maggie%20Mae%21"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fshelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae%2F&amp;text=Shelter%20Pets%20of%20the%20Week%3A%20Make%20Way%20for%20Frankie%20and%20Maggie%20Mae%21"><i class="fa fa-twitter"></i></a> <a href="mailto:?subject=Shelter%20Pets%20of%20the%20Week%3A%20Make%20Way%20for%20Frankie%20and%20Maggie%20Mae%21&amp;body=https%3A%2F%2Fdigbr.com%2Fshelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-80297" class="gridlove-box box-vm post-80297 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-brag-people-community category-pets tag-now"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/lifestyle/" class="gridlove-cat gridlove-cat-417">Lifestyle</a><a href="https://digbr.com/category/brag/brag-people-community/" class="gridlove-cat gridlove-cat-325">People &amp; Community</a><a href="https://digbr.com/category/pets/" class="gridlove-cat gridlove-cat-772">Pets</a></div><h1 class="entry-title">Shelter Pets of the Week: Make Way for Frankie and Maggie Mae!</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/peterjfrost/"><img src="https://secure.gravatar.com/avatar/bb11e3cd7e12df6f6238f3ef3c575d32?s=24&#038;d=mm&#038;r=g" width="24" height="24" alt="" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /> Peter Frost</a></span></span></div><div class="meta-item meta-date"><span class="updated">21 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-800x639.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Baton Rouge animal lovers, it&#039;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two little balls of perfection are perfect for anyone who is ready to bring a little joy into..." alt=""/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Baton Rouge animal lovers, it&#8217;s that time of the week! Say hello to the critters featured in Shelter Pets of the Week, Frankie and Maggie Mae. These two little balls of perfection are perfect for anyone who is ready to bring a little joy into their home!</p><p>Frankie is a handsome hunk of love who needs a big lap to sit in! He is a 6-year-old declawed Siamese mix and recently came back to Cat Haven because of health issues in his adoptive family. Frankie is an affectionate boy and is also active &#8211; he especially enjoys playtime with laser toys. He would love to share his new home with loving humans and a cat buddy. To learn more about Frankie and his friends at Cat Haven, visit <a rel="noreferrer noopener" href="http://www.cathaven.org/" target="_blank">www.cathaven.org</a> or follow&nbsp;<a rel="noreferrer noopener" href="http://www.facebook.com/cathavenbatonrouge" target="_blank">Cat Haven on Facebook</a>.&nbsp;&nbsp;The Cat Haven Adoption Center is located at 11130 N. Harrell’s Ferry Rd. and is open to the public every day of the week. For additional inquiries, you can reach Cat Haven at&nbsp;<a rel="noreferrer noopener" href="tel:225-636-2680" target="_blank">225-636-2680</a>.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><figure class="wp-block-image"><img src="https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-1024x770.jpg" alt="" class="wp-image-80298" srcset="https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-1024x770.jpg 1024w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-300x226.jpg 300w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-768x577.jpg 768w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-600x451.jpg 600w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-1032x776.jpg 1032w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-370x278.jpg 370w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-270x203.jpg 270w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-740x556.jpg 740w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie-800x602.jpg 800w, https://digbr.com/wp-content/uploads/2019/04/03-09-2019-Frankie.jpg 1330w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Meet Frankie!</figcaption></figure><p>If you are looking for a dog that will stick close &#8211; but not in your face close &#8211; then Maggie Mae is your girl! Maggie is a Catahoula and German shepherd mix. She is three years old and is crate and house&nbsp;trained. Her leash manners are superb, and she gets along with other dogs that have her same cool, calm demeanor. Stop by <a href="https://www.caabr.org/">CAA</a> between 10 a.m. and 5 p.m. any day of the week and meet this one blue-eyed beauty!</p><figure class="wp-block-image"><img src="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae.jpg" alt="" class="wp-image-80299" srcset="https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae.jpg 960w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-300x240.jpg 300w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-768x614.jpg 768w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-150x120.jpg 150w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-600x479.jpg 600w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-370x296.jpg 370w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-270x216.jpg 270w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-740x591.jpg 740w, https://digbr.com/wp-content/uploads/2019/04/Maggie-Mae-800x639.jpg 800w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>It&#8217;s Maggie Mae!</figcaption></figure></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-80294 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-brag-people-community tag-now"><div class="entry-image"> <a href="https://digbr.com/radio-bar-releases-a-festive-spring-menu/" title="Radio Bar Releases a Festive Spring Menu"><img width="354" height="300" src="https://digbr.com/wp-content/uploads/2019/04/radio-354x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="80295" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a><a href="https://digbr.com/category/leisure/" class="gridlove-cat gridlove-cat-10">LEISURE</a><a href="https://digbr.com/category/brag/brag-people-community/" class="gridlove-cat gridlove-cat-325">People &amp; Community</a></div><h2 class="entry-title h3"><a href="https://digbr.com/radio-bar-releases-a-festive-spring-menu/">Radio Bar Releases a Festive Spring Menu</a></h2><div class="entry-content"><p>The sun is out, the rain is mighty and the pollen is unrelenting. Spring has sprung, y’all! There is no better way to celebrate than at one of Baton Rouge’s best outdoor spaces &#8211; Radio Bar! Radio Bar always has...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">22 hours ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-80308 post type-post status-publish format-standard has-post-thumbnail hentry category-photos-concerts category-brag-entertainment category-music category-uncategorized tag-now"><div class="entry-image"> <a href="https://digbr.com/local-live-indie-darlings-return-blues-fest-2019-and-a-local-album-release-party/" title="LOCAL LIVE: Indie Darlings Return, Blues Fest 2019, and a Local Album Release Show!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/04/jenny-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="80315" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/local-live-indie-darlings-return-blues-fest-2019-and-a-local-album-release-party/">LOCAL LIVE: Indie Darlings Return, Blues Fest 2019, and a Local Album Release Show!</a></h6></div></article><article class="post-80294 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-brag-people-community tag-now"><div class="entry-image"> <a href="https://digbr.com/radio-bar-releases-a-festive-spring-menu/" title="Radio Bar Releases a Festive Spring Menu"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/04/radio-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="80295" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/radio-bar-releases-a-festive-spring-menu/">Radio Bar Releases a Festive Spring Menu</a></h6></div></article><article class="post-80267 post type-post status-publish format-standard has-post-thumbnail hentry category-contests category-photo-events category-festivals category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/come-shuck-it-up-at-the-baton-rouge-oyster-fest-2019-shucking-preliminaries/" title="Come Shuck it Up at the Baton Rouge Oyster Fest 2019. Shucking Preliminaries"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/04/oysters-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/04/oysters-80x60.png 80w, https://digbr.com/wp-content/uploads/2019/04/oysters-300x230.png 300w, https://digbr.com/wp-content/uploads/2019/04/oysters-150x115.png 150w, https://digbr.com/wp-content/uploads/2019/04/oysters-370x283.png 370w, https://digbr.com/wp-content/uploads/2019/04/oysters-270x207.png 270w, https://digbr.com/wp-content/uploads/2019/04/oysters.png 598w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="80269" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/come-shuck-it-up-at-the-baton-rouge-oyster-fest-2019-shucking-preliminaries/">Come Shuck it Up at the Baton Rouge Oyster Fest 2019. Shucking Preliminaries</a></h6></div></article><article class="post-80260 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-events category-food-drink category-brag-people-community tag-now"><div class="entry-image"> <a href="https://digbr.com/southern-craft-brewing-celebrates-3-years-releases-new-ipa/" title="Southern Craft Brewing Celebrates 3 Years, Releases New IPA"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/04/southern-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/04/southern-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2019/04/southern-385x286.jpg 385w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="80263" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/southern-craft-brewing-celebrates-3-years-releases-new-ipa/">Southern Craft Brewing Celebrates 3 Years, Releases New IPA</a></h6></div></article></div></div><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Burgersmith - ');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Burgersmith - ');" href="https://www.facebook.com/EatBurgersmith/" target="_blank"> <img width="447" height="375" src="https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829.png" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829.png 447w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-300x252.png 300w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-150x126.png 150w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-370x310.png 370w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-270x227.png 270w" sizes="(max-width: 447px) 100vw, 447px" data-wp-pid="78518" nopin="nopin" /> </a></div></article></div></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_506' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="4" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='4' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-hide_end_time="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>april</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_78351" class="eventon_list_event evo_eventtop  event" data-event_id="78351" data-ri="5" data-time="1554908400-1554930000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/wine-down-wednesdays-3/var/ri-5.l-L1'></a><span itemprop='name'  >Wine Down Wednesdays</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/03/mail.png' /><meta itemprop='description' content='Come join Mouton's founder and Level II sommelier Scott Higgins, every Wednesday from 3-9 p.m at White Star Market, for $5 glasses of delicious wine selected by the master himself.' /><meta itemprop='startDate' content='2019-4-10T15:00' /><meta itemprop='endDate' content='2019-4-10T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">White Star Market</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4624 Government St</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Wine Down Wednesdays",
							  	"startDate": "2019-4-10T15-15-00-00",
							  	"endDate": "2019-4-10T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/03/mail.png",
							  	"description":"Come join Mouton's founder and Level II sommelier Scott Higgins, every Wednesday from 3-9 p.m at White Star Market, for $5 glasses of delicious wine selected by the master himself.",
							  	"location":{
										"@type":"Place",
										"name":"White Star Market",
										"address":"4624 Government St"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_155490840078351" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>10</em><em class='month'>apr</em><em class='time'>3:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="4624 Government St" data-location_type="address" data-location_name="White Star Market" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Wine Down Wednesdays</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='576' data-imgwidth='1024'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/03/mail.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Come join Mouton's founder and Level II sommelier Scott Higgins, every Wednesday from 3-9 p.m at White Star Market, for $5 glasses of delicious wine selected by the master himself.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Come join Mouton&#8217;s founder and Level II sommelier Scott Higgins, every Wednesday from 3-9 p.m at White Star Market, for $5 glasses of delicious wine selected by the master himself.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Wednesday) 3:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='720'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>White Star Market</p><p class='evo_location_address'>4624 Government St</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'>Organizer</h3><p class='evo_data_val evo_card_organizer_image'><img src='https://digbr.com/wp-content/uploads/2019/03/TheMoutonFinal-01-300x268.jpg'/></p><div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'> <span class='evo_card_organizer_name_t'>Mouton</span> <span class='evo_card_organizer_address'>http://www.whitestarmarket.com/mouton</span></p></div><div class='clear'></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=78351&amp;sunix=20190410T200000Z&amp;eunix=20190411T020000Z&amp;loca=4624 Government St&amp;locn=White Star Market' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Wine+Down+Wednesdays&amp;dates=20190410T200000Z/20190411T020000Z&amp;details=Come+join+Mouton%27s+founder+and+Level+II+sommelier+Scott+Higgins%2C+every+Wednesday+from+3-9+p.m+at+White+Star+Market%2C+for+%245+glasses+of+delicious+wine+selected+by+the+master+himself.&amp;location=White+Star+Market - 4624+Government+St' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_80240" class="eventon_list_event evo_eventtop  event" data-event_id="80240" data-time="1554922800-1554937200" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/erika-wennerstrom-from-heartless-bastards-alex-cook-zeeland-street-market/'></a><span itemprop='name'  >Erika Wennerstrom (from Heartless Bastards) + Alex Cook @ Zeeland Street Market</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/04/erika.jpg' /><meta itemprop='description' content='Dyson Listening presents Erika Wennerstrom's return to Baton Rouge, for her solo performance at Zeeland Street Market. More information can be found here.' /><meta itemprop='startDate' content='2019-4-10T19:00' /><meta itemprop='endDate' content='2019-4-10T23:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Zeeland Street Market</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">2031 Perkins Rd, Baton Rouge, Louisiana 70808</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Erika Wennerstrom (from Heartless Bastards) + Alex Cook @ Zeeland Street Market",
							  	"startDate": "2019-4-10T19-19-00-00",
							  	"endDate": "2019-4-10T23-23-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/04/erika.jpg",
							  	"description":"Dyson Listening presents Erika Wennerstrom's return to Baton Rouge, for her solo performance at Zeeland Street Market. More information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"Zeeland Street Market",
										"address":"2031 Perkins Rd, Baton Rouge, Louisiana 70808"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_155492280080240" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>10</em><em class='month'>apr</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>11:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="2031 Perkins Rd, Baton Rouge, Louisiana 70808" data-location_type="address" data-location_name="Zeeland Street Market" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Erika Wennerstrom (from Heartless Bastards) + Alex Cook @ Zeeland Street Market</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='586' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/04/erika.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Dyson Listening presents Erika Wennerstrom's return to Baton Rouge, for her solo performance at Zeeland Street Market. More information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Dyson Listening presents Erika Wennerstrom&#8217;s return to Baton Rouge, for her solo performance at Zeeland Street Market. More information can be found <a href="https://www.facebook.com/events/354866155127612/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Wednesday) 7:00 pm - 11:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='766'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Zeeland Street Market</p><p class='evo_location_address'>2031 Perkins Rd, Baton Rouge, Louisiana 70808</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=80240&amp;sunix=20190411T000000Z&amp;eunix=20190411T040000Z&amp;loca=2031 Perkins Rd, Baton Rouge, Louisiana 70808&amp;locn=Zeeland Street Market' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Erika+Wennerstrom+%28from+Heartless+Bastards%29+%2B+Alex+Cook+%40+Zeeland+Street+Market&amp;dates=20190411T000000Z/20190411T040000Z&amp;details=Dyson+Listening+presents+Erika+Wennerstrom%27s+return+to+Baton+Rouge%2C+for+her+solo+performance+at+Zeeland+Street+Market.+More+information+can+be+found+here.&amp;location=Zeeland+Street+Market - 2031+Perkins+Rd%2C+Baton+Rouge%2C+Louisiana+70808' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_80254" class="eventon_list_event evo_eventtop  event" data-event_id="80254" data-time="1554973200-1554983940" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/carnivale-icone-official-afterparty-w-steve-aoki-ft-riot-ten-the-varsity-theatre/'></a><span itemprop='name'  >Carnivàle Icône Official Afterparty w/ Steve Aoki ft. Riot Ten @ The Varsity Theatre</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/04/steve.jpg' /><meta itemprop='description' content='Steve Aoki brings his incredible DJing to the Varsity Theatre w/ Riot Ten. More information can be found here.' /><meta itemprop='startDate' content='2019-4-11T09:00' /><meta itemprop='endDate' content='2019-4-11T11:59' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Varsity Theatre</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3353 Highland Rd</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Carnivàle Icône Official Afterparty w/ Steve Aoki ft. Riot Ten @ The Varsity Theatre",
							  	"startDate": "2019-4-11T09-09-00-00",
							  	"endDate": "2019-4-11T11-11-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/04/steve.jpg",
							  	"description":"Steve Aoki brings his incredible DJing to the Varsity Theatre w/ Riot Ten. More information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"Varsity Theatre",
										"address":"3353 Highland Rd"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_155497320080254" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>11</em><em class='month'>apr</em><em class='time'>9:00 am</em></span><span class='evo_end only_time'><em class='time'>11:59 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3353 Highland Rd" data-location_type="address" data-location_name="Varsity Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Carnivàle Icône Official Afterparty w/ Steve Aoki ft. Riot Ten @ The Varsity Theatre</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='502' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/04/steve.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Steve Aoki brings his incredible DJing to the Varsity Theatre w/ Riot Ten. More information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Steve Aoki brings his incredible DJing to the Varsity Theatre w/ Riot Ten. More information can be found <a href="https://www.facebook.com/events/390125768463125/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 9:00 am - 11:59 am</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='365'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Varsity Theatre</p><p class='evo_location_address'>3353 Highland Rd</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=80254&amp;sunix=20190411T140000Z&amp;eunix=20190411T165900Z&amp;loca=3353 Highland Rd&amp;locn=Varsity Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Carniv%C3%A0le+Ic%C3%B4ne+Official+Afterparty+w%2F+Steve+Aoki+ft.+Riot+Ten+%40+The+Varsity+Theatre&amp;dates=20190411T140000Z/20190411T165900Z&amp;details=Steve+Aoki+brings+his+incredible+DJing+to+the+Varsity+Theatre+w%2F+Riot+Ten.+More+information+can+be+found+here.&amp;location=Varsity+Theatre - 3353+Highland+Rd' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_80250" class="eventon_list_event evo_eventtop  event" data-event_id="80250" data-time="1555009200-1555020000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/robert-ellis-happys-irish-pub/'></a><span itemprop='name'  >Robert Ellis "The Texas Piano Man" @ Happy's Irish Pub</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/04/ellis.jpg' /><meta itemprop='description' content='The "Texas Piano Man" brings his signature sound to Happy's. More information can be found here.' /><meta itemprop='startDate' content='2019-4-11T19:00' /><meta itemprop='endDate' content='2019-4-11T22:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Happy&#039;s Downtown</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">136 3rd Street</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Robert Ellis "The Texas Piano Man" @ Happy's Irish Pub",
							  	"startDate": "2019-4-11T19-19-00-00",
							  	"endDate": "2019-4-11T22-22-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/04/ellis.jpg",
							  	"description":"The Texas Piano Man brings his signature sound to Happy's. More information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"Happy&#039;s Downtown",
										"address":"136 3rd Street"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_155500920080250" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>11</em><em class='month'>apr</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="37.7858186,-122.4016395"  data-location_address="136 3rd Street" data-location_type="lonlat" data-location_name="Happy&#039;s Downtown" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Robert Ellis "The Texas Piano Man" @ Happy's Irish Pub</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='365' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/04/ellis.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The "Texas Piano Man" brings his signature sound to Happy's. More information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The &#8220;Texas Piano Man&#8221; brings his signature sound to Happy&#8217;s. More information can be found <a href="https://www.facebook.com/events/264017817842020/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:00 pm - 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='557'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Happy&#039;s Downtown</p><p class='evo_location_address'>136 3rd Street</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=80250&amp;sunix=20190412T000000Z&amp;eunix=20190412T030000Z&amp;loca=136 3rd Street&amp;locn=Happy&#039;s Downtown' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Robert+Ellis+%22The+Texas+Piano+Man%22+%40+Happy%27s+Irish+Pub&amp;dates=20190412T000000Z/20190412T030000Z&amp;details=The+%22Texas+Piano+Man%22+brings+his+signature+sound+to+Happy%27s.+More+information+can+be+found+here.&amp;location=Happy%26%23039%3Bs+Downtown - 136+3rd+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_80252" class="eventon_list_event evo_eventtop  event" data-event_id="80252" data-time="1555012800-1555021800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/burnhouse-kuwaisiana-bayou-bullets-mid-city-ballroom/'></a><span itemprop='name'  >Burnhouse + Kuwaisiana + Bayou Bullets @ Mid-City Ballroom</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/04/midcity.jpg' /><meta itemprop='description' content='Come see three of Louisiana's best local acts and find your next favorite band. More information can be found here.' /><meta itemprop='startDate' content='2019-4-11T20:00' /><meta itemprop='endDate' content='2019-4-11T22:30' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Mid City Ballroom</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">136 S Acadian Thruway, Baton Rouge, LA 70806</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Burnhouse + Kuwaisiana + Bayou Bullets @ Mid-City Ballroom",
							  	"startDate": "2019-4-11T20-20-00-00",
							  	"endDate": "2019-4-11T22-22-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/04/midcity.jpg",
							  	"description":"Come see three of Louisiana's best local acts and find your next favorite band. More information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"Mid City Ballroom",
										"address":"136 S Acadian Thruway, Baton Rouge, LA 70806"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_155501280080252" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>11</em><em class='month'>apr</em><em class='time'>8:00 pm</em></span><span class='evo_end only_time'><em class='time'>10:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="136 S Acadian Thruway, Baton Rouge, LA 70806" data-location_type="address" data-location_name="Mid City Ballroom" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Burnhouse + Kuwaisiana + Bayou Bullets @ Mid-City Ballroom</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='960' data-imgwidth='834'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/04/midcity.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Come see three of Louisiana's best local acts and find your next favorite band. More information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Come see three of Louisiana&#8217;s best local acts and find your next favorite band. More information can be found <a href="https://www.facebook.com/events/2080894405353068/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 8:00 pm - 10:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='612'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Mid City Ballroom</p><p class='evo_location_address'>136 S Acadian Thruway, Baton Rouge, LA 70806</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=80252&amp;sunix=20190412T010000Z&amp;eunix=20190412T033000Z&amp;loca=136 S Acadian Thruway, Baton Rouge, LA 70806&amp;locn=Mid City Ballroom' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Burnhouse+%2B+Kuwaisiana+%2B+Bayou+Bullets+%40+Mid-City+Ballroom&amp;dates=20190412T010000Z/20190412T033000Z&amp;details=Come+see+three+of+Louisiana%27s+best+local+acts+and+find+your+next+favorite+band.+More+information+can+be+found+here.&amp;location=Mid+City+Ballroom - 136+S+Acadian+Thruway%2C+Baton+Rouge%2C+LA+70806' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div class="elfsight-widget-instagram-feed elfsight-widget" data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40digbatonrouge%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A%22%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A2%2C%22rows%22%3A6%2C%22gutter%22%3A4%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBcknqVZHtD3%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBbSBRarnOik%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBa9NwWLHaEx%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999998%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22Follow%20us%20on%20Instagram%22%2C%22lang%22%3A%22en%22%2C%22cacheTime%22%3A300%2C%22api%22%3A%22https%3A%5C%2F%5C%2Fdigbr.com%5C%2Fwp-content%5C%2Fplugins%5C%2Felfsight-instagram-feed-cc%5C%2Fapi%5C%2Findex.php%22%7D"></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="70" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day here and on our social channels.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="440951a748" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2018 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12747 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/all-mainieri-team-outfield/" title="All-Mainieri Team: Outfield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/ANCHOR-Mikie-Mahtook-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12755" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/all-mainieri-team-outfield/">All-Mainieri Team: Outfield</a></h6></div></article><article class="post-20471 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/winning-under-weiner/" title="Winning Under Weiner"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/11/Weiner-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="20472" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/winning-under-weiner/">Winning Under Weiner</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-9679 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/an-imperfect-recipe-ncaa-march-madness-perfect-bracket/" title="An (Im)perfect Recipe"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/03/Dayton-Chad-Cooper-web-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="9681" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/an-imperfect-recipe-ncaa-march-madness-perfect-bracket/">An (Im)perfect Recipe</a></h6></div></article><article class="post-29082 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-bregman-steady-as-he-goes/" title="Steady as he Goes"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-300x226.jpg 300w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-768x580.jpg 768w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2.jpg 1024w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-600x453.jpg 600w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-740x559.jpg 740w, https://digbr.com/wp-content/uploads/2015/04/Bregman-Ole-Miss-2-800x604.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="29085" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-bregman-steady-as-he-goes/">Steady as he Goes</a></h6></div></article><article class="post-30826 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/tigers-look-forward-after-historic-season/" title="Tigers look forward after historic season"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/06/LSU-Softball-WCWS-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="30827" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/tigers-look-forward-after-historic-season/">Tigers look forward after historic season</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-17543 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/snake-proof/" title="Snake Proof"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/DSC_1229-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="17544" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/snake-proof/">Snake Proof</a></h6></div></article><article class="post-19135 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/a-five-star-mystery/" title="A Five Star Mystery"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/11/Edwin-Alexander-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="19136" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/a-five-star-mystery/">A Five Star Mystery</a></h6></div></article><article class="post-12225 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/dive-in/" title="Dive In"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Watersports-Ski-photo-by-Kris-Krug-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12226" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/dive-in/">Dive In</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"a8b6b45b52"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/shelter-pets-of-the-week-make-way-for-frankie-and-maggie-mae\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"41399fcde0"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>    <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_506ff745502fd8c2085b1c39d9d629d2.js"></script></body></html>