<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_27e321747aaa03911512db5e4d3940f5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_f2cb9830a034f3a14d79a37fa33a315b.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3be592c671f598b43e637562b04345ed.css" rel="stylesheet" /><title>Bellegarde Bakery: the bread of your dreams &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.9' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-bread-of-your-dreams\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Restaurant 911: who&#8217;s open for Christmas Eve in BR' href='https://digbr.com/restaurant-911-whos-open-for-christmas-eve-in-br/' /><link rel='next' title='Bottoms up! A local distiller is pushing for Louisiana distillery trail' href='https://digbr.com/bottoms-up-a-local-distiller-is-pushing-for-louisiana-distillery-trail/' /><link rel="canonical" href="https://digbr.com/the-bread-of-your-dreams/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fthe-bread-of-your-dreams%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fthe-bread-of-your-dreams%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":76610,"post_name":"the-bread-of-your-dreams","post_title":"Bellegarde Bakery: the bread of your dreams","post_type":"post","post_author":"10000250","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":778,"filter":"raw","cat_ID":13,"category_count":778,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":822,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3516a251a8';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.17.1/F"/><link rel="shortlink" href="https://digbr.com/?p=76610"/><meta property="og:type" content="article"/><meta property="og:url" content="https://digbr.com/the-bread-of-your-dreams/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Bellegarde Bakery: the bread of your dreams"/><meta property="og:description" content="There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana. Bellegarde is the kind of place you thought didn&rsquo;t exist anymore. They get heirloom, un-messed-with grains directly from farmers who have been preserving the quality of their... #NOW"/><meta property="og:updated_time" content="2018-12-20T15:14:55+00:00"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-2.23.42-PM-600x315.png"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2018-12-20T15:13:28+00:00"/><meta property="article:modified_time" content="2018-12-20T15:14:55+00:00"/><meta property="article:tag" content="NOW"/><meta name="weibo:article:create_at" content="2018-12-20 15:13:28"/><meta name="weibo:article:update_at" content="2018-12-20 15:14:55"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Bellegarde Bakery: the bread of your dreams"/><meta name="twitter:description" content="There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana. Bellegarde is the kind of place you thought didn&rsquo;t exist anymore. They get... #NOW"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-2.23.42-PM.png"/><link itemprop="url" href="https://digbr.com/the-bread-of-your-dreams/"/><meta itemprop="name" content="Bellegarde Bakery: the bread of your dreams"/><meta itemprop="description" content="There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana. Bellegarde is the kind of place you thought didn&rsquo;t exist anymore. They get heirloom, un-messed-with grains directly from farmers..."/><meta itemprop="datePublished" content="2018-12-20T15:13:28+00:00"/><meta itemprop="dateModified" content="2018-12-20T15:14:55+00:00"/><meta name="author" content="Erin Bowling"/><meta name="description" content="There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana. Bellegarde is the kind of place you..."/><meta name="robots" content="index, follow"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin Bowling"/><meta itemprop="description" content="Hi, I&#039;m Erin! By day, I work in data and analytics, but by breakfast, lunch and dinner I run @eatbatonrouge on Instagram. I use it to showcase the delicious food our city has to offer in hopes of inspiring people to go out, go local and try something new!"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-2.23.42-PM.png"/><meta itemprop="width" content="738"/><meta itemprop="height" content="686"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-76610 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-4"><div class="gridlove-header-wrapper"><div class="gridlove-header-middle"><div class="gridlove-slot-c"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div></div></div><div class="gridlove-header-bottom"><div class="gridlove-slot-c"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li id="menu-item-76070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fthe-bread-of-your-dreams%2F&amp;t=Bellegarde+Bakery%3A+the+bread+of+your+dreams"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fthe-bread-of-your-dreams%2F&amp;text=Bellegarde+Bakery%3A+the+bread+of+your+dreams"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47381f16161f1d1b081e1f51381b111f08035f493b510e121f5118081f1b1e51151c5103150f08511e081f1b17095c1b170a4118151e0347120e0e0a095f493b5f483c5f483c1e131d1808541915175f483c0e121f5718081f1b1e57151c5703150f08571e081f1b17095f483c" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-76610" class="gridlove-box box-vm post-76610 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h1 class="entry-title">Bellegarde Bakery: the bread of your dreams</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/eatbatonrouge/"><img src="https://digbr.com/wp-content/uploads/2018/06/eatbatonrouge-150x150.jpg" width="24" height="24" alt="Erin Bowling" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> Erin Bowling</a></span></span></div><div class="meta-item meta-date"><span class="updated">7 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-2.23.42-PM.png" width="0" height="0" style="width:0;height:0;" data-pin-description="There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana. Bellegarde is the kind of place you thought didn&rsquo;t exist anymore. They get heirloom, un-messed-with grains directly from farmers..." alt=""/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>There is nothing like fresh baked bread, and Bellegarde Bakery is making bread dreams come true in south Louisiana.</p><p>Bellegarde is the kind of place you thought didn’t exist anymore. They get heirloom, un-messed-with grains directly from farmers who have been preserving the quality of their product for generations. Bellegarde mills the grain themselves and bakes each loaf by hand, giving you the freshest bread around, made the way it was long ago.</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 640px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BrfkWDXFgTg/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p>&nbsp;</p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BrfkWDXFgTg/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">We sell a variety of Bellegarde breads at our retail locations throughout Louisiana including baguettes, ciabatta, country and epi breads. Click the link in our bio to see a full list of our retail partners and delivery dates! . . . . . #bellegarde #bread #breadofinstagram #breadoftheday #dailybread #realbread #freshbread #bbga #wildyeast #flour #dough #sourdough #levian #artisanbreads #artisanbread #breadbosses #breadcatalog #homemadebread #bakery #bakerylife #bakeries #bestbakers #bake</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/bellegardebakery/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> Bellegarde</a> (@bellegardebakery) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-12-17T15:20:14+00:00">Dec 17, 2018 at 7:20am PST</time></p></div></blockquote><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></p><p>Bellegarde’s commitment to preserving quality retains both the grain’s nutrients and flavor, meaning their bread is more delicious and more healthy. They even have customers with gluten sensitivities who enjoy their bread worry-free.</p><p>Bellegarde&#8217;s approach is best summed up by this motto: take your time, use what’s around you, and respect tradition.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 640px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Brk2VYZFiNu/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p>&nbsp;</p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Brk2VYZFiNu/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">Remember those dreamy breads? You can make your own now! @bellegardebakery’s online store is up and running. Serious gift for the food lovers in your life. You can also purchase their goods at Whole Foods and @calandrosmkt on Friday’s or @robertfreshmarket Thurs-Sun. Or, sample their goods on @cocha_br @frenchtruck or @zorbas_bistro menus.</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/eatbatonrouge/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> Eat Baton Rouge</a> (@eatbatonrouge) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-12-19T16:33:38+00:00">Dec 19, 2018 at 8:33am PST</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>The good news here is that you can now get Bellegarde&#8217;s goods in Baton Rouge! You can order their flours, cornmeal, and grits from their new <a href="https://bellegardebakery.com/shop-online/">online store</a> or find their bread around town:</p><p>Where to buy the bread:<br /> ● Whole Foods: Friday<br /> ● Calandro&#8217;s Market: Friday<br /> ● Robert Fresh Market: Thursday- Sunday</p><p>Places serving products made with Bellegarde&#8217;s ingredients:<br /> ● Cocha<br /> ● French Truck Coffee<br /> ● Zorbas</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/the-bread-of-your-dreams/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-76616 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/bottoms-up-a-local-distiller-is-pushing-for-louisiana-distillery-trail/" title="Bottoms up! A local distiller is pushing for Louisiana distillery trail"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-12.27.44-PM-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="76617" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/news/biz/" class="gridlove-cat gridlove-cat-454">Business</a><a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h2 class="entry-title h3"><a href="https://digbr.com/bottoms-up-a-local-distiller-is-pushing-for-louisiana-distillery-trail/">Bottoms up! A local distiller is pushing for Louisiana distillery trail</a></h2><div class="entry-content"><p>For local distillery owner Ricci Hull, providing quality spirits for Baton Rouge and beyond is a labor of love. &#8220;It has been a huge challenge for sure,&#8221; says Hull. &#8220;We are enjoying the process of creating something new and...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">5 hours ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-76616 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/bottoms-up-a-local-distiller-is-pushing-for-louisiana-distillery-trail/" title="Bottoms up! A local distiller is pushing for Louisiana distillery trail"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-12.27.44-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="76617" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/bottoms-up-a-local-distiller-is-pushing-for-louisiana-distillery-trail/">Bottoms up! A local distiller is pushing for Louisiana distillery trail</a></h6></div></article><article class="post-76610 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/the-bread-of-your-dreams/" title="Bellegarde Bakery: the bread of your dreams"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-2.23.42-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="76612" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/the-bread-of-your-dreams/">Bellegarde Bakery: the bread of your dreams</a></h6></div></article><article class="post-76546 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/restaurant-911-whos-open-for-christmas-eve-in-br/" title="Restaurant 911: who&#8217;s open for Christmas Eve in BR"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/12/shutterstock_229947106-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="76579" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/restaurant-911-whos-open-for-christmas-eve-in-br/">Restaurant 911: who&#8217;s open for Christmas Eve in BR</a></h6></div></article><article class="post-76605 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/downtown-stinks-latest-theories-on-the-mystery-stench/" title="Downtown stinks! Latest theories on the mystery stench"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/12/shutterstock_1170159289-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="76606" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/downtown-stinks-latest-theories-on-the-mystery-stench/">Downtown stinks! Latest theories on the mystery stench</a></h6></div></article></div></div><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Dead Poet: Beer, Cocktails, Music - ');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Dead Poet: Beer, Cocktails, Music - ');" href="https://www.facebook.com/deadpoetbr/" target="_blank"> <img width="700" height="565" src="https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website.jpg 700w, https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website-300x242.jpg 300w, https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website-150x121.jpg 150w, https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website-600x484.jpg 600w, https://digbr.com/wp-content/uploads/2018/10/Dead-Poet-Website-370x300.jpg 370w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="75829" nopin="nopin" /> </a></div></article></div></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_468' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="12" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='12' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>december</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_76608" class="eventon_list_event  event" data-event_id="76608" data-time="1545332400-1545337800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/bacon-bourbon-at-girasole-exquisite-italian/'></a><span itemprop='name'  >Bacon & Bourbon at Girasole Exquisite Italian</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/12/baconbourbon-300x150.jpeg' ></meta><meta itemprop='description' content='Enjoy a wine tasting style class but *way better*-with BOURBON and BACON!  Skip the ugly Christmas party and come learn everything you ever wanted to know about bourbon all while tasting' ></meta><meta itemprop='startDate' content='2018-12-20' ></meta><meta itemprop='endDate' content='2018-12-20' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Girasole Exquisite Italian</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">14350 Wax Road #112</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Bacon & Bourbon at Girasole Exquisite Italian",
							  	"startDate": "2018-12-20T19-19-00-00",
							  	"endDate": "2018-12-20T20-20-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/12/baconbourbon-300x150.jpeg",
							  	"description":"Enjoy a wine tasting style class but *way better*-with BOURBON and BACON!

Skip the ugly Christmas party and come learn everything you ever wanted to know about bourbon all while tasting",
							  	"location":{
										"@type":"Place",
										"name":"Girasole Exquisite Italian",
										"address":"14350 Wax Road #112"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154533240076608" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>20</em><em class='month'>dec</em><em class='time'><i>(dec 20)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(dec 20)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="14350 Wax Road #112" data-location_type="address" data-location_name="Girasole Exquisite Italian" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bacon & Bourbon at Girasole Exquisite Italian</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='400' data-imgwidth='800'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/12/baconbourbon.jpeg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Enjoy a wine tasting style class but *way better*-with BOURBON and BACON!  Skip the ugly Christmas party and come learn everything you ever wanted to know about bourbon all while tasting</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Enjoy a wine tasting style class but *way better*-with BOURBON and BACON!</p><p>Skip the ugly Christmas party and come learn everything you ever wanted to know about bourbon all while tasting all of our favorite brands:</p><p>Makers Mark Bourbon</p><p>Makers 49 Bourbon</p><p>Knob Creek Rye</p><p>Knob Creek Single Barrel</p><p>Basil Hayden Bourbon</p><p>Basil Hayden Dark Rye</p><p>Our chef will also prepare light bites and candied bacon to go perfect with your bourbon! We will have multiple drawings for gift cards and ultimate bourbon holiday bundles! <a href="https://www.eventbrite.com/e/bacon-bourbon-tickets-53760950450?aff=ebdssbdestsearc">More info</a></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:00 pm - 8:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='745'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Girasole Exquisite Italian</p><p>14350 Wax Road #112</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76608&amp;sunix=20181221T010000Z&amp;eunix=20181221T023000Z&amp;loca=14350 Wax Road #112&amp;locn=Girasole Exquisite Italian' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Bacon+%26+Bourbon+at+Girasole+Exquisite+Italian&amp;dates=20181221T010000Z/20181221T023000Z&amp;details=Enjoy+a+wine+tasting+style+class+but+%2Away+better%2A-with+BOURBON+and+BACON%21%0D%0A%0D%0ASkip+the+ugly+Christmas+party+and+come+learn+everything+you+ever+wanted+to+know+about+bourbon+all+while+tasting&amp;location=Girasole+Exquisite+Italian - 14350+Wax+Road+%23112' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_73595" class="eventon_list_event  event" data-event_id="73595" data-ri="23" data-time="1545334200-1545341400" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/thursday-trivia-at-georges/&quest;ri&equals;23&amp;'></a><span itemprop='name'  >Thursday Trivia at George's</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/07/Georges-300x300.jpg' ></meta><meta itemprop='description' content='Bring your trivia team to George's on Thursdays and test your knowledge and win some money!' ></meta><meta itemprop='startDate' content='2018-12-20' ></meta><meta itemprop='endDate' content='2018-12-20' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">George&#039;s O&#039;Neal</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">15321 George ONeal Rd</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Thursday Trivia at George's",
							  	"startDate": "2018-12-20T19-19-30-00",
							  	"endDate": "2018-12-20T21-21-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/07/Georges-300x300.jpg",
							  	"description":"Bring your trivia team to George's on Thursdays and test your knowledge and win some money!",
							  	"location":{
										"@type":"Place",
										"name":"George&#039;s O&#039;Neal",
										"address":"15321 George ONeal Rd"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154533420073595" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>20</em><em class='month'>dec</em><em class='time'><i>(dec 20)</i>7:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(dec 20)</i>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4085691,-91.0146042"  data-location_address="15321 George ONeal Rd" data-location_type="lonlat" data-location_name="George&#039;s O&#039;Neal" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Thursday Trivia at George's</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='960' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/07/Georges.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Bring your trivia team to George's on Thursdays and test your knowledge and win some money!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Bring your trivia team to George&#8217;s on Thursdays and test your knowledge and win some money!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:30 pm - 9:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='717'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>George&#039;s O&#039;Neal</p><p>15321 George ONeal Rd</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/207364260056800/?event_time_id=207364346723458' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=73595&amp;sunix=20181221T013000Z&amp;eunix=20181221T033000Z&amp;loca=15321 George ONeal Rd&amp;locn=George&#039;s O&#039;Neal' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Thursday+Trivia+at+George%27s&amp;dates=20181221T013000Z/20181221T033000Z&amp;details=Bring+your+trivia+team+to+George%27s+on+Thursdays+and+test+your+knowledge+and+win+some+money%21&amp;location=George%26%23039%3Bs+O%26%23039%3BNeal - 15321+George+ONeal+Rd' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_76619" class="eventon_list_event  event" data-event_id="76619" data-time="1545420600-1545433200" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/ray-wylie-hubbard-in-concert/'></a><span itemprop='name'  >RAY WYLIE HUBBARD IN CONCERT</span><meta itemprop='image'  ></meta><meta itemprop='description' content='Ray Wylie Hubbard is a legend in Texas music. Ray burst onto the scene in the 70s when he wrote “Up Against the Wall Redneck Mother” for Jerry Jeff Walker.' ></meta><meta itemprop='startDate' content='2018-12-21' ></meta><meta itemprop='endDate' content='2018-12-21' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Manship Theatre at Shaw Center for the Arts</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">100 Lafayette St, Baton Rouge, Louisiana 70801</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "RAY WYLIE HUBBARD IN CONCERT",
							  	"startDate": "2018-12-21T19-19-30-00",
							  	"endDate": "2018-12-21T23-23-00-00",
							  	"image":,
							  	"description":"Ray Wylie Hubbard is a legend in Texas music. Ray burst onto the scene in the 70s when he wrote “Up Against the Wall Redneck Mother” for Jerry Jeff Walker.",
							  	"location":{
										"@type":"Place",
										"name":"Manship Theatre at Shaw Center for the Arts",
										"address":"100 Lafayette St, Baton Rouge, Louisiana 70801"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154542060076619" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>21</em><em class='month'>dec</em><em class='time'><i>(dec 21)</i>7:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(dec 21)</i>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.447684,-91.1890198"  data-location_address="100 Lafayette St, Baton Rouge, Louisiana 70801" data-location_type="lonlat" data-location_name="Manship Theatre at Shaw Center for the Arts" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>RAY WYLIE HUBBARD IN CONCERT</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Ray Wylie Hubbard is a legend in Texas music. Ray burst onto the scene in the 70s when he wrote “Up Against the Wall Redneck Mother” for Jerry Jeff Walker.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Ray Wylie Hubbard is a legend in Texas music. Ray burst onto the scene in the 70s when he wrote “Up Against the Wall Redneck Mother” for Jerry Jeff Walker. Hubbard began his recording career with the release of his debut album with his band “The Cowboy Twinkies.” Ray has built a stellar career writing and recording some of the finest and grittiest songs in music today. His tracks include “Snake Farm,” “Cooler ‘n Hell,” and “Screw You, We’re From Texas.” Ray is also gifted with an unmatched ability to tell a story. His recent autobiography, “A Life Well Lived” collects the tales of a musical lifetime. In Texas music, there is no one better! Ray is scheduled to perform as a trio. <a href="https://www.visitbatonrouge.com/event/red-dragon-songwriters-series-presents%3a-ray-wylie-hubbard-in-concert/218525/">More info</a></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:30 pm - 11:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='463'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Manship Theatre at Shaw Center for the Arts</p><p>100 Lafayette St, Baton Rouge, Louisiana 70801</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76619&amp;sunix=20181222T013000Z&amp;eunix=20181222T050000Z&amp;loca=100 Lafayette St, Baton Rouge, Louisiana 70801&amp;locn=Manship Theatre at Shaw Center for the Arts' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=RAY+WYLIE+HUBBARD+IN+CONCERT&amp;dates=20181222T013000Z/20181222T050000Z&amp;details=Ray+Wylie+Hubbard+is+a+legend+in+Texas+music.+Ray+burst+onto+the+scene+in+the+70s+when+he+wrote+%E2%80%9CUp+Against+the+Wall+Redneck+Mother%E2%80%9D+for+Jerry+Jeff+Walker.&amp;location=Manship+Theatre+at+Shaw+Center+for+the+Arts - 100+Lafayette+St%2C+Baton+Rouge%2C+Louisiana+70801' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_76618" class="eventon_list_event  event" data-event_id="76618" data-time="1545429600-1545436740" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/lil-nate-the-zydeco-big-timers/'></a><span itemprop='name'  >Lil' Nate & the Zydeco Big Timers</span><meta itemprop='image'  ></meta><meta itemprop='description' content='Lil’ Nate, aka Nathan Williams, Jr., a Zydeco performer, started playing rub-board at age 5 with his father, Nathan Williams, Sr., in the band Nathan and the Zydeco Cha Chas.' ></meta><meta itemprop='startDate' content='2018-12-21' ></meta><meta itemprop='endDate' content='2018-12-21' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Hollywood Casino Baton Rouge</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">1717 River Road</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Lil' Nate & the Zydeco Big Timers",
							  	"startDate": "2018-12-21T22-22-00-00",
							  	"endDate": "2018-12-21T23-23-59-00",
							  	"image":,
							  	"description":"Lil’ Nate, aka Nathan Williams, Jr., a Zydeco performer, started playing rub-board at age 5 with his father, Nathan Williams, Sr., in the band Nathan and the Zydeco Cha Chas.",
							  	"location":{
										"@type":"Place",
										"name":"Hollywood Casino Baton Rouge",
										"address":"1717 River Road"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154542960076618" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>21</em><em class='month'>dec</em><em class='time'><i>(dec 21)</i>10:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(dec 21)</i>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="1717 River Road" data-location_type="address" data-location_name="Hollywood Casino Baton Rouge" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Lil' Nate & the Zydeco Big Timers</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Lil’ Nate, aka Nathan Williams, Jr., a Zydeco performer, started playing rub-board at age 5 with his father, Nathan Williams, Sr., in the band Nathan and the Zydeco Cha Chas.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p><strong>Lil’ Nate</strong>, aka Nathan Williams, Jr., a Zydeco performer, started playing rub-board at age 5 with his father, Nathan Williams, Sr., in the band Nathan and the Zydeco Cha Chas. Lil’ Nathan moved on to drums and accordion, then recorded his first album, <em>Zydeco Ballin’</em>, with the Big Timers at age 14. He is a master of the single note and triple row accordion, and long-time favorite on the Zydeco circuit. Lil’ Nate studied jazz at the University of Louisiana at Lafayette and currently teaches in ULL’s traditional music program as part of the Tommy Comeaux Endowed Chair in Traditional Music. He has performed at Mercedes-Benz Superdome, the Super Bowl, and NCAA Football Championships, as well as opened for Keith Sweat, Tank, New Edition, Dru Hill and many others.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 10:00 pm - 11:59 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='746'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Hollywood Casino Baton Rouge</p><p>1717 River Road</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76618&amp;sunix=20181222T040000Z&amp;eunix=20181222T055900Z&amp;loca=1717 River Road&amp;locn=Hollywood Casino Baton Rouge' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Lil%27+Nate+%26+the+Zydeco+Big+Timers&amp;dates=20181222T040000Z/20181222T055900Z&amp;details=Lil%E2%80%99+Nate%2C+aka+Nathan+Williams%2C+Jr.%2C+a+Zydeco+performer%2C+started+playing+rub-board+at+age+5+with+his+father%2C+Nathan+Williams%2C+Sr.%2C+in+the+band+Nathan+and+the+Zydeco+Cha+Chas.&amp;location=Hollywood+Casino+Baton+Rouge - 1717+River+Road' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_75855" class="eventon_list_event  event" data-event_id="75855" data-ri="4" data-time="1545490800-1545522600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/the-polar-express-2/&quest;ri&equals;4&amp;'></a><span itemprop='name'  >The Polar Express</span><meta itemprop='image'  ></meta><meta itemprop='description' content='The Polar Express' ></meta><meta itemprop='startDate' content='2018-12-22' ></meta><meta itemprop='endDate' content='2018-12-22' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Louisiana Art and Science Museum</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">100 S River Rd. Baton Rouge, LA 70802</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The Polar Express",
							  	"startDate": "2018-12-22T15-15-00-00",
							  	"endDate": "2018-12-22T23-23-50-00",
							  	"image":,
							  	"description":"The Polar Express",
							  	"location":{
										"@type":"Place",
										"name":"Louisiana Art and Science Museum",
										"address":"100 S River Rd. Baton Rouge, LA 70802"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_154549080075855" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>22</em><em class='month'>dec</em><em class='time'><i>(dec 22)</i>3:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4462331,-91.1903805"  data-location_address="100 S River Rd. Baton Rouge, LA 70802" data-location_type="lonlat" data-location_name="Louisiana Art and Science Museum" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Polar Express</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 3:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='376'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Louisiana Art and Science Museum</p><p>100 S River Rd. Baton Rouge, LA 70802</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=75855&amp;sunix=20181222T210000Z&amp;eunix=20181223T055000Z&amp;loca=100 S River Rd. Baton Rouge, LA 70802&amp;locn=Louisiana Art and Science Museum' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Polar+Express&amp;dates=20181222T210000Z/20181223T055000Z&amp;details=The+Polar+Express&amp;location=Louisiana+Art+and+Science+Museum - 100+S+River+Rd.+Baton+Rouge%2C+LA+70802' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div class="elfsight-widget-instagram-feed elfsight-widget" data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40digbatonrouge%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A%22%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A2%2C%22rows%22%3A6%2C%22gutter%22%3A4%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBcknqVZHtD3%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBbSBRarnOik%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBa9NwWLHaEx%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.6%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22Follow%20us%20on%20Instagram%22%2C%22lang%22%3A%22en%22%2C%22cacheTime%22%3A300%2C%22api%22%3A%22https%3A%5C%2F%5C%2Fdigbr.com%5C%2Fwp-content%5C%2Fplugins%5C%2Felfsight-instagram-feed-cc%5C%2Fapi%5C%2Findex.php%22%7D"></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="70" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day here and on our social channels.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/the-bread-of-your-dreams/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="0827b81c27" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2018 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-12262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/" title="BITTERSWEET"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/roller-derby-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12265" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/">BITTERSWEET</a></h6></div></article><article class="post-49342 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/" title="Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/Fargas-1-e1457541734999-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49344" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/">Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-48120 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/diamonds-in-the-rough/" title="Diamonds in the Rough"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jacob-Hester-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48123" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/diamonds-in-the-rough/">Diamonds in the Rough</a></h6></div></article><article class="post-28505 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/making-moves-taking-risks/" title="Making Moves, Taking Risks"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/03/Jimmy-Graham-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="28506" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/making-moves-taking-risks/">Making Moves, Taking Risks</a></h6></div></article><article class="post-48066 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/talkin-tigers-antonio-blakeney/" title="Talkin&#8217; Tigers: Antonio Blakeney"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Antonio-Blakeney-OU-e1454513121631-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48067" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/talkin-tigers-antonio-blakeney/">Talkin&#8217; Tigers: Antonio Blakeney</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-16280 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/shooting-time-teal-season-in-the-blind/" title="Shooting Time, Teal Season: in the Blind"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/09/Teal-Hunt-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="16281" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/shooting-time-teal-season-in-the-blind/">Shooting Time, Teal Season: in the Blind</a></h6></div></article><article class="post-18404 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-andrew-alexander tag-angola-prison-rodeo"><div class="entry-image"> <a href="https://digbr.com/cattle-and-convicts/" title="Cattle and Convicts"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/Angola-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18406" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cattle-and-convicts/">Cattle and Convicts</a></h6></div></article><article class="post-11545 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/" title="JAMMING"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/DSC_0087_online-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11547" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/redstickrollerderby-tragiccity-girlsontherun/">JAMMING</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"ea89311792"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-bread-of-your-dreams\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-bread-of-your-dreams\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"43bd6aa2d7"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>    <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_6cd84fd14501fd40c3f932af9a21fcb9.js"></script></body></html>