<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_98c77f1583bf97470a34d57c5b7a2d58.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_53c4c0a131500d29ce025cdc7c57f1f1.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Things to do: St. Patrick&#8217;s Day Weekend &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.4' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/things-to-do-st-patricks-day-weekend\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='New Chinese restaurant coming to downtown BR' href='https://digbr.com/new-chinese-restaurant-coming-to-downtown-br/' /><link rel="canonical" href="https://digbr.com/things-to-do-st-patricks-day-weekend/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fthings-to-do-st-patricks-day-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fthings-to-do-st-patricks-day-weekend%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":70908,"post_name":"things-to-do-st-patricks-day-weekend","post_title":"Things to do: St. Patrick's Day Weekend","post_type":"post","post_author":"10000224","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10,"name":"LEISURE","slug":"leisure","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":1352,"filter":"raw","cat_ID":10,"category_count":1352,"category_description":"","cat_name":"LEISURE","category_nicename":"leisure","category_parent":0}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":424,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '13a0fe8be0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=70908"/><meta property="og:url" content="https://digbr.com/things-to-do-st-patricks-day-weekend/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Things to do: St. Patrick&rsquo;s Day Weekend"/><meta property="og:description" content="It&#039;s finally the weekend! While most of you may be attending the St. Paddy&#039;s Day festivities (DIG team included) there&#039;s still PLENTY of fun events happening in the capital city all weekend long. Friday: Chicago @ The River Center LSU Baseball vs. Missouri Tracy Lawrence @ the Texas Club... #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-600x315.png"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2018-03-16T16:11:52+00:00"/><meta property="article:modified_time" content="2018-03-16T16:11:52+00:00"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2018-03-16T16:11:52+00:00"/><meta name="weibo:article:create_at" content="2018-03-16 16:11:52"/><meta name="weibo:article:update_at" content="2018-03-16 16:11:52"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Things to do: St. Patrick&rsquo;s Day Weekend"/><meta name="twitter:description" content="It&#039;s finally the weekend! While most of you may be attending the St. Paddy&#039;s Day festivities (DIG team included) there&#039;s still PLENTY of fun events happening in the capital city all weekend... #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM.png"/><link itemprop="url" href="https://digbr.com/things-to-do-st-patricks-day-weekend/"/><meta itemprop="name" content="Things to do: St. Patrick&rsquo;s Day Weekend"/><meta itemprop="description" content="It&#039;s finally the weekend! While most of you may be attending the St. Paddy&#039;s Day festivities (DIG team included) there&#039;s still PLENTY of fun events happening in the capital city all weekend long. Friday: Chicago @ The River Center LSU Baseball..."/><meta itemprop="datePublished" content="2018-03-16T16:11:52+00:00"/><meta itemprop="dateModified" content="2018-03-16T16:11:52+00:00"/><meta name="author" content="DIG Staff"/><meta name="description" content="It&#039;s finally the weekend! While most of you may be attending the St. Paddy&#039;s Day festivities (DIG team included) there&#039;s still PLENTY of fun events..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DIG Staff"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2018/03/shutterstock_583766131-800x533.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="533"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-70908 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fthings-to-do-st-patricks-day-weekend%2F&amp;t=Things+to+do%3A+St.+Patrick%26%238217%3Bs+Day+Weekend"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fthings-to-do-st-patricks-day-weekend%2F&amp;text=Things+to+do%3A+St.+Patrick%26%238217%3Bs+Day+Weekend"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#556a2620373f30362168013d3c3b32267e213a7e313a7066147e06217b7e053421273c363e7067637067666d676462706617267e11342c7e0230303e303b31733438256e373a312c683d21212526706614706713706713313c3237277b363a38706713213d3c3b322678213a78313a78262178253421273c363e267831342c782230303e303b31706713" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-70908" class="gridlove-box box-vm post-70908 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <img width="689" height="456" src="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM.png" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM.png 689w, https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-300x199.png 300w, https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-150x99.png 150w, https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-600x397.png 600w" sizes="(max-width: 689px) 100vw, 689px" data-wp-pid="70914" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/" class="gridlove-cat gridlove-cat-10">LEISURE</a></div><h1 class="entry-title">Things to do: St. Patrick&#8217;s Day Weekend</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/andredigbr-com/"><img src="https://digbr.com/wp-content/uploads/2018/02/DIG-logo-blue-150x150.png" width="24" height="24" alt="DIG Staff" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> DIG Staff</a></span></span></div><div class="meta-item meta-date"><span class="updated">1 day ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM.png" width="0" height="0" style="width:0;height:0;" data-pin-description="It&#039;s finally the weekend! While most of you may be attending the St. Paddy&#039;s Day festivities (DIG team included) there&#039;s still PLENTY of fun events happening in the capital city all weekend long. Friday: Chicago @ The River Center LSU Baseball..."/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>It&#8217;s finally the weekend! While most of you may be attending the St. Paddy&#8217;s Day festivities (DIG team included) there&#8217;s still PLENTY of fun events happening in the capital city all weekend long.</p><p>Friday:</p><ul><li><a href="https://www.facebook.com/events/125109078233915/">Chicago</a> @ The River Center</li><li>LSU Baseball vs. Missouri</li><li><a href="https://www.facebook.com/events/209221742977939/">Tracy Lawrence</a> @ the Texas Club</li><li><a href="https://www.facebook.com/events/194793891120067/">Open Mic Nite</a> @ The Guru</li><li><a href="https://www.facebook.com/events/909482602552913/">Tiger Chapter Crawfish Boil</a> hosted by Ducks Unlimited Club</li></ul><p>Saturday:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><ul><li><a href="https://digbr.com/st-pattys-day-101/">Wearin&#8217; of the Green St. Patrick&#8217;s Day Parade!</a></li><li>LSU Baseball vs. Missouri</li><li><a href="https://www.facebook.com/events/601087843564591/">Red Stick Farmers Market</a></li><li>LSU Gymnastics vs. Arizona</li><li><a href="http://socraftbeer.com/tasting-room">Free Tour @ Southern Craft Brewing Co.</a></li></ul><p>Sunday:</p><ul><li><a href="https://www.facebook.com/events/607650139586162/">Brews and Brunch</a> @ Tin Roof Brewing Company</li><li>LSU Baseball vs. Missouri</li><li><a href="https://www.facebook.com/events/835908486612701/">Capital City Classics Car Show</a></li><li><a href="https://www.facebook.com/events/1939211109741519/">Free Brunch</a> @ Bengal Tap Room</li></ul></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/things-to-do-st-patricks-day-weekend/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-70896 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure category-perk tag-now"><div class="entry-image"> <a href="https://digbr.com/win-tickets-to-dancin-in-the-streets/" title="Win tickets to Dancin&#8217; in the Streets!"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2018/03/shutterstock_513476134-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="70897" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/" class="gridlove-cat gridlove-cat-10">LEISURE</a><a href="https://digbr.com/category/perk/" class="gridlove-cat gridlove-cat-312">Perk</a></div><h2 class="entry-title h3"><a href="https://digbr.com/win-tickets-to-dancin-in-the-streets/">Win tickets to Dancin&#8217; in the Streets!</a></h2><div class="entry-content"><p>Win your way into Perkins Rowe&#8217;s biggest block party of the year! Join Dancin&#8217; in the Streets for all the music, food, drinks and fun this year on March 24th.<br /> 2 winners will be chosen, each for a pair of tickets, so enter now!</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 days ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Jimmy John\'s - 6 locations! Order now >>');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Jimmy John\'s - 6 locations! Order now >>');" href="https://www.jimmyjohns.com/" target="_blank"> <img width="750" height="600" src="https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1.jpg 750w, https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1-300x240.jpg 300w, https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1-150x120.jpg 150w, https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1-600x480.jpg 600w, https://digbr.com/wp-content/uploads/2016/01/jimmyjohnresizeweb-1-740x592.jpg 740w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="66420" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Jimmy John\'s - 6 locations! Order now >>');" href="https://www.jimmyjohns.com/" target="_blank">6 locations! Order now >></a></h2><div class="client" style="">Jimmy John's</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_445' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="3" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='3' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>march</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_70332" class="eventon_list_event  event" data-event_id="70332" data-time="1520242200-1522234800" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/fitness-in-the-stacks/'></a><span itemprop='name'  >Fitness in the Stacks!</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/02/shutterstock_310054682-300x188.jpg' ></meta><meta itemprop='description' content='The Bluebonnet Regional Branch is starting Fitness in the Stacks, a fun fitness group for adults who are enthusiastic about staying healthy! Come to the Library at 9:30 a.m. every' ></meta><meta itemprop='startDate' content='2018-3-5' ></meta><meta itemprop='endDate' content='2018-3-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Bluebonnet Regional Branch Library</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">9200 Bluebonnet Blvd.</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Fitness in the Stacks!",
							  	"startDate": "2018-3-5T09-09-30-00",
							  	"endDate": "2018-3-28T11-11-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/02/shutterstock_310054682-300x188.jpg",
							  	"description":"The Bluebonnet Regional Branch is starting Fitness in the Stacks, a fun fitness group for adults who are enthusiastic about staying healthy! Come to the Library at 9:30 a.m. every",
							  	"location":{
										"@type":"Place",
										"name":"Bluebonnet Regional Branch Library",
										"address":"9200 Bluebonnet Blvd."
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_152024220070332" class="desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>05</em><em class='month'>mar</em><em class='time'><i>(mar 5)</i>9:30 am</em></span><span class='evo_end '><em class='date'>28</em><em class='time'><i>(mar 28)</i>9:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="9200 Bluebonnet Blvd." data-location_type="address" data-location_name="Bluebonnet Regional Branch Library" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Fitness in the Stacks!</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='2742' data-imgwidth='4380'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/02/shutterstock_310054682.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Bluebonnet Regional Branch is starting Fitness in the Stacks, a fun fitness group for adults who are enthusiastic about staying healthy! Come to the Library at 9:30 a.m. every</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The Bluebonnet Regional Branch is starting Fitness in the Stacks, a fun fitness group for adults who are enthusiastic about staying healthy! Come to the Library at 9:30 a.m. every Monday and Wednesday in March, to get moving by participating in beginner aerobics and/or a brief indoor walk before or after the sweet sweat session.</p><p>All fitness levels are welcome!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>5 (Monday) 9:30 am - 28 (Wednesday) 11:00 am</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='606'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Bluebonnet Regional Branch Library</p><p>9200 Bluebonnet Blvd.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.ebrpl.com' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70332&amp;sunix=20180305T143000Z&amp;eunix=20180328T160000Z&amp;loca=9200 Bluebonnet Blvd.&amp;locn=Bluebonnet Regional Branch Library' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Fitness+in+the+Stacks%21&amp;dates=20180305T143000Z/20180328T160000Z&amp;details=The+Bluebonnet+Regional+Branch+is+starting+Fitness+in+the+Stacks%2C+a+fun+fitness+group+for+adults+who+are+enthusiastic+about+staying+healthy%21+Come+to+the+Library+at+9%3A30+a.m.+every&amp;location=Bluebonnet+Regional+Branch+Library - 9200+Bluebonnet+Blvd.' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_70542" class="eventon_list_event  event" data-event_id="70542" data-time="1521293400-1521300600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/uncle-earls-st-pattys-bash/'></a><span itemprop='name'  >Uncle Earl's St. Patty's BASH!</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/02/26238944_10155195590699135_5280675401769083071_n-300x111.png' ></meta><meta itemprop='description' content='Join Uncle Earl's for a St.Pattys Day bash!' ></meta><meta itemprop='startDate' content='2018-3-17' ></meta><meta itemprop='endDate' content='2018-3-17' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Uncle Earl&#039;s</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3753 Perkins Suite 3</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Uncle Earl's St. Patty's BASH!",
							  	"startDate": "2018-3-17T13-13-30-00",
							  	"endDate": "2018-3-17T15-15-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/02/26238944_10155195590699135_5280675401769083071_n-300x111.png",
							  	"description":"Join Uncle Earl's for a St.Pattys Day bash!",
							  	"location":{
										"@type":"Place",
										"name":"Uncle Earl&#039;s",
										"address":"3753 Perkins Suite 3"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152129340070542" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>17</em><em class='month'>mar</em><em class='time'><i>(mar 17)</i>1:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 17)</i>1:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3753 Perkins Suite 3" data-location_type="address" data-location_name="Uncle Earl&#039;s" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Uncle Earl's St. Patty's BASH!</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='315' data-imgwidth='851'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/02/26238944_10155195590699135_5280675401769083071_n.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join Uncle Earl's for a St.Pattys Day bash!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join Uncle Earl&#8217;s for a St.Pattys Day bash!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 1:30 pm - 3:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='649'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Uncle Earl&#039;s</p><p>3753 Perkins Suite 3</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70542&amp;sunix=20180317T183000Z&amp;eunix=20180317T203000Z&amp;loca=3753 Perkins Suite 3&amp;locn=Uncle Earl&#039;s' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Uncle+Earl%27s+St.+Patty%27s+BASH%21&amp;dates=20180317T183000Z/20180317T203000Z&amp;details=Join+Uncle+Earl%27s+for+a+St.Pattys+Day+bash%21&amp;location=Uncle+Earl%26%23039%3Bs - 3753+Perkins+Suite+3' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_70841" class="eventon_list_event  event" data-event_id="70841" data-time="1521372600-1521379800" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/fur-ball-brunch/'></a><span itemprop='name'  >Fur Ball Brunch</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/03/28378077_1855631504448571_6192278004729321373_n-300x166.jpg' ></meta><meta itemprop='description' content='Join us for the Fur Ball Brunch benefitting the Companion Animal Alliance! Enjoy food from Cane Land Distilling Co. and BRQ Barbeque while supporting a great cause. Cane Land will' ></meta><meta itemprop='startDate' content='2018-3-18' ></meta><meta itemprop='endDate' content='2018-3-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Cane Land Distilling Company</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">760 Saint Philip St., Baton Rouge, Louisiana 70802</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Fur Ball Brunch",
							  	"startDate": "2018-3-18T11-11-30-00",
							  	"endDate": "2018-3-18T13-13-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/03/28378077_1855631504448571_6192278004729321373_n-300x166.jpg",
							  	"description":"Join us for the Fur Ball Brunch benefitting the Companion Animal Alliance! Enjoy food from Cane Land Distilling Co. and BRQ Barbeque while supporting a great cause. Cane Land will",
							  	"location":{
										"@type":"Place",
										"name":"Cane Land Distilling Company",
										"address":"760 Saint Philip St., Baton Rouge, Louisiana 70802"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152137260070841" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>18</em><em class='month'>mar</em><em class='time'><i>(mar 18)</i>11:30 am</em></span><span class='evo_end only_time'><em class='time'><i>(mar 18)</i>11:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4410711,-91.1885073"  data-location_address="760 Saint Philip St., Baton Rouge, Louisiana 70802" data-location_type="lonlat" data-location_name="Cane Land Distilling Company" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Fur Ball Brunch</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='499' data-imgwidth='900'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/03/28378077_1855631504448571_6192278004729321373_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for the Fur Ball Brunch benefitting the Companion Animal Alliance! Enjoy food from Cane Land Distilling Co. and BRQ Barbeque while supporting a great cause. Cane Land will</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join us for the Fur Ball Brunch benefitting the Companion Animal Alliance! Enjoy food from Cane Land Distilling Co. and BRQ Barbeque while supporting a great cause. Cane Land will donate 20% of proceeds from the bar and BRQ will donate 10% of all food sales to the Companion Animal Alliance. Donations will help the shelter animals in Baton Rouge! Come hungry, bring your friends and let&#8217;s support our animals!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 11:30 am - 1:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='400'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Cane Land Distilling Company</p><p>760 Saint Philip St., Baton Rouge, Louisiana 70802</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70841&amp;sunix=20180318T163000Z&amp;eunix=20180318T183000Z&amp;loca=760 Saint Philip St., Baton Rouge, Louisiana 70802&amp;locn=Cane Land Distilling Company' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Fur+Ball+Brunch&amp;dates=20180318T163000Z/20180318T183000Z&amp;details=Join+us+for+the+Fur+Ball+Brunch+benefitting+the+Companion+Animal+Alliance%21+Enjoy+food+from+Cane+Land+Distilling+Co.+and+BRQ+Barbeque+while+supporting+a+great+cause.+Cane+Land+will&amp;location=Cane+Land+Distilling+Company - 760+Saint+Philip+St.%2C+Baton+Rouge%2C+Louisiana+70802' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_69944" class="eventon_list_event  event" data-event_id="69944" data-time="1521378000-1521385200" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/moon-taxi-with-luthi/'></a><span itemprop='name'  >LSU vs. Missouri</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/02/27624930_1971317542908903_5853150172880631520_o-300x157.jpg' ></meta><meta itemprop='description' content='LSU hosts Missouri at Alex Box Stadium.' ></meta><meta itemprop='startDate' content='2018-3-18' ></meta><meta itemprop='endDate' content='2018-3-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Alex Box Stadium</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">Nicholson Dr & Gourrier Ave, Baton Rouge, Louisiana 70820</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "LSU vs. Missouri",
							  	"startDate": "2018-3-18T13-13-00-00",
							  	"endDate": "2018-3-18T15-15-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/02/27624930_1971317542908903_5853150172880631520_o-300x157.jpg",
							  	"description":"LSU hosts Missouri at Alex Box Stadium.",
							  	"location":{
										"@type":"Place",
										"name":"Alex Box Stadium",
										"address":"Nicholson Dr & Gourrier Ave, Baton Rouge, Louisiana 70820"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_152137800069944" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>18</em><em class='month'>mar</em><em class='time'><i>(mar 18)</i>1:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 18)</i>1:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4045415,-91.1836091"  data-location_address="Nicholson Dr & Gourrier Ave, Baton Rouge, Louisiana 70820" data-location_type="lonlat" data-location_name="Alex Box Stadium" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>LSU vs. Missouri</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='628' data-imgwidth='1200'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/02/27624930_1971317542908903_5853150172880631520_o.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>LSU hosts Missouri at Alex Box Stadium.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>LSU hosts Missouri at Alex Box Stadium.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 1:00 pm - 3:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='602'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Alex Box Stadium</p><p>Nicholson Dr & Gourrier Ave, Baton Rouge, Louisiana 70820</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=69944&amp;sunix=20180318T180000Z&amp;eunix=20180318T200000Z&amp;loca=Nicholson Dr & Gourrier Ave, Baton Rouge, Louisiana 70820&amp;locn=Alex Box Stadium' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=LSU+vs.+Missouri&amp;dates=20180318T180000Z/20180318T200000Z&amp;details=LSU+hosts+Missouri+at+Alex+Box+Stadium.&amp;location=Alex+Box+Stadium - Nicholson+Dr+%26+Gourrier+Ave%2C+Baton+Rouge%2C+Louisiana+70820' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_70806" class="eventon_list_event  event" data-event_id="70806" data-time="1521378000-1521396000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/spring-popup-shop/'></a><span itemprop='name'  >Spring PopUp Shop</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2018/03/28619435_10160118273945261_3901663982559154843_o-300x150.jpg' ></meta><meta itemprop='description' content='One Stop PopUp Shop!! Over 26 Vendors!!! Need Bundles? Need ombré Braiding Hair? Need jewelry? Need a hat? Need branded Tee shirts and accessories? Need workout apparel? Need clothing? Need' ></meta><meta itemprop='startDate' content='2018-3-18' ></meta><meta itemprop='endDate' content='2018-3-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Varsity Theatre</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3353 Highland Road </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Spring PopUp Shop",
							  	"startDate": "2018-3-18T13-13-00-00",
							  	"endDate": "2018-3-18T18-18-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2018/03/28619435_10160118273945261_3901663982559154843_o-300x150.jpg",
							  	"description":"One Stop PopUp Shop!! Over 26 Vendors!!! Need Bundles? Need ombré Braiding Hair? Need jewelry? Need a hat? Need branded Tee shirts and accessories? Need workout apparel? Need clothing? Need",
							  	"location":{
										"@type":"Place",
										"name":"Varsity Theatre",
										"address":"3353 Highland Road "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_152137800070806" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>18</em><em class='month'>mar</em><em class='time'><i>(mar 18)</i>1:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 18)</i>1:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4174695,-91.1760539"  data-location_address="3353 Highland Road " data-location_type="lonlat" data-location_name="Varsity Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Spring PopUp Shop</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='600' data-imgwidth='1200'  style='background-image: url("https://digbr.com/wp-content/uploads/2018/03/28619435_10160118273945261_3901663982559154843_o.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>One Stop PopUp Shop!! Over 26 Vendors!!! Need Bundles? Need ombré Braiding Hair? Need jewelry? Need a hat? Need branded Tee shirts and accessories? Need workout apparel? Need clothing? Need</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>One Stop PopUp Shop!! Over 26 Vendors!!! Need Bundles? Need ombré Braiding Hair? Need jewelry? Need a hat? Need branded Tee shirts and accessories? Need workout apparel? Need clothing? Need a dress to go out? Need a twisted Drink while you shop? Need to satisfy that sweet tooth? Need a Headshot? Need to book a MUA? We got it all plus more at the Pop-Up Shop!! Make sure your in the building on March 18!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 1:00 pm - 6:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='365'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Varsity Theatre</p><p>3353 Highland Road</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/226377757933053/' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=70806&amp;sunix=20180318T180000Z&amp;eunix=20180318T230000Z&amp;loca=3353 Highland Road &amp;locn=Varsity Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Spring+PopUp+Shop&amp;dates=20180318T180000Z/20180318T230000Z&amp;details=One+Stop+PopUp+Shop%21%21+Over+26+Vendors%21%21%21+Need+Bundles%3F+Need+ombr%C3%A9+Braiding+Hair%3F+Need+jewelry%3F+Need+a+hat%3F+Need+branded+Tee+shirts+and+accessories%3F+Need+workout+apparel%3F+Need+clothing%3F+Need&amp;location=Varsity+Theatre - 3353+Highland+Road+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-70908 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/things-to-do-st-patricks-day-weekend/" title="Things to do: St. Patrick&#8217;s Day Weekend"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-80x60.png 80w, https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-11.10.43-AM-600x456.png 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="70914" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/things-to-do-st-patricks-day-weekend/">Things to do: St. Patrick&#8217;s Day Weekend</a></h6></div></article><article class="post-70910 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/new-chinese-restaurant-coming-to-downtown-br/" title="New Chinese restaurant coming to downtown BR"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/shutterstock_534675904-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70911" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/new-chinese-restaurant-coming-to-downtown-br/">New Chinese restaurant coming to downtown BR</a></h6></div></article><article class="post-70906 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-now"><div class="entry-image"> <a href="https://digbr.com/new-orleans-saints-owner-tom-benson-dies/" title="New Orleans Saints owner Tom Benson dies"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-16-at-10.03.07-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70909" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/new-orleans-saints-owner-tom-benson-dies/">New Orleans Saints owner Tom Benson dies</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-70899 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="entry-image"> <a href="https://digbr.com/driftwood-cask-barrel-now-serving-food/" title="Driftwood Cask &#038; Barrel now serving food"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/shutterstock_163845719-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70900" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/driftwood-cask-barrel-now-serving-food/">Driftwood Cask &#038; Barrel now serving food</a></h6></div></article><article class="post-70896 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure category-perk tag-now"><div class="entry-image"> <a href="https://digbr.com/win-tickets-to-dancin-in-the-streets/" title="Win tickets to Dancin&#8217; in the Streets!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/shutterstock_513476134-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70897" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/win-tickets-to-dancin-in-the-streets/">Win tickets to Dancin&#8217; in the Streets!</a></h6></div></article><article class="post-70812 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-featured"><div class="entry-image"> <a href="https://digbr.com/st-pattys-day-101/" title="St. Patty&#8217;s Day 101"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/shutterstock_572405146-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70846" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/st-pattys-day-101/">St. Patty&#8217;s Day 101</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-70292 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-no-comments"><div class="entry-image"> <a href="https://digbr.com/lsubasketsball-ullafayette/" title="LSU Basketball gets spicy tonight against UL Lafayette"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/02/Will-Wade-TW-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70877" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsubasketsball-ullafayette/">LSU Basketball gets spicy tonight against UL Lafayette</a></h6></div></article><article class="post-70858 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors tag-now"><div class="entry-image"> <a href="https://digbr.com/digbr-of-the-week-get-outside/" title="#idigbr of the week: get outside!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-13-at-2.13.08-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70860" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digbr-of-the-week-get-outside/">#idigbr of the week: get outside!</a></h6></div></article><article class="post-70843 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured"><div class="entry-image"> <a href="https://digbr.com/dat-dog-coming-to-lsu/" title="Dat Dog coming to LSU"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2018/03/28616927_1578767065526116_6463031614385167125_o-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="70845" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/dat-dog-coming-to-lsu/">Dat Dog coming to LSU</a></h6></div></article></div></div></div><div id="shortcode-widget-3" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'La Contea Italiano Ristorante - Your go-to for authentic Italian&#8230;');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'La Contea Italiano Ristorante - Your go-to for authentic Italian&#8230;');" href="http://www.laconteabr.com/" target="_blank"> <img width="750" height="600" src="https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy.jpg 750w, https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy-300x240.jpg 300w, https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy-150x120.jpg 150w, https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy-600x480.jpg 600w, https://digbr.com/wp-content/uploads/2017/04/lacontearesizeweb-copy-740x592.jpg 740w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="66422" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'La Contea Italiano Ristorante - Your go-to for authentic Italian&#8230;');" href="http://www.laconteabr.com/" target="_blank">Your go-to for authentic Italian&#8230;</a></h2><div class="client" style="">La Contea Italiano Ristorante</div></div></div></article></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/things-to-do-st-patricks-day-weekend/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="33b733759c" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/" title="BITTERSWEET"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/roller-derby-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12265" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/red-stick-roller-derby-baton-rouge-bittersweet/">BITTERSWEET</a></h6></div></article><article class="post-49342 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/" title="Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/Fargas-1-e1457541734999-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49344" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/fargas-finished-lsu-womens-basketball-needs-to-move-past-coaching-regime/">Fargas finished? LSU women&#8217;s basketball needs to move past coaching regime</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-48120 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/diamonds-in-the-rough/" title="Diamonds in the Rough"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jacob-Hester-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48123" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/diamonds-in-the-rough/">Diamonds in the Rough</a></h6></div></article><article class="post-28505 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/making-moves-taking-risks/" title="Making Moves, Taking Risks"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/03/Jimmy-Graham-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="28506" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/making-moves-taking-risks/">Making Moves, Taking Risks</a></h6></div></article><article class="post-30257 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/camping-on-the-cajun-riveriera/" title="Camping on the Cajun Riveriera"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-80x60.jpg 80w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1024x768.jpg 1024w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-1032x774.jpg 1032w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-740x555.jpg 740w, https://digbr.com/wp-content/uploads/2015/05/Holly-Beach-800x600.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="30258" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/camping-on-the-cajun-riveriera/">Camping on the Cajun Riveriera</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-16337 post type-post status-publish format-standard hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/" title="Game Day Preview: LSU vs. NMSU"> <img src="https://demo.mekshq.com/gridlove/wp-content/themes/gridlove/assets/img/gridlove_default.jpg" alt="Game Day Preview: LSU vs. NMSU" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-nmsu/">Game Day Preview: LSU vs. NMSU</a></h6></div></article><article class="post-18423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/" title="Game Day Preview: LSU vs. Ole Miss"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/LSU-vs-UM-0025-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18425" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/game-day-preview-lsu-vs-ole-miss/">Game Day Preview: LSU vs. Ole Miss</a></h6></div></article><article class="post-11599 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-wins-sec-tournament-championship/" title="LSU wins SEC Tournament Championship"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/LSU-SEC-Champs-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11600" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-wins-sec-tournament-championship/">LSU wins SEC Tournament Championship</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"b18a27b0d5"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/things-to-do-st-patricks-day-weekend\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/things-to-do-st-patricks-day-weekend\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"da1f62dba2"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>  </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_2b0972682d67c002f5613295efc27523.js"></script></body></html>