<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_dba4c6ee8427b18c15dec544da5bce9a.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3e3e8e744f50ce013605d888f848a94c.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cfc7e39d708c2a6d0ed80d0180ecdb98.css" rel="stylesheet" /><title>Tigerama taking its show on the road this year &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.8.3' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tigerama-taking-its-show-on-the-road-this-year\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Food, art, music for you at White Light Night' href='https://digbr.com/food-art-music-for-you-at-white-light-night/' /><link rel='next' title='Report: SellSwipe wins pitch night at BREW 2017' href='https://digbr.com/report-sellswipe-wins-pitch-night-at-brew-2017/' /><link rel="canonical" href="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Ftigerama-taking-its-show-on-the-road-this-year%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Ftigerama-taking-its-show-on-the-road-this-year%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":68455,"post_name":"tigerama-taking-its-show-on-the-road-this-year","post_title":"Tigerama taking its show on the road this year","post_type":"post","post_author":"10000228","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11,"name":"Music","slug":"music","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":10,"count":508,"filter":"raw","cat_ID":11,"category_count":508,"category_description":"","cat_name":"Music","category_nicename":"music","category_parent":10}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":208,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '52caf1579d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.5.5" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://digbr.com/?p=68455"/><meta property="og:url" content="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Tigerama taking its show on the road this year"/><meta property="og:description" content="The annual showcase of LSU&#039;s marching band is making a few changes this year, including a decision to get back on the road. The LSU venue for Tigerama this coming Monday, Nov. 20 is the Union Theatre on campus. It&#039;s a tighter squeeze than the Pete Maravich Assembly Center where the annual... #now"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2017-11-17T17:40:23+00:00"/><meta property="article:modified_time" content="2017-11-17T17:40:23+00:00"/><meta property="article:tag" content="now"/><meta property="og:updated_time" content="2017-11-17T17:40:23+00:00"/><meta name="weibo:article:create_at" content="2017-11-17 17:40:23"/><meta name="weibo:article:update_at" content="2017-11-17 17:40:23"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Tigerama taking its show on the road this year"/><meta name="twitter:description" content="The annual showcase of LSU&#039;s marching band is making a few changes this year, including a decision to get back on the road. The LSU venue for Tigerama this coming Monday, Nov. 20 is the Union... #now"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy.jpg"/><link itemprop="url" href="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/"/><meta itemprop="name" content="Tigerama taking its show on the road this year"/><meta itemprop="description" content="The annual showcase of LSU&#039;s marching band is making a few changes this year, including a decision to get back on the road. The LSU venue for Tigerama this coming Monday, Nov. 20 is the Union Theatre on campus. It&#039;s a tighter squeeze than the..."/><meta itemprop="datePublished" content="2017-11-17T17:40:23+00:00"/><meta itemprop="dateModified" content="2017-11-17T17:40:23+00:00"/><meta name="author" content="Russell Jones"/><meta name="description" content="The annual showcase of LSU&#039;s marching band is making a few changes this year, including a decision to get back on the road. The LSU venue for Tigerama..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Jones"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy.jpg"/><meta itemprop="width" content="750"/><meta itemprop="height" content="486"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-68455 single-format-standard unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2017/09/DIG-REG.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li id="menu-item-66360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li id="menu-item-66363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li id="menu-item-66741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2017/09/DIG-mobile.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"><a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Ftigerama-taking-its-show-on-the-road-this-year%2F&amp;t=Tigerama+taking+its+show+on+the+road+this+year"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Ftigerama-taking-its-show-on-the-road-this-year%2F&amp;text=Tigerama+taking+its+show+on+the+road+this+year"><i class="fa fa-twitter"></i></a> <a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec85b8b6b4a3b0bcb0faa5b0bab8bfb6fab8a5a2faa2b9bea6fabebffaa5b9b4faa3beb0b5faa5b9b8a2faa8b4b0a3f7b0bca1eab3beb5a8ecb9a5a5a1a2f4e290f4e397f4e397b5b8b6b3a3ffb2bebcf4e397a5b8b6b4a3b0bcb0fca5b0bab8bfb6fcb8a5a2fca2b9bea6fcbebffca5b9b4fca3beb0b5fca5b9b8a2fca8b4b0a3f4e397" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a> <a href="javascript:void(0);"  class="gridlove-linkedin gridlove-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/&amp;title=Tigerama taking its show on the road this year"><i class="fa fa-linkedin"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-68455" class="gridlove-box box-vm post-68455 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-now"><div class="entry-image"> <img width="740" height="480" src="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-740x480.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-740x480.jpg 740w, https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-300x194.jpg 300w, https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-150x97.jpg 150w, https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-600x389.jpg 600w, https://digbr.com/wp-content/uploads/2014/11/tigerama-copy.jpg 750w" sizes="(max-width: 740px) 100vw, 740px" data-wp-pid="19273" nopin="nopin" /></div><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/music/" class="gridlove-cat gridlove-cat-11">Music</a></div><h1 class="entry-title">Tigerama taking its show on the road this year</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/rjones/"><img alt='' src='https://secure.gravatar.com/avatar/41fa00d51bed024dd56630a208d93e7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Russell Jones</a></span></span></div><div class="meta-item meta-date"><span class="updated">13 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="The annual showcase of LSU&#039;s marching band is making a few changes this year, including a decision to get back on the road. The LSU venue for Tigerama this coming Monday, Nov. 20 is the Union Theatre on campus. It&#039;s a tighter squeeze than the..."/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The annual showcase of LSU&#8217;s marching band is making a few changes this year, including a decision to get back on the road.</p><p>The LSU venue for Tigerama this coming Monday, Nov. 20 is the Union Theatre on campus. It&#8217;s a tighter squeeze than the Pete Maravich Assembly Center where the annual bash has been held for several years, but it&#8217;s being touted as a &#8220;return to our roots&#8221; by Tigerama coordinator Rob Dowie.</p><p>Another throwback to former Tigeramas is the decision to take the show on the road. A second performance is scheduled for Tuesday, Nov. 21 at the Saenger Theatre in New Orleans, with a VIP reception before the show featuring food from Big Easy establishments and a silent auction.</p><p>If the event draws a big enough crowd &#8211; and big enough fundraising numbers for the band program &#8211; other performances could be added next year in different parts of the state.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>“When Tigerama was first started, it began as a grand tour used to recruit the most talented musicians from across the state,” said Dowie.</p><p>The band will still hold a daytime performance for K-12 students to give them a close-up look at what goes into the performances put on each year by the Golden Band from Tigerland, LSU Wind Ensemble, LSU Symphonic Winds, Golden Girls and Colorguard.</p><p>Tickets run from $10 to $65 for the Baton Rouge and New Orleans performances, with proceeds going to the band program. You can reserve yours <a href="http://www.bands.lsu.edu/tigerama">on the Tigerama website</a>.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div class="gridlove-ad"><a href="#"><img src="https://mekshq.com/static/gridlove/gridlove_ad_728x90.jpg" alt=""></a></div><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-67463 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/fats-domino-rock-n-roll-cornerstone-dead-at-89/" title="Fats Domino, rock n&#8217; roll cornerstone, dead at 89"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2017/10/FatsDomino-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="67466" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/music/" class="gridlove-cat gridlove-cat-11">Music</a><a href="https://digbr.com/category/news/" class="gridlove-cat gridlove-cat-2">News</a></div><h2 class="entry-title h3"><a href="https://digbr.com/fats-domino-rock-n-roll-cornerstone-dead-at-89/">Fats Domino, rock n&#8217; roll cornerstone, dead at 89</a></h2><div class="entry-content"><p>Antoine &#8220;Fats&#8221; Domino Jr., the New Orleans piano master credited with kickstarting rock n&#8217; roll and inspiring other greats like Elvis Presley, died yesterday at his daughter&#8217;s home in Harvey, La. He was 89 years old. With his...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">3 weeks ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Rock N Roll Sushi - Tigerama taking its show on the road this year');</script> <div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Rock N Roll Sushi - Tigerama taking its show on the road this year');" href="https://rnrsushi.com" target="_blank"> <img width="750" height="600" src="https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb.jpg" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb.jpg 750w, https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb-300x240.jpg 300w, https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb-150x120.jpg 150w, https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb-600x480.jpg 600w, https://digbr.com/wp-content/uploads/2017/08/rocknrollsushiresizeweb-740x592.jpg 740w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="66410" nopin="nopin" /> </a></div><div class="entry-overlay box-inner-p"><div class="box-inner-ellipsis"><h2 class="entry-title h3"> <a onclick="ga('send', 'event', 'ads', 'clicks', 'Rock N Roll Sushi - Tigerama taking its show on the road this year');" href="https://rnrsushi.com" target="_blank">Not your average sushi!</a></h2><div class="client" style="">Rock N Roll Sushi</div></div></div></article></div></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;"><span>facebook</span></a></li></ul></div><div data-is data-is-api="https://digbr.com/wp-content/plugins/elfsight-instashow/api/" data-is-source="#idigbr, @digbatonrouge" data-is-limit="21" data-is-cache-media-time="10600" data-is-columns="3" data-is-rows="4" data-is-gutter="1" data-is-direction="vertical" data-is-scrollbar="false" data-is-speed="600" data-is-auto="0" data-is-popup-speed="400" data-is-color-popup-username="rgb(0, 142, 255)" data-is-color-popup-username-hover="rgb(37, 181, 255)" data-is-color-popup-instagram-link="rgb(0, 142, 255)" data-is-color-popup-instagram-link-hover="rgb(37, 181, 255)" data-is-color-popup-counters="rgb(0, 0, 0)" data-is-color-popup-anchor="rgb(0, 142, 255)" data-is-color-popup-anchor-hover="rgb(37, 181, 255)" data-is-color-popup-text="rgb(0, 0, 0)"></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_106' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2017" data-cmonth="11" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='11' data-yr='2017' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>november</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_66532" class="eventon_list_event  event" data-event_id="66532" data-time="1510945200-1511049540" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/80th-annual-bb-rodeo-at-lsu/'></a><span itemprop='name'  >80th Annual B&B Rodeo at LSU</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/09/arodeo-232x300.jpg' ></meta><meta itemprop='description' content='An annual LSU tradition, Block and Bridle club at LSU presents the 80th Student/Open rodeo benefitting the Cancer Services of Baton Rouge. Student night (open to ALL college students, B&amp;B' ></meta><meta itemprop='startDate' content='2017-11-17' ></meta><meta itemprop='endDate' content='2017-11-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Parker Coliseum</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">Viviparous Way, Baton Rouge, Louisiana 70808</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "80th Annual B&B Rodeo at LSU",
							  	"startDate": "2017-11-17T19-19-00-00",
							  	"endDate": "2017-11-18T23-23-59-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/09/arodeo-232x300.jpg",
							  	"description":"An annual LSU tradition, Block and Bridle club at LSU presents the 80th Student/Open rodeo benefitting the Cancer Services of Baton Rouge. Student night (open to ALL college students, B&amp;B",
							  	"location":{
										"@type":"Place",
										"name":"Parker Coliseum",
										"address":"Viviparous Way, Baton Rouge, Louisiana 70808"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151094520066532" class="desc_trig mul_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>17</em><em class='month'>nov</em><em class='time'><i>(nov 17)</i>7:00 pm</em></span><span class='evo_end '><em class='date'>18</em><em class='time'><i>(nov 18)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="Viviparous Way, Baton Rouge, Louisiana 70808" data-location_type="address" data-location_name="Parker Coliseum" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>80th Annual B&B Rodeo at LSU</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1650' data-imgwidth='1275'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/09/arodeo.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>An annual LSU tradition, Block and Bridle club at LSU presents the 80th Student/Open rodeo benefitting the Cancer Services of Baton Rouge. Student night (open to ALL college students, B&amp;B</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>An annual LSU tradition, Block and Bridle club at LSU presents the 80th Student/Open rodeo benefitting the Cancer Services of Baton Rouge. Student night (open to ALL college students, B&amp;B alumni, and honorary B&amp;B members) is Friday, November 17th. The open rodeo will be held on Saturday, November 18th. Stay tuned for more information!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>17 (Friday) 7:00 pm - 18 (Saturday) 11:59 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='465'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Parker Coliseum</p><p>Viviparous Way, Baton Rouge, Louisiana 70808</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=66532&amp;sunix=20171118T010000Z&amp;eunix=20171119T055900Z&amp;loca=Viviparous Way, Baton Rouge, Louisiana 70808&amp;locn=Parker Coliseum' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=80th+Annual+B%26B+Rodeo+at+LSU&amp;dates=20171118T010000Z/20171119T055900Z&amp;details=An+annual+LSU+tradition%2C+Block+and+Bridle+club+at+LSU+presents+the+80th+Student%2FOpen+rodeo+benefitting+the+Cancer+Services+of+Baton+Rouge.+Student+night+%28open+to+ALL+college+students%2C+B%26amp%3BB&amp;location=Parker+Coliseum - Viviparous+Way%2C+Baton+Rouge%2C+Louisiana+70808' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_67585" class="eventon_list_event  event" data-event_id="67585" data-time="1510995600-1511020800" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/44th-annual-broadmoor-high-school-arts-crafts-festival-2/'></a><span itemprop='name'  >44th Annual Broadmoor High School Arts & Crafts Festival</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/broadmoor-300x258.jpg' ></meta><meta itemprop='description' content='The 44th annual Broadmoor High Arts &amp; Crafts Festival will be held Friday, November 17th; 4:00 – 9:00 p.m., and Saturday, November 18th; 9:00 a.m. – 4:00 p.m. There were' ></meta><meta itemprop='startDate' content='2017-11-18' ></meta><meta itemprop='endDate' content='2017-11-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Broadmoor HIgh School</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10100 Goodwood Blvd</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "44th Annual Broadmoor High School Arts & Crafts Festival",
							  	"startDate": "2017-11-18T09-09-00-00",
							  	"endDate": "2017-11-18T16-16-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/broadmoor-300x258.jpg",
							  	"description":"The 44th annual Broadmoor High Arts &amp; Crafts Festival will be held Friday, November 17th; 4:00 – 9:00 p.m., and Saturday, November 18th; 9:00 a.m. – 4:00 p.m. There were",
							  	"location":{
										"@type":"Place",
										"name":"Broadmoor HIgh School",
										"address":"10100 Goodwood Blvd"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151099560067585" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>18</em><em class='month'>nov</em><em class='time'><i>(nov 18)</i>9:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(nov 18)</i>9:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4430686,-91.0755789"  data-location_address="10100 Goodwood Blvd" data-location_type="lonlat" data-location_name="Broadmoor HIgh School" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>44th Annual Broadmoor High School Arts & Crafts Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='690' data-imgwidth='802'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/broadmoor.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The 44th annual Broadmoor High Arts &amp; Crafts Festival will be held Friday, November 17th; 4:00 – 9:00 p.m., and Saturday, November 18th; 9:00 a.m. – 4:00 p.m. There were</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The 44th annual Broadmoor High Arts &amp; Crafts Festival will be held Friday, November 17th; 4:00 – 9:00 p.m., and Saturday, November 18th; 9:00 a.m. – 4:00 p.m. There were be over 200 outstanding artists on campus that weekend.</p><p>Hand crafted items such as original paintings, wheel thrown pottery, brightly colored pvc pipe lawn creatures, wood carvings, handmade toys, furniture, cypress swings, ceramics, jewelry, and much more! Santa will be our special guest.</p><p>Admission is $3.00 per person (13 and older); age 12 and under, free of charge. A free shuttle bus service is provided from the Broadmoor Shopping Center and Broadmoor Middle School.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am - 4:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='526'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Broadmoor HIgh School</p><p>10100 Goodwood Blvd</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=67585&amp;sunix=20171118T150000Z&amp;eunix=20171118T220000Z&amp;loca=10100 Goodwood Blvd&amp;locn=Broadmoor HIgh School' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=44th+Annual+Broadmoor+High+School+Arts+%26+Crafts+Festival&amp;dates=20171118T150000Z/20171118T220000Z&amp;details=The+44th+annual+Broadmoor+High+Arts+%26amp%3B+Crafts+Festival+will+be+held+Friday%2C+November+17th%3B+4%3A00+%E2%80%93+9%3A00+p.m.%2C+and+Saturday%2C+November+18th%3B+9%3A00+a.m.+%E2%80%93+4%3A00+p.m.+There+were&amp;location=Broadmoor+HIgh+School - 10100+Goodwood+Blvd' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_67589" class="eventon_list_event  event" data-event_id="67589" data-time="1510995600-1511006400" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/getting-started-with-herbs-class/'></a><span itemprop='name'  >Getting Started With Herbs Class</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/herb-300x169.jpg' ></meta><meta itemprop='description' content='Art Scarbrough, Baton Rouge Unit Chair, will teach a class designed to help beginning herb growers. You will learn what herbs are easy to grow in this climate and what' ></meta><meta itemprop='startDate' content='2017-11-18' ></meta><meta itemprop='endDate' content='2017-11-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Burden Center</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4560 Essen Lane</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Getting Started With Herbs Class",
							  	"startDate": "2017-11-18T09-09-00-00",
							  	"endDate": "2017-11-18T12-12-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/herb-300x169.jpg",
							  	"description":"Art Scarbrough, Baton Rouge Unit Chair, will teach a class designed to help beginning herb growers. You will learn what herbs are easy to grow in this climate and what",
							  	"location":{
										"@type":"Place",
										"name":"Burden Center",
										"address":"4560 Essen Lane"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151099560067589" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>18</em><em class='month'>nov</em><em class='time'><i>(nov 18)</i>9:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(nov 18)</i>9:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="4560 Essen Lane" data-location_type="address" data-location_name="Burden Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Getting Started With Herbs Class</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='281' data-imgwidth='500'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/herb.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Art Scarbrough, Baton Rouge Unit Chair, will teach a class designed to help beginning herb growers. You will learn what herbs are easy to grow in this climate and what</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Art Scarbrough, Baton Rouge Unit Chair, will teach a class designed to help beginning herb growers. You will learn what herbs are easy to grow in this climate and what can be done to help more chancy ones to flourish, plus growing plants from seeds and cuttings. In addition, Art will share some ideas for building soil, drainage, and looking after your plants. Each participant will also receive a book of herb growing basics. Fee will be $20 for members of HSABR, $25 for non-members; register and pay in advance online at the link below.</p><p>Members and participants alike can assist with this by saving cardboard (no styrofoam!) egg cartons and bringing them to the October meeting or to the class.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am - 12:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='528'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Burden Center</p><p>4560 Essen Lane</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/1266788850133494/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=67589&amp;sunix=20171118T150000Z&amp;eunix=20171118T180000Z&amp;loca=4560 Essen Lane&amp;locn=Burden Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Getting+Started+With+Herbs+Class&amp;dates=20171118T150000Z/20171118T180000Z&amp;details=Art+Scarbrough%2C+Baton+Rouge+Unit+Chair%2C+will+teach+a+class+designed+to+help+beginning+herb+growers.+You+will+learn+what+herbs+are+easy+to+grow+in+this+climate+and+what&amp;location=Burden+Center - 4560+Essen+Lane' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_67572" class="eventon_list_event  event" data-event_id="67572" data-time="1510999200-1511004600" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/fall-kids-cooking-class-with-chef-sally-r58/'></a><span itemprop='name'  >Fall Kids Cooking Class with Chef Sally R58</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/10/kids-cooking-class-300x150.jpg' ></meta><meta itemprop='description' content='Rouses Markets will be hosting a cooking class at our Baton Rouge location. This month the kids will learn how to make mini Pumpkin Mousse Pies and be able to' ></meta><meta itemprop='startDate' content='2017-11-18' ></meta><meta itemprop='endDate' content='2017-11-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Starbucks</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">14640 Village Market Street</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Fall Kids Cooking Class with Chef Sally R58",
							  	"startDate": "2017-11-18T10-10-00-00",
							  	"endDate": "2017-11-18T11-11-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/10/kids-cooking-class-300x150.jpg",
							  	"description":"Rouses Markets will be hosting a cooking class at our Baton Rouge location. This month the kids will learn how to make mini Pumpkin Mousse Pies and be able to",
							  	"location":{
										"@type":"Place",
										"name":"Starbucks",
										"address":"14640 Village Market Street"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151099920067572" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>18</em><em class='month'>nov</em><em class='time'><i>(nov 18)</i>10:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(nov 18)</i>10:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="40.9055846,-80.6517615"  data-location_address="14640 Village Market Street" data-location_type="lonlat" data-location_name="Starbucks" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Fall Kids Cooking Class with Chef Sally R58</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1080' data-imgwidth='2160'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/10/kids-cooking-class.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Rouses Markets will be hosting a cooking class at our Baton Rouge location. This month the kids will learn how to make mini Pumpkin Mousse Pies and be able to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Rouses Markets will be hosting a cooking class at our Baton Rouge location. This month the kids will learn how to make mini Pumpkin Mousse Pies and be able to decorate their own turkey cookie.</p><p>Each child will have the option to enjoy their delicious creations or take them home to enjoy later. They will also be sent home with a recipe to make the pie dough and pumpkin mousse filling.</p><p>Space is limited. Sign up today!</p><p>IMPORTANT TICKET INFO&#8230;</p><p>Kids Cooking Class ages 5-14 10-11:30am</p><p>*Only participating children need a ticket for the event*</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 10:00 am - 11:30 am</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='524'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Starbucks</p><p>14640 Village Market Street</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/372003343236986/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22dashboard_home_discovery_filter%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22home_tab_categories%5C%22%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=67572&amp;sunix=20171118T160000Z&amp;eunix=20171118T173000Z&amp;loca=14640 Village Market Street&amp;locn=Starbucks' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Fall+Kids+Cooking+Class+with+Chef+Sally+R58&amp;dates=20171118T160000Z/20171118T173000Z&amp;details=Rouses+Markets+will+be+hosting+a+cooking+class+at+our+Baton+Rouge+location.+This+month+the+kids+will+learn+how+to+make+mini+Pumpkin+Mousse+Pies+and+be+able+to&amp;location=Starbucks - 14640+Village+Market+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div><div id="event_67839" class="eventon_list_event  event" data-event_id="67839" data-time="1511001000-1511006400" data-colr="#ff057a" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/lsu-vs-tennessee/'></a><span itemprop='name'  >LSU vs Tennessee</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2017/11/20799899_10155165061878860_3559295930914847671_n-300x191.jpg' ></meta><meta itemprop='description' content='LSU GAMEDAY
Saturday, November 18thDoors open at TBA
Game kicks off at 12:00 PMLSU vs TENNESSEE – TBA – Main ScreenCome out to support LSU at The Varsity.
NO COVER! Food available from' ></meta><meta itemprop='startDate' content='2017-11-18' ></meta><meta itemprop='endDate' content='2017-11-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Varsity Theatre</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3353 Highland Road </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "LSU vs Tennessee",
							  	"startDate": "2017-11-18T10-10-30-00",
							  	"endDate": "2017-11-18T12-12-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2017/11/20799899_10155165061878860_3559295930914847671_n-300x191.jpg",
							  	"description":"LSU GAMEDAY
Saturday, November 18th

Doors open at TBA
Game kicks off at 12:00 PM

LSU vs TENNESSEE – TBA – Main Screen

Come out to support LSU at The Varsity.
NO COVER! Food available from",
							  	"location":{
										"@type":"Place",
										"name":"Varsity Theatre",
										"address":"3353 Highland Road "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #ff057a;" id="evc_151100100067839" class="desc_trig sin_val evcal_list_a" data-ux_val="1" ><span class='evcal_cblock ' data-bgcolor='#ff057a' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>18</em><em class='month'>nov</em><em class='time'><i>(nov 18)</i>10:30 am</em></span><span class='evo_end only_time'><em class='time'><i>(nov 18)</i>10:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.4174695,-91.1760539"  data-location_address="3353 Highland Road " data-location_type="lonlat" data-location_name="Varsity Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>LSU vs Tennessee</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='318' data-imgwidth='500'  style='background-image: url("https://digbr.com/wp-content/uploads/2017/11/20799899_10155165061878860_3559295930914847671_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>LSU GAMEDAY
Saturday, November 18thDoors open at TBA
Game kicks off at 12:00 PMLSU vs TENNESSEE – TBA – Main ScreenCome out to support LSU at The Varsity.
NO COVER! Food available from</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>LSU GAMEDAY<br /> Saturday, November 18th</p><p>Doors open at TBA<br /> Game kicks off at 12:00 PM</p><p>LSU vs TENNESSEE – TBA – Main Screen</p><p>Come out to support LSU at The Varsity.<br /> NO COVER! Food available from The Chimes.<br /> Great Drink Specials featuring<br /> THIRST &amp; $10 with BUDWEISER, SHOCKTOP BELGIAN WHEAT, GOOSE ISLAND IPA and MICHELOB AMBER BOCK DRAFT BEER<span class="text_exposed_show"></p><p>$1 Shots<br /> $3 Pabst Blue Ribbon<br /> $3 High Life</p><p>Our special Varsity menu is&#8230;<br /> Crawfish Etouffee<br /> Chili Cheese Dogs<br /> Works Fries<br /> Pulled Pork Sandwich<br /> Chicken &amp; Sausage Jambalaya<br /> Hot Roast Beef Sandwich<br /> Red Beans &amp; Rice<br /> (full Chimes menu is available TO-GO from the front desk of The Chimes)</p><p>THIRST &amp; $10 features&#8230;<br /> a 32oz Varsity Theatre Souvenir Mug<br /> complimentary BUDWEISER, SHOCKTOP BELGIAN WHEAT, GOOSE ISLAND IPA and MICHELOB AMBER BOCK DRAFT BEER from Doors Opening until the End of the LSU game</span></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 10:30 am - 12:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='365'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Varsity Theatre</p><p>3353 Highland Road</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/1427951617286094/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=67839&amp;sunix=20171118T163000Z&amp;eunix=20171118T180000Z&amp;loca=3353 Highland Road &amp;locn=Varsity Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=LSU+vs+Tennessee&amp;dates=20171118T163000Z/20171118T180000Z&amp;details=LSU+GAMEDAY%0D%0ASaturday%2C+November+18th%0D%0A%0D%0ADoors+open+at+TBA%0D%0AGame+kicks+off+at+12%3A00+PM%0D%0A%0D%0ALSU+vs+TENNESSEE+%E2%80%93+TBA+%E2%80%93+Main+Screen%0D%0A%0D%0ACome+out+to+support+LSU+at+The+Varsity.%0D%0ANO+COVER%21+Food+available+from&amp;location=Varsity+Theatre - 3353+Highland+Road+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-68468 post type-post status-publish format-standard has-post-thumbnail hentry category-the-sports-troll tag-now"><div class="entry-image"> <a href="https://digbr.com/lsu-basketball-is-not-going-to-finish-last-in-the-sec/" title="LSU basketball is not going to finish last in the SEC"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/LSU-Bball-wide-3--80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68469" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-basketball-is-not-going-to-finish-last-in-the-sec/">LSU basketball is not going to finish last in the SEC</a></h6></div></article><article class="post-68463 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/hospitality-tax-on-the-ballot-saturday/" title="Hospitality tax on the ballot Saturday"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/vote-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48054" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/hospitality-tax-on-the-ballot-saturday/">Hospitality tax on the ballot Saturday</a></h6></div></article><article class="post-68458 post type-post status-publish format-standard has-post-thumbnail hentry category-biz tag-now"><div class="entry-image"> <a href="https://digbr.com/report-sellswipe-wins-pitch-night-at-brew-2017/" title="Report: SellSwipe wins pitch night at BREW 2017"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/SellSwipe-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68462" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/report-sellswipe-wins-pitch-night-at-brew-2017/">Report: SellSwipe wins pitch night at BREW 2017</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-68455 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/" title="Tigerama taking its show on the road this year"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/11/tigerama-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="19273" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/">Tigerama taking its show on the road this year</a></h6></div></article><article class="post-68453 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/food-art-music-for-you-at-white-light-night/" title="Food, art, music for you at White Light Night"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/21768539_1721682111473705_7208322716545878303_o-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68454" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/food-art-music-for-you-at-white-light-night/">Food, art, music for you at White Light Night</a></h6></div></article><article class="post-68428 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-featured tag-now"><div class="entry-image"> <a href="https://digbr.com/vietnamese-coffee-stand-turns-fuel-into-new-passion/" title="Coffee stand turns fuel into a new passion"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/UncleBensCoffee-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68430" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/vietnamese-coffee-stand-turns-fuel-into-new-passion/">Coffee stand turns fuel into a new passion</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-68426 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-now"><div class="entry-image"> <a href="https://digbr.com/things-to-do-thursday-nov-16/" title="Things to do Thursday, Nov. 16"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/OmarFinley-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68427" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/things-to-do-thursday-nov-16/">Things to do Thursday, Nov. 16</a></h6></div></article><article class="post-68395 post type-post status-publish format-standard has-post-thumbnail hentry category-biz tag-now"><div class="entry-image"> <a href="https://digbr.com/report-brew-features-barista-pop-up-brewer-video-games/" title="Report: BREW features barista pop-up, brewer, video games"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/11/BaristaJaz-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="68398" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/report-brew-features-barista-pop-up-brewer-video-games/">Report: BREW features barista pop-up, brewer, video games</a></h6></div></article><article class="post-68389 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/did-you-get-news-or-info-from-a-russian-twitter-account/" title="Did you get news or info from a Russian Twitter bot?"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2017/10/Flood2016SG-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="67468" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/did-you-get-news-or-info-from-a-russian-twitter-account/">Did you get news or info from a Russian Twitter bot?</a></h6></div></article></div></div></div><div class="gridlove-sticky-sidebar"><div id="mks_ads_widget-1" class="widget gridlove-box mks_ads_widget"><ul class="mks_adswidget_ul large"><li data-showind="0"> <a href="#" target="_blank" > <img src="https://mekshq.com/static/gridlove/gridlove_ad_300x250.jpg" alt="gridlove_ad_300x250.jpg" style="width:300px; height:250px;" width="300"  height="250"/> </a></li></ul></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="159" src="https://digbr.com/wp-content/uploads/2017/09/DIG-wht.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day along with great content from your monthly DIG Magazine.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/tigerama-taking-its-show-on-the-road-this-year/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="f0fdfef9d6" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2017 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"><span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6977"><a href="https://digbr.com/category/news/">NEWS</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66360"><a href="https://digbr.com/category/news/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/news/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/leisure/">LEISURE</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66393"><a href="https://digbr.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6972"><a href="https://digbr.com/category/leisure/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Health &#038; Fitness</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">FUN STUFF!</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66363"><a href="https://digbr.com/brag17/">BRAG17</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66741"><a href="https://digbr.com/category/magazine/">MAGAZINE</a></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>youtube</span></a></li><li><a href="http://blogger.com" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12953 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-paddleboarding"><div class="entry-image"> <a href="https://digbr.com/sup-baton-rouge-muddy-water-paddle-co-baton-rouge-paddle-battle-stand-up-paddleboarding/" title="SUP, Baton Rouge?"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-MUDDY_WATER_PADDLE-58-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12954" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/sup-baton-rouge-muddy-water-paddle-co-baton-rouge-paddle-battle-stand-up-paddleboarding/">SUP, Baton Rouge?</a></h6></div></article><article class="post-20945 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/nine-gifts-for-fit-chicks/" title="Nine Gifts for Fit Chicks"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/11/shutterstock_85361989-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="20946" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/nine-gifts-for-fit-chicks/">Nine Gifts for Fit Chicks</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-48313 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/center-of-attention-fraley-makes-the-move-to-center-field/" title="Center of Attention: Fraley makes the move to center field"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/Jake-Fraley-Anchor-Sean-Richardson-e1455123259461-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48315" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/center-of-attention-fraley-makes-the-move-to-center-field/">Center of Attention: Fraley makes the move to center field</a></h6></div></article><article class="post-29540 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports tag-chase-berenson"><div class="entry-image"> <a href="https://digbr.com/more-than-a-beach/" title="More Than a Beach"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/04/Screen-shot-2015-04-21-at-2.32.50-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="29541" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/more-than-a-beach/">More Than a Beach</a></h6></div></article><article class="post-49150 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-sports"><div class="entry-image"> <a href="https://digbr.com/the-tire-workout-burning-rubber-for-better-results/" title="The Tire Workout: Burning rubber for better results"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/03/shutterstock_207558670-e1456947623441-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="49151" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/the-tire-workout-burning-rubber-for-better-results/">The Tire Workout: Burning rubber for better results</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-17920 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-alums-big-break/" title="LSU Alum&#8217;s Big Break"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/teachman-80x60.jpeg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="17921" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-alums-big-break/">LSU Alum&#8217;s Big Break</a></h6></div></article><article class="post-11025 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/louisiana-amberjack-fishing-diving-deep-sea-rodeo/" title="Deep Sea Rodeo"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/amberjack-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11026" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/louisiana-amberjack-fishing-diving-deep-sea-rodeo/">Deep Sea Rodeo</a></h6></div></article><article class="post-47892 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/see-lsu-spring-football-dates/" title="See LSU spring football dates"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/01/LSU-Arky-Football-2015-9660-1-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="47894" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/see-lsu-spring-football-dates/">See LSU spring football dates</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript">var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"6d6277909a"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tigerama-taking-its-show-on-the-road-this-year\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tigerama-taking-its-show-on-the-road-this-year\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-REG.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-retina.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2017\/09\/DIG-mobile.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"123e60297a"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script> </style>  <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_e49f4f6d87cf8b9a086f6ca2f68d667e.js"></script></body></html>