<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_cf693075c7cfbe1dea1c8d48bb1668d7.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_4ddd093258076bb17858f1cce4c7b9ce.css" rel="stylesheet" /><style type="text/css" media="screen">/*FILESTART*/</style><title>Dig Baton Rouge |   Weather: &#8216;Harvey&#8217; upgraded to hurricane</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://digbr.com/xmlrpc.php"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /><link rel="alternate" type="text/calendar" title="Dig Baton Rouge &raquo; iCal Feed" href="https://digbr.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='pluto-google-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Open+Sans:300,400,700|Roboto+Slab:400,700' type='text/css' media='all' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript'>var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.3/jquery.sticky.min.js?ver=4.8.1'></script> <script type='text/javascript'>var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"https:\/\/digbr.com\/wp-content\/uploads\/2016\/05\/DIG_Email_Logo-e1464094053120.jpg","headerLogoLink":"https:\/\/digbr.com","menuLogo":"","menuText":"","triggerWidth":"990","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"light","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/weather-harvey-upgraded-to-hurricane\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript'>var tribe_this_week = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UberEats is coming to Baton Rouge' href='https://digbr.com/ubereats-is-coming-to-baton-rouge/' /><link rel="canonical" href="https://digbr.com/weather-harvey-upgraded-to-hurricane/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fweather-harvey-upgraded-to-hurricane%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fweather-harvey-upgraded-to-hurricane%2F&#038;format=xml" /><meta property="fb:app_id" content="1713011628952284"/><meta property="fb:admins" content="500710168" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":65690,"post_name":"weather-harvey-upgraded-to-hurricane","post_title":"Weather: 'Harvey' upgraded to hurricane","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"City","slug":"city","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":2,"count":783,"filter":"raw","cat_ID":4,"category_count":783,"category_description":"","cat_name":"City","category_nicename":"city","category_parent":2}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f0b84d4b02';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://digbr.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><meta property="og:url"           content="https://digbr.com/weather-harvey-upgraded-to-hurricane/" /><meta property="og:type"          content="website" /><meta property="og:title"         content="Weather: &#8216;Harvey&#8217; upgraded to hurricane" /><meta property="og:description"   content="Exploring the 225 for you!" /><meta property="og:image"         content="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg" /><script type="text/javascript">var ajaxurl = "https://digbr.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.45.3/G"/><link rel="shortlink" href="https://wp.me/p4llPF-h5w"/><meta property="og:url" content="https://digbr.com/weather-harvey-upgraded-to-hurricane/"/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Weather: &lsquo;Harvey&rsquo; upgraded to hurricane"/><meta property="og:description" content="Update: Tropical Storm Harvey has been upgraded to a hurricane, according to the National Hurricane Center. Louisiana Gov. John Bel Edwards has declared a state of emergency as a precaution ahead of the hurricane due to the threat of flooding and the possibility of Louisiana being in the path of..."/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2017-08-24T15:47:15+00:00"/><meta property="article:modified_time" content="2017-08-24T18:38:58+00:00"/><meta property="og:updated_time" content="2017-08-24T18:38:58+00:00"/><meta name="weibo:article:create_at" content="2017-08-24 15:47:15"/><meta name="weibo:article:update_at" content="2017-08-24 18:38:58"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Weather: &lsquo;Harvey&rsquo; upgraded to hurricane"/><meta name="twitter:description" content="Update: Tropical Storm Harvey has been upgraded to a hurricane, according to the National Hurricane Center. Louisiana Gov. John Bel Edwards has declared a state of emergency as a precaution ahead..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-800x472.jpg"/><link itemprop="url" href="https://digbr.com/weather-harvey-upgraded-to-hurricane/"/><meta itemprop="name" content="Weather: &lsquo;Harvey&rsquo; upgraded to hurricane"/><meta itemprop="description" content="Update: Tropical Storm Harvey has been upgraded to a hurricane, according to the National Hurricane Center. Louisiana Gov. John Bel Edwards has declared a state of emergency as a precaution ahead of the hurricane due to the threat of flooding and..."/><meta itemprop="datePublished" content="2017-08-24T15:47:15+00:00"/><meta itemprop="dateModified" content="2017-08-24T18:38:58+00:00"/><meta name="author" content="Staff"/><meta name="description" content="Update: Tropical Storm Harvey has been upgraded to a hurricane, according to the National Hurricane Center. Louisiana Gov. John Bel Edwards has declared..."/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-800x472.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="472"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://digbr.com/wp-content/themes/pluto-by-osetin/js/html5shiv.min.js"></script> <script type="text/javascript" src="https://digbr.com/wp-content/themes/pluto-by-osetin/js/respond.min.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-65690 single-format-standard menu-position-top menu-style-v1 sidebar-position-right not-wrapped-widgets with-infinite-button page-fixed-width wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive"><div class="menu-block "><div class="menu-inner-w"><div class="container-fluid"><div class="row"><div class="col-sm-4"></div><div class="col-sm-4"><div class="logo"> <a href="https://digbr.com/"> <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt=""> </a></div></div><div class="col-sm-4"><form method="get" class="search-form" action="https://digbr.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form></div></div></div></div><div class="os_menu"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47578"><a href="https://digbr.com">Trending</a></li><li id="menu-item-6979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6979"><a href="https://digbr.com/category/news/campus/">LSU</a></li><li id="menu-item-6980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6980"><a href="https://digbr.com/category/news/city/">City</a><ul  class="sub-menu"><li id="menu-item-6977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6977"><a href="https://digbr.com/category/news/">News</a></li><li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="https://digbr.com/category/a-and-e/opinion/">Opinion</a></li></ul></li><li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7306"><a href="https://digbr.com/category/a-and-e/">A&#038;E</a><ul  class="sub-menu"><li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://digbr.com/category/a-and-e/food-drink/">Food &#038; Drink</a></li><li id="menu-item-6972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6972"><a href="https://digbr.com/category/a-and-e/music/">Music</a></li><li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://digbr.com/category/a-and-e/movies/">Movies &#038; TV</a></li><li id="menu-item-7318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7318"><a href="https://digbr.com/category/a-and-e/tech-gaming/">Tech &#038; Gaming</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/a-and-e/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="https://digbr.com/category/a-and-e/opinion/winners-losers/">Winners &#038; Losers</a></li></ul></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a><ul  class="sub-menu"><li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="https://digbr.com/category/sports/sports-lsu/">LSU</a></li><li id="menu-item-6987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6987"><a href="https://digbr.com/category/sports/sports-outdoors/">Outdoors</a></li><li id="menu-item-6988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6988"><a href="https://digbr.com/category/sports/sports-saints/">Saints</a></li><li id="menu-item-31879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31879"><a href="https://digbr.com/category/sports/pelicans/">Pelicans</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/sports/fitness/">Fitness</a></li><li id="menu-item-31877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31877"><a href="https://digbr.com/category/sports/southern-jaguars/">Jaguars</a></li></ul></li><li id="menu-item-52878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52878"><a href="https://digbr.com/bar-tab/">Bar Tab</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="https://digbr.com/events/category/event-gameplan/">Fun Stuff!</a><ul  class="sub-menu"><li id="menu-item-7102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7102"><a href="https://digbr.com/category/promotions/">Promotions</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">Ticketed Event</a></li><li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-7181"><a href="https://digbr.com/events/category/event-gameplan/">Gameplan</a><ul  class="sub-menu"><li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7186"><a href="https://digbr.com/events/category/event-gameplan/event-music/">Live Music</a></li><li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7182"><a href="https://digbr.com/events/category/event-gameplan/event-arts/">Arts &#038; Culture</a></li><li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7183"><a href="https://digbr.com/events/category/event-gameplan/event-comedy/">Comedy</a></li><li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7184"><a href="https://digbr.com/events/category/event-gameplan/event-dj/">DJ/Dance</a></li><li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7187"><a href="https://digbr.com/events/category/event-gameplan/event-campus/">LSU Campus</a></li><li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7188"><a href="https://digbr.com/events/category/event-gameplan/event-sports/">Sports</a></li><li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-7185"><a href="https://digbr.com/events/category/event-gameplan/event-festivals/">Festivals</a></li></ul></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a><ul  class="sub-menu"><li id="menu-item-7391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7391"><a href="https://digbr.com/idigbr/">#IDIGBR</a></li><li id="menu-item-7156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7156"><a href="https://digbr.com/category/galleries/photos-nightlife/">Nightlife</a></li><li id="menu-item-7396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="https://digbr.com/category/galleries/photos-concerts/">Concerts</a></li><li id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7397"><a href="https://digbr.com/category/galleries/photo-events/">Events</a></li><li id="menu-item-7106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7106"><a href="https://digbr.com/category/galleries/sports-gallery/">Sports</a></li></ul></li></ul></li><li id="menu-item-63643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63643"><a href="https://digbr.com/brag-2017/">BRAG 2017</a></li></div></ul></div></div><div class="menu-toggler-w"> <a href="#" class="menu-toggler"> <i class="fa os-icon-bars"></i> <span class="menu-toggler-label">Menu</span> </a> <a href="https://digbr.com/" class="logo"> <img src="https://digbr.com/wp-content/uploads/2016/05/DIG_Email_Logo-e1464094053120.jpg" alt=""> </a></div><div class="main-content-w"><div class="main-content-m"><div class="main-content-i"><div class="content side-padded-content reading-mode-content"><div class="post-navigation-unique"><div class="post-navigation-previous"><div class="arrow"><i class="fa os-icon-angle-up"></i></div><div class="caption">Previous Post</div><div class="navi-link"><a href="https://digbr.com/ubereats-is-coming-to-baton-rouge/" rel="prev">UberEats is coming to Baton Rouge</a></div></div></div><article id="post-65690" class="pluto-page-box post-65690 post type-post status-publish format-standard has-post-thumbnail hentry category-city"><div class="post-body"><div class="single-post-top-features"><div class="single-post-top-share"> <i class="fa os-icon-plus share-activator-icon share-activator"></i> <span class="share-activator-label share-activator caption">Share</span><div class="os_social-head-w"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/&amp;text=Weather%3A+%26%238216%3BHarvey%26%238217%3B+upgraded+to+hurricane" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/&amp;media=https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg&amp;description=Weather%3A+%26%238216%3BHarvey%26%238217%3B+upgraded+to+hurricane"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="/cdn-cgi/l/email-protection#91aec2e4f3fbf4f2e5acc6f4f0e5f9f4e3b4a2d0bab4a3a7b4a3a2a9a3a0a7b4a2d3d9f0e3e7f4e8b4a3a7b4a3a2a9a3a0a6b4a2d3bae4e1f6e3f0f5f4f5bae5febaf9e4e3e3f8f2f0fff4b7f0fce1aad3fef5e8acb4a3a1f9e5e5e1e2abbebef5f8f6f3e3bff2fefcbee6f4f0e5f9f4e3bcf9f0e3e7f4e8bce4e1f6e3f0f5f4f5bce5febcf9e4e3e3f8f2f0fff4be"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a><a class="os_social_ok_share" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/ok.png" title="Odnoklassniki" class="os_social" alt="Share on Odnoklassniki"></a></div></div></div></div><h1 class="post-title entry-title"><a href="https://digbr.com/weather-harvey-upgraded-to-hurricane/">Weather: &#8216;Harvey&#8217; upgraded to hurricane</a></h1><div class="post-meta-top entry-meta"><div class="row"><div class="col-md-6"><div class="post-date"><time class="entry-date updated" datetime="2017-08-24T10:47:15+00:00">Posted <time class="entry-date" datetime="2017-08-24T10:47:15+00:00" pubdate>14h</time></time></div><div class="post-author">by <strong class="author vcard"><a href="https://digbr.com/author/staff/" class="url fn n" rel="author">Staff</a></strong></div></div><div class="col-md-6"><ul class="post-categories"><li><a href="https://digbr.com/category/news/city/" rel="category tag">City</a></li></ul></div></div></div><div class="post-media-body"><div class="figure-link-w"> <a href="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg" class="figure-link os-lightbox-activator"><figure> <img width="850" height="501" src="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg 850w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-300x177.jpg 300w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-768x453.jpg 768w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-150x88.jpg 150w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-600x354.jpg 600w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-631x372.jpg 631w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-400x236.jpg 400w, https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995-800x472.jpg 800w" sizes="(max-width: 850px) 100vw, 850px" data-wp-pid="65691" nopin="nopin" /><div class="figure-shade"></div><i class="figure-icon os-icon-thin-098_zoom_in_magnify_plus"></i></figure> </a></div></div><div class="post-content entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Update:</strong> Tropical Storm Harvey has been upgraded to a hurricane, according to the National Hurricane Center.</p><blockquote class="twitter-tweet" data-width="474"><p lang="en" dir="ltr">Here are the key messages for rapidly intensifying <a href="https://twitter.com/hashtag/Hurricane?src=hash">#Hurricane</a> <a href="https://twitter.com/hashtag/Harvey?src=hash">#Harvey</a> for the 1 pm CDT Special Advisory. <a href="https://t.co/tW4KeGdBFb">https://t.co/tW4KeGdBFb</a> <a href="https://t.co/V9fXLewx1L">pic.twitter.com/V9fXLewx1L</a></p><p>&mdash; NHC Atlantic Ops (@NHC_Atlantic) <a href="https://twitter.com/NHC_Atlantic/status/900780334551314432">August 24, 2017</a></p></blockquote><p><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Louisiana Gov. John Bel Edwards has declared a state of emergency as a precaution ahead of the hurricane due to the threat of flooding and the possibility of Louisiana being in the path of the hurricane after it hits Texas, <a href="http://www.nola.com/politics/index.ssf/2017/08/louisiana_hurricane_harvey.html">according to Nola.com</a>.</p><p>——————————<br /> <strong>Original Story:</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>While it&#8217;s still early in the game, according to The Weather Channel, Tropical Storm Harvey has the potential to become a category 3 hurricane before landfall.</p><blockquote class="twitter-tweet" data-width="474"><p lang="en" dir="ltr">BREAKING: Tropical Storm <a href="https://twitter.com/hashtag/Harvey?src=hash">#Harvey</a> has intensified. Forecast to potentially reach Category 3 before before landfall. <a href="https://t.co/kJGYh6o9n5">pic.twitter.com/kJGYh6o9n5</a></p><p>&mdash; The Weather Channel (@weatherchannel) <a href="https://twitter.com/weatherchannel/status/900734486786306050">August 24, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><a href="http://www.wbrz.com/news/harvey-strengthens-track-uncertain-after-landfall">WBRZ reports</a> that landfall will occur late Friday along the Texas coast, but how the storm will affect Baton Rouge is still unclear. Four to seven inches of rain are possible, but some areas could experience heavier rain.</p> <a href="http://www.wbrz.com/news/harvey-strengthens-track-uncertain-after-landfall" class="su-button su-button-style-default" style="color:#FFFFFF;background-color:#b40108;border-color:#900106;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px" target="_self"><span style="color:#FFFFFF;padding:0px 16px;font-size:13px;line-height:26px;border-color:#cb4d52;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Read More</span></a></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/weather-harvey-upgraded-to-hurricane/" data-numposts="7" data-width="" data-colorscheme="light"></div><div class="visible-xs visible-sm" style="margin-top: 15px;"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body"><div class="post-media-body"><div class="figure-link-w"> <a href="https://www.geauxclean.com" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', 'Geaux Clean Car Wash - Text &#8220;DIGBR&#8221; to 99000');"><figure> <img width="750" height="750" src="https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb.jpg 750w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-600x600.jpg 600w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-372x372.jpg 372w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-576x576.jpg 576w, https://digbr.com/wp-content/uploads/2017/04/0417_GeauxCleanMediumWeb-400x400.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" data-wp-pid="62471" nopin="nopin" /></figure> </a></div></div><div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Geaux Clean Car Wash - Text &#8220;DIGBR&#8221; to 99000');" href="https://www.geauxclean.com" target="_blank">Text &#8220;DIGBR&#8221; to 99000</a></h4></div></div><div class="post-meta entry-meta">Geaux Clean Car Wash</div></article></div><script type="text/javascript">ga("send", "event", "ads", "impressions", "Geaux Clean Car Wash - Text &#8220;DIGBR&#8221; to 99000");</script> </div> <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = '614now'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();</script> </div></div><div class="post-meta entry-meta"><div class="meta-like"></div><div class="os_social-foot-w hidden-xs"><div class="os_social"><a class="os_social_twitter_share" href="http://twitter.com/share?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/&amp;text=Weather%3A+%26%238216%3BHarvey%26%238217%3B+upgraded+to+hurricane" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/twitter.png" title="Twitter" class="os_social" alt="Tweet about this on Twitter"></a><a class="os_social_pinterest_share" data-pin-custom="true" target="_blank" href="//www.pinterest.com/pin/create/button/?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/&amp;media=https://digbr.com/wp-content/uploads/2017/08/shutterstock_460028995.jpg&amp;description=Weather%3A+%26%238216%3BHarvey%26%238217%3B+upgraded+to+hurricane"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/pinterest.png" title="Pinterest" class="os_social" alt="Pin on Pinterest"></a><a class="os_social_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/linkedin.png" title="Linkedin" class="os_social" alt="Share on LinkedIn"></a><a class="os_social_google_share" href="https://plus.google.com/share?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/google.png" title="Google+" class="os_social" alt="Share on Google+"></a><a class="os_social_email_share" href="/cdn-cgi/l/email-protection#48771b3d2a222d2b3c751f2d293c202d3a6d7b09636d7a7e6d7a7b707a797e6d7b0a00293a3e2d316d7a7e6d7a7b707a797f6d7b0a633d382f3a292c2d2c633c2763203d3a3a212b29262d6e292538730a272c31756d7a78203c3c383b7267672c212f2a3a662b2725673f2d293c202d3a6520293a3e2d31653d382f3a292c2d2c653c2765203d3a3a212b29262d67"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/email.png" title="Email" class="os_social" alt="Email this to someone"></a><a class="os_social_facebook_share" href="http://www.facebook.com/sharer.php?u=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/facebook.png" title="Facebook" class="os_social" alt="Share on Facebook"></a><a class="os_social_vk_share" href="http://vkontakte.ru/share.php?url=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/vkontakte.png" title="Vkontakte" class="os_social" alt="Share on Vkontakte"></a><a class="os_social_ok_share" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=https://digbr.com/weather-harvey-upgraded-to-hurricane/" target="_blank"><img src="https://digbr.com/wp-content/themes/pluto-by-osetin/assets/images/socialicons/ok.png" title="Odnoklassniki" class="os_social" alt="Share on Odnoklassniki"></a></div></div></div><div class="modal fade" id="qrcode-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-center"><h4 class="modal-title">SCAN THIS QR CODE WITH YOUR PHONE</h4></div><div class="modal-body"><div class="text-center"><div id="qrcode"></div></div></div><div class="modal-footer"><div class="text-center"> <button type="button" class="btn btn-default" data-dismiss="modal" aria-hidden="true">Close</button></div></div></div></div></div></article><div class="sidebar-under-post"><div class="row"><div class="col-md-6 under-post-widget-column"><div class="widget widget-written-by"><h4 class="widget-title">Written by</h4><div class="row"><div class="col-sm-4 col-xs-3"><figure><img alt='' src='https://secure.gravatar.com/avatar/e5bf4b276dbc12f17fcdacc08d734898?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5bf4b276dbc12f17fcdacc08d734898?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></figure></div><div class="col-sm-8 col-xs-9"><h5 class="widget-caption author vcard"><a href="https://digbr.com/author/staff/" class="url fn n" rel="author">Staff</a></h5><div class="widget-content author-description"></div></div></div></div></div></div></div><div class="sidebar-under-post"><div class="latest-posts-w"><div class="widget"><h4 class="widget-title">Latest Posts</h4><div class="row"><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/ubereats-is-coming-to-baton-rouge/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/08/shutterstock_618509720.jpg');"> <span>UberEats is coming to Baton Rouge</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/heres-what-well-be-watching-on-netflix-this-september/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/08/shutterstock_582788695.jpg');"> <span>Here&#8217;s what we&#8217;ll be watching on Netflix this September</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/etling-named-starting-quarterback/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/08/IMG_0142.jpg');"> <span>Etling named starting quarterback</span> </a></div><div class="col-sm-3 col-xs-6"> <a href="https://digbr.com/weather-harvey-to-cause-heavy-rainfall/" style="background-image:url('https://digbr.com/wp-content/uploads/2017/08/shutterstock_323261750.jpg');"> <span>Weather: &#8216;Harvey&#8217; to cause heavy rainfall</span> </a></div></div></div></div></div></div></div><div class="primary-sidebar-wrapper"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><aside class="widget"><div class="item-isotope custom-content"><article class="pluto-post-box"><div class="post-body"><div class="post-media-body"><div class="figure-link-w"> <a href="https://www.facebook.com/events/1860162580977938/?ref=br_rs" target="_blank" class="figure-link" onclick="ga('send', 'event', 'ads', 'clicks', ' - Hunks in Heels: A Benefit for STAR &#8211; Sexual Trauma Awareness &#038; Response');"><figure> <img width="1000" height="750" src="https://digbr.com/wp-content/uploads/2017/08/webad-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/08/webad-2.jpg 1000w, https://digbr.com/wp-content/uploads/2017/08/webad-2-300x225.jpg 300w, https://digbr.com/wp-content/uploads/2017/08/webad-2-768x576.jpg 768w, https://digbr.com/wp-content/uploads/2017/08/webad-2-150x113.jpg 150w, https://digbr.com/wp-content/uploads/2017/08/webad-2-600x450.jpg 600w, https://digbr.com/wp-content/uploads/2017/08/webad-2-496x372.jpg 496w, https://digbr.com/wp-content/uploads/2017/08/webad-2-400x300.jpg 400w, https://digbr.com/wp-content/uploads/2017/08/webad-2-200x150.jpg 200w, https://digbr.com/wp-content/uploads/2017/08/webad-2-800x600.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-wp-pid="65522" nopin="nopin" /></figure> </a></div></div><div class="post-content-body"><div class="post-categories grey">SPONSORED</div><h4 class="post-title entry-title"><a onclick="ga('send', 'event', 'ads', 'clicks', ' - Hunks in Heels: A Benefit for STAR &#8211; Sexual Trauma Awareness &#038; Response');" href="https://www.facebook.com/events/1860162580977938/?ref=br_rs" target="_blank">Hunks in Heels: A Benefit for STAR &#8211; Sexual Trauma Awareness &#038; Response</a></h4></div></div><div class="post-meta entry-meta"></div></article></div><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">ga("send", "event", "ads", "impressions", " - Hunks in Heels: A Benefit for STAR &#8211; Sexual Trauma Awareness &#038; Response");</script></aside><aside id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h1 class="widget-title">This Issue</h1><ul class="pis-ul"><li class="pis-li"><p class="pis-excerpt"><a class="pis-thumbnail-link" href="https://digbr.com/this-month-in-dig-august-3/" rel="bookmark"><img style="display: inline; float: left; margin-right: 0px; margin-bottom: 10px;" width="474" height="570" src="https://digbr.com/wp-content/uploads/2017/07/Cover-851x1024.jpg" class="pis-thumbnail-img  alignleft wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2017/07/Cover-851x1024.jpg 851w, https://digbr.com/wp-content/uploads/2017/07/Cover-249x300.jpg 249w, https://digbr.com/wp-content/uploads/2017/07/Cover-768x924.jpg 768w, https://digbr.com/wp-content/uploads/2017/07/Cover-125x150.jpg 125w, https://digbr.com/wp-content/uploads/2017/07/Cover-499x600.jpg 499w, https://digbr.com/wp-content/uploads/2017/07/Cover-858x1032.jpg 858w, https://digbr.com/wp-content/uploads/2017/07/Cover-309x372.jpg 309w, https://digbr.com/wp-content/uploads/2017/07/Cover-479x576.jpg 479w, https://digbr.com/wp-content/uploads/2017/07/Cover-400x481.jpg 400w, https://digbr.com/wp-content/uploads/2017/07/Cover-800x962.jpg 800w, https://digbr.com/wp-content/uploads/2017/07/Cover-e1501527896888.jpg 850w" sizes="(max-width: 474px) 100vw, 474px" data-wp-pid="65196" nopin="nopin" /></a>So by now, I’m sure you’ve gathered that this issue is all about art, save a few stories about sports, outdoors and food. I’m not going to lie&hellip; <span class="pis-more"><a href="https://digbr.com/this-month-in-dig-august-3/" rel="bookmark">Read more…&nbsp;<span class="pis-arrow">&rarr;</span></a></span></p></li></ul></aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h1 class="widget-title">Looking for a good time?</h1><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/weather-harvey-upgraded-to-hurricane/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="acae7c51ad" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></aside><aside id="tribe-events-venue-widget-3" class="widget tribe-events-venue-widget"><h1 class="widget-title">Featured Venues</h1><div class="tribe-venue-widget-wrapper"><div class="tribe-venue-widget-venue"><div class="tribe-venue-widget-venue-name"> <a href="https://digbr.com/venue/varsity-theatre/" title="Varsity Theatre">Varsity Theatre</a></div><div class="tribe-venue-widget-thumbnail"> <img width="2448" height="2448" src="https://digbr.com/wp-content/uploads/2014/02/photo.jpg" class="attachment-related-event-thumbnail size-related-event-thumbnail wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2014/02/photo.jpg 2448w, https://digbr.com/wp-content/uploads/2014/02/photo-150x150.jpg 150w, https://digbr.com/wp-content/uploads/2014/02/photo-300x300.jpg 300w, https://digbr.com/wp-content/uploads/2014/02/photo-1024x1024.jpg 1024w, https://digbr.com/wp-content/uploads/2014/02/photo-696x696.jpg 696w, https://digbr.com/wp-content/uploads/2014/02/photo-1068x1068.jpg 1068w, https://digbr.com/wp-content/uploads/2014/02/photo-420x420.jpg 420w, https://digbr.com/wp-content/uploads/2014/02/photo-90x90.jpg 90w, https://digbr.com/wp-content/uploads/2014/02/photo-800x800.jpg 800w" sizes="(max-width: 2448px) 100vw, 2448px" data-wp-pid="13219" nopin="nopin" /></div><div class="tribe-venue-widget-address"></div></div><ul class="tribe-venue-widget-list"><li class="type-tribe_events post-65621 tribe-clearfix tribe-events-venue-7175"><h4 class="tribe-event-title"> <a href="https://digbr.com/event/lsu-science-cafe-saving-your-home-from-hurricanes/">LSU Science Café &#8211; Saving Your Home From Hurricanes</a></h4> <span class="tribe-event-date-start">August 29 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span></li><li class="type-tribe_events post-65316 tribe-clearfix tribe-events-category-event-gameplan tribe-events-category-event-music tribe-events-category-event-campus tribe-events-venue-7175"><h4 class="tribe-event-title"> <a href="https://digbr.com/event/royal-teeth-the-varsity/">Royal Teeth @ The Varsity</a></h4> <span class="tribe-event-date-start">September 21 @ 8:00 am</span> - <span class="tribe-event-time">11:00 pm</span></li><li class="type-tribe_events post-65623 tribe-clearfix tribe-events-category-event-gameplan tribe-events-category-event-campus tribe-events-venue-7175"><h4 class="tribe-event-title"> <a href="https://digbr.com/event/lsu-science-cafe-using-3d-in-archaeology/">LSU Science Café &#8211; Using 3D in Archaeology</a></h4> <span class="tribe-event-date-start">September 26 @ 5:00 am</span> - <span class="tribe-event-time">7:00 pm</span></li></ul> <a href="https://digbr.com/venue/varsity-theatre/">View all Events at this Venue</a></div></aside></div></div></div><div class="pre-footer stacked-widgets widgets-count-1 color-scheme-light"><div data-is data-is-api="https://digbr.com/wp-content/plugins/elfsight-instashow/api/" data-is-source="#idigbr" data-is-limit="8" data-is-cache-media-time="10600" data-is-columns="8" data-is-rows="1" data-is-gutter="1" data-is-speed="600" data-is-auto="0" data-is-popup-speed="400" data-is-color-popup-username="rgb(0, 142, 255)" data-is-color-popup-username-hover="rgb(37, 181, 255)" data-is-color-popup-instagram-link="rgb(0, 142, 255)" data-is-color-popup-instagram-link-hover="rgb(37, 181, 255)" data-is-color-popup-counters="rgb(0, 0, 0)" data-is-color-popup-anchor="rgb(0, 142, 255)" data-is-color-popup-anchor-hover="rgb(37, 181, 255)" data-is-color-popup-text="rgb(0, 0, 0)"></div></div><div class="main-footer with-social color-scheme-light"><div class="footer-copy-and-menu-w"><div class="footer-menu"><ul id="footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-47576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47576"><a href="https://digbr.com/join-the-team/">Join the Team!</a></li><li id="menu-item-48020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48020"><a href="https://digbr.com/find-a-copy/">Find a copy</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div><div class="footer-copyright">Copyright Primedia Holdings, LLC. 2016</div></div><div class="footer-social-w"></div></div></div></div> <a href="#" class="os-back-to-top"></a><div class="display-type"></div><div class="copyright-tooltip">This photo is copyright protected</div><div class="main-search-form-overlay"></div><div class="main-search-form"><form method="get" class="search-form" action="https://digbr.com/" autocomplete="off"><div class="search-field-w"> <input type="search" autocomplete="off" class="search-field" placeholder="Search" value="" name="s" title="Search for:" /> <input type="submit" class="search-submit" value="Search" /></div></form><div class="autosuggest-results"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"><div class="grofile-hash-map-e5bf4b276dbc12f17fcdacc08d734898"></div></div> <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js" data-pin-build="parsePinBtns"></script> <div id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=270013879684272";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/weather-harvey-upgraded-to-hurricane\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/weather-harvey-upgraded-to-hurricane\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script> </style><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1713011628952284&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'64194159',post:'65690',tz:'-5',srv:'digbr.com'} ]);
	_stq.push([ 'clickTrackerInit', '64194159', '65690' ]);</script> <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_81b1bd5367239c404182672fbbe12dd1.js"></script></body></html>