<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link type="text/css" media="all" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_48addea936a92faba7b8962f89df583f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_f2cb9830a034f3a14d79a37fa33a315b.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://digbr.com/wp-content/cache/autoptimize/css/autoptimize_3be592c671f598b43e637562b04345ed.css" rel="stylesheet" /><title>Where to wine down in Baton Rouge this month &#8211; Dig Baton Rouge</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dig Baton Rouge &raquo; Feed" href="https://digbr.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digbr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.0.4' type='text/css' media='screen' /><link rel='stylesheet' id='mailchimp-for-wp-css'  href='https://digbr.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/css.php?checkbox=1&#038;ver=1.98.7' type='text/css' media='all' /> <script type='text/javascript' src='https://digbr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/where-to-wine-down-in-baton-rouge-this-month\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/digbr.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/arrive/2.4.1/arrive.min.js?ver=2.4.1'></script> <link rel='https://api.w.org/' href='https://digbr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digbr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://digbr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Celebrate Woodstock&#8217;s 50th anniversary at Baton Rouge museums on August 17' href='https://digbr.com/celebrate-woodstocks-50th-anniversary-at-baton-rouge-museums-on-august-17/' /><link rel='next' title='This month&#8217;s Mid City Makers Market is this Saturday, August 10' href='https://digbr.com/this-months-mid-city-makers-market-is-this-saturday-august-10/' /><meta name="generator" content="WordPress 5.0.4" /><meta name="generator" content="WooCommerce 2.5.2" /><link rel="canonical" href="https://digbr.com/where-to-wine-down-in-baton-rouge-this-month/" /><link rel="alternate" type="application/json+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fwhere-to-wine-down-in-baton-rouge-this-month%2F" /><link rel="alternate" type="text/xml+oembed" href="https://digbr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigbr.com%2Fwhere-to-wine-down-in-baton-rouge-this-month%2F&#038;format=xml" /><meta property="fb:app_id" content="713095298769737" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MW6NQMQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21029509-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":82819,"post_name":"where-to-wine-down-in-baton-rouge-this-month","post_title":"Where to wine down in Baton Rouge this month","post_type":"post","post_author":"10000250","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":10,"count":885,"filter":"raw","cat_ID":13,"category_count":885,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":10}]; _mmunch['postTags'] = [{"term_id":457,"name":"NOW","slug":"now","term_group":0,"term_taxonomy_id":457,"taxonomy":"post_tag","description":"For homepage block","parent":0,"count":1137,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="86056" async></script><script type='text/javascript'>var taqyeem = {"ajaxurl":"https://digbr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <meta name="generator" content="EventON 2.6.15" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://digbr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.22.0/F"/><link rel="shortlink" href="https://digbr.com/?p=82819"/><meta property="og:type" content="article"/><meta property="og:url" content="https://digbr.com/where-to-wine-down-in-baton-rouge-this-month/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dig Baton Rouge"/><meta property="og:title" content="Where to wine down in Baton Rouge this month"/><meta property="og:description" content="From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. Fete Rouge - Food and Wine Fete The Baton Rouge Epicurean Society hosts Fete Rouge every year, offering a chance to try over 200 wines while pitting local... #NOW"/><meta property="og:updated_time" content="2019-08-08T01:13:21+00:00"/><meta property="og:image" content="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-7.43.22-PM-600x315.png"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:published_time" content="2019-08-08T01:13:19+00:00"/><meta property="article:modified_time" content="2019-08-08T01:13:21+00:00"/><meta property="article:tag" content="NOW"/><meta name="weibo:article:create_at" content="2019-08-08 01:13:19"/><meta name="weibo:article:update_at" content="2019-08-08 01:13:21"/><meta name="twitter:domain" content="digbr.com"/><meta name="twitter:title" content="Where to wine down in Baton Rouge this month"/><meta name="twitter:description" content="From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. Fete Rouge - Food and Wine Fete The Baton Rouge Epicurean... #NOW"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-7.43.22-PM-800x559.png"/><link itemprop="url" href="https://digbr.com/where-to-wine-down-in-baton-rouge-this-month/"/><meta itemprop="name" content="Where to wine down in Baton Rouge this month"/><meta itemprop="description" content="From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. Fete Rouge - Food and Wine Fete The Baton Rouge Epicurean Society hosts Fete Rouge every year, offering a chance..."/><meta itemprop="datePublished" content="2019-08-08T01:13:19+00:00"/><meta itemprop="dateModified" content="2019-08-08T01:13:21+00:00"/><meta name="author" content="Erin Bowling"/><meta name="description" content="From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. Fete Rouge - Food..."/><meta name="thumbnail" content="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-7.43.22-PM-150x150.png"/><meta name="robots" content="index, follow"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin Bowling"/><meta itemprop="description" content="Hi, I&#039;m Erin! By day, I work in data and analytics, but by breakfast, lunch and dinner I run @eatbatonrouge on Instagram. I use it to showcase the delicious food our city has to offer in hopes of inspiring people to go out, go local and try something new!"/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-7.43.22-PM-800x559.png"/><meta itemprop="width" content="800"/><meta itemprop="height" content="559"/> </noscript><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-82819 single-format-standard unknown gridlove-v_1_7_2 wpb-js-composer js-comp-ver-5.5.4 vc_responsive"><header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div class="gridlove-header-4"><div class="gridlove-header-wrapper"><div class="gridlove-header-middle"><div class="gridlove-slot-c"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-sm.png" alt="Dig Baton Rouge"></a></span></div></div></div></div><div class="gridlove-header-bottom"><div class="gridlove-slot-c"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-66393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li id="menu-item-73314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li id="menu-item-7316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li id="menu-item-76070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li id="menu-item-66359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li id="menu-item-47579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li id="menu-item-66358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li id="menu-item-72249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li id="menu-item-71994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li id="menu-item-47583" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div><div id="gridlove-header-sticky" class="gridlove-header-sticky"><div class="container"><div class="gridlove-slot-l"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://digbr.com/" rel="home"><img class="gridlove-logo-mini" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png" alt="Dig Baton Rouge"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://digbr.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"> <a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdigbr.com%2Fwhere-to-wine-down-in-baton-rouge-this-month%2F&amp;t=Where%20to%20wine%20down%20in%20Baton%20Rouge%20this%20month"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fdigbr.com%2Fwhere-to-wine-down-in-baton-rouge-this-month%2F&amp;text=Where%20to%20wine%20down%20in%20Baton%20Rouge%20this%20month"><i class="fa fa-twitter"></i></a> <a href="mailto:?subject=Where%20to%20wine%20down%20in%20Baton%20Rouge%20this%20month&amp;body=https%3A%2F%2Fdigbr.com%2Fwhere-to-wine-down-in-baton-rouge-this-month%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a></div></div><div class="gridlove-content gridlove-single-layout-1"><article id="post-82819" class="gridlove-box box-vm post-82819 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-now"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div class="entry-category"> <a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a></div><h1 class="entry-title">Where to wine down in Baton Rouge this month</h1><div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://digbr.com/author/eatbatonrouge/"><img src="https://digbr.com/wp-content/uploads/2018/06/eatbatonrouge-150x150.jpg" width="24" height="24" alt="Erin Bowling" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /> Erin Bowling</a></span></span></div><div class="meta-item meta-date"><span class="updated">9 hours ago</span></div></div></div><div class="entry-content"><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-7.43.22-PM-800x559.png" width="0" height="0" style="width:0;height:0;" data-pin-description="From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. Fete Rouge - Food and Wine Fete The Baton Rouge Epicurean Society hosts Fete Rouge every year, offering a chance..." alt=""/></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>From wine dinners, tastings and specials to huge events and seminars, Baton Rouge has a lot of ways to get your wine on this summer. </p><p><strong>Fete Rouge &#8211; Food and Wine Fete</strong></p><p>The Baton Rouge Epicurean Society hosts Fete Rouge every year, offering a chance to try over 200 wines while pitting local chefs against each other in a cooking competition. This year’s event is August 23 at L&#8217;Auberge Casino, and tickets are $75. You can find more information <a href="https://www.facebook.com/events/619995881856304/">here</a>.</p><figure class="wp-block-image"><img src="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-1024x806.png" alt="" class="wp-image-82821" srcset="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-1024x806.png 1024w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-300x236.png 300w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-768x604.png 768w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-150x118.png 150w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-600x472.png 600w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-1032x812.png 1032w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-370x291.png 370w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-270x212.png 270w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-740x582.png 740w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM-800x629.png 800w, https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-8.02.54-PM.png 1304w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><p><strong>Weekly Wine Specials </strong></p><ul><li><a href="https://www.facebook.com/events/2428931467139184/">Wine Down Wednesdays at Mouton in White Star Market</a> &#8211; Wine is hand-selected by Mouton’s founder and Level II sommelier Scott Higgins every Wednesday from 3-9 p.m at White Star Market for $6.</li><li><a href="https://www.facebook.com/events/285190005522593/">Wine &amp; Whiskey Wednesday at Bin Q</a> &#8211; Bin Q hosts a free event every Wednesday, tasting wines and whiskies.</li><li><a href="https://www.facebook.com/events/681341935619470/">Wine Wednesday at Reginelli&#8217;s Pizzeria</a> &#8211; Reginelli&#8217;s offers $10 select bottles of wine all day.</li></ul><p><strong>Wine Dinners</strong></p><p>Wine dinners are a special kind of dinner experience, and you have some really great options in Baton Rouge. Wine dinners typically offer chef-crafted courses, so you may be stepping out of your normal ordering comfort zone. Guests are often sat at a large communal table, giving you the opportunity to dine alongside some new friends. </p><p>The menus are curated to create a cohesive meal, but more importantly, a meal that pairs perfectly with the featured wine. Chefs will present their dishes, and the sommelier or wine maker will give you the rundown on the wine and how they work together.</p><p>Baton Rouge restaurants feature a lot of wine dinners throughout the year. You can find them at Soji, Stroubes, Kalurah, Little Village, The Gregory, Rocca and more. Here are some planned for summer: </p><ul><li><a href="https://www.bin77.com/drinks/">Bin 77 Wine Dinners</a> &#8211; <strong>Every Thursday:</strong> three-course dinners with sommelier selected wine pairings</li><li><a href="https://www.eventbrite.com/e/orine-swift-wine-dinner-tickets-66404839663?aff=ebdssbdestsearch">Orine Swift Wine Dinner at Stroubes</a> &#8211; <strong>August 15</strong>: five courses paired with Orin Swift wines</li><li><a href="https://www.facebook.com/events/2457339097820493/">Kermit Lynch Wine Dinner at Little Village</a> &#8211; <strong>August 7:</strong> five wines and five courses </li><li><a href="https://www.facebook.com/events/573121229884511/">South African Wine Dinner at Rocco</a> &#8211; <strong>August 21</strong>, four courses </li><li><a href="http://kalurahstreetgrill.com/wine-dinner/caymus?fbclid=IwAR2wN7MqH4PCAdLNzpCMoTZ44quhZ7zrAYhicNUDHrVvLA3PtZxuIsG_EEg">Caymus Wine Dinner at Kalurah</a> &#8211; <strong>August 15</strong></li></ul><p><strong>Tastings &amp; Seminars</strong></p><p><em>The Gregory:</em></p><p>Wine Down Summer Series at The Gregory: every Friday this month, The Gregory will offer a wine tasting paired with small bites for just $25 per person. </p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BzYrhLjFYz4/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BzYrhLjFYz4/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BzYrhLjFYz4/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Missed this past event? No worries, check out our Facebook for more info on the next.. or just ask #Chef Justin 🤷🏼‍♀️ #RedWhiteandSparkling 🇺🇸🥂</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thegregorybr/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> The Gregory</a> (@thegregorybr) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-01T19:19:23+00:00">Jul 1, 2019 at 12:19pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><em>Mid City Craft: </em></p><p>Thursday wine tastings at Mid City Craft are free. Yep, free.</p><p>This Thursday, <strong>August 8</strong>, the tasting will be blind! All of the wine bottles will be covered until the end of the tasting. We only know that old and new world wine will be featured, and the pressure is on. The tasting is from 5-8 at Mid City Craft located at 711 Jefferson Hwy.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B03l8b9l1ha/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B03l8b9l1ha/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B03l8b9l1ha/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Blinded By The Flight Free Wine Tasting 8/8 (5-8PM) Our blind tasting where patrons taste through wines from the old and new world. All the wines will be brown bagged until they are revealed at the end of the night. It’s up to your palate to decide which wines are your favorite. Your taste buds may surprise you! #midcitycraft #goodwoodvillage #blindedbytheflight #revveduplikeadeuce</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/midcitycraft/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Mid City Craft Wine and Brew</a> (@midcitycraft) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-07T15:58:32+00:00">Aug 7, 2019 at 8:58am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><em>3Tails Wine &amp; Cheese:</em></p><p>For a deeper, educational experience, 3Tails Wine &amp; Cheese is hosting a <a href="https://www.eventbrite.com/e/natural-wine-seminar-tickets-67999216487">Natural Wine Seminar</a> on August 14 for $35. </p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B009vu6ln9X/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B009vu6ln9X/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B009vu6ln9X/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Our next event is live and ready to go&#8230; register at 3tnaturalwine.eventbrite.com  If you miss this one, don’t miss the FREE wine tasting from 5-7pm the next night &#8211; August 15th.  Or the amazing @thesakeninja or @bitesandboards events &#8211; both of these event details will be posted soon. #corkdork #ChemicalsAreForPools #growerchampion #honestwine #iammidcity #square46 #midcitylove</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/3tailsbr/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> 3Tails Wine &amp; Cheese</a> (@3tailsbr) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-06T15:28:47+00:00">Aug 6, 2019 at 8:28am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><strong>B</strong><br></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></div></article><div style="padding: 40px 60px 50px; background-color: #fff; box-shadow: 0 3px 5px 0 rgba(0,1,1,.1); margin-bottom: 30px;"><h3>Comments</h3><div class="fb-comments" data-href="https://digbr.com/where-to-wine-down-in-baton-rouge-this-month/" data-numposts="5" data-width="100%"></div></div><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box  post-82823 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-food-drink category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/this-months-mid-city-makers-market-is-this-saturday-august-10/" title="This month&#8217;s Mid City Makers Market is this Saturday, August 10"><img width="385" height="300" src="https://digbr.com/wp-content/uploads/2019/08/IMG_5748-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" data-wp-pid="82824" nopin="nopin" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://digbr.com/category/leisure/arts-culture/" class="gridlove-cat gridlove-cat-14">Arts &amp; Culture</a><a href="https://digbr.com/category/leisure/food-drink/" class="gridlove-cat gridlove-cat-13">Food &amp; Drink</a><a href="https://digbr.com/category/leisure/music/" class="gridlove-cat gridlove-cat-11">Music</a></div><h2 class="entry-title h3"><a href="https://digbr.com/this-months-mid-city-makers-market-is-this-saturday-august-10/">This month&#8217;s Mid City Makers Market is this Saturday, August 10</a></h2><div class="entry-content"><p>Mid City Makers Market is back this Saturday, August 10 from 6-9 pm and has prepared to beat this summer heat. Organizers will add a few shade sails, more fans and more misters to help cool attendees as they shop. The...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">8 hours ago</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="gridlove_posts_widget-1" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-82823 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-food-drink category-music tag-now"><div class="entry-image"> <a href="https://digbr.com/this-months-mid-city-makers-market-is-this-saturday-august-10/" title="This month&#8217;s Mid City Makers Market is this Saturday, August 10"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/08/IMG_5748-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="82824" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/this-months-mid-city-makers-market-is-this-saturday-august-10/">This month&#8217;s Mid City Makers Market is this Saturday, August 10</a></h6></div></article><article class="post-82804 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-photo-events category-kids tag-now"><div class="entry-image"> <a href="https://digbr.com/celebrate-woodstocks-50th-anniversary-at-baton-rouge-museums-on-august-17/" title="Celebrate Woodstock&#8217;s 50th anniversary at Baton Rouge museums on August 17"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-9.26.29-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="82805" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/celebrate-woodstocks-50th-anniversary-at-baton-rouge-museums-on-august-17/">Celebrate Woodstock&#8217;s 50th anniversary at Baton Rouge museums on August 17</a></h6></div></article><article class="post-82801 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-news tag-now"><div class="entry-image"> <a href="https://digbr.com/z-gallerie-renewed-perkins-rowe-lease-remains-open/" title="Z Gallerie renewed Perkins Rowe lease, remains open"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/08/ZGallerie-705x470-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="82802" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/z-gallerie-renewed-perkins-rowe-lease-remains-open/">Z Gallerie renewed Perkins Rowe lease, remains open</a></h6></div></article><article class="post-82795 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-pets"><div class="entry-image"> <a href="https://digbr.com/shelter-pet-of-the-week-meet-perry/" title="Shelter Pet of the Week: Meet Perry!"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-05-at-8.39.01-PM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="82796" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/shelter-pet-of-the-week-meet-perry/">Shelter Pet of the Week: Meet Perry!</a></h6></div></article></div></div><div id="shortcode-widget-2" class="widget gridlove-box shortcode_widget"><div class="textwidget"><article class="custom-614 gridlove-post gridlove-post-d gridlove-box post type-post status-publish format-standard has-post-thumbnail hentry"> <script type="text/javascript">ga('send', 'event', 'ads', 'impressions', 'Burgersmith - ');</script><div class="entry-image"><a onclick="ga('send', 'event', 'ads', 'clicks', 'Burgersmith - ');" href="https://www.facebook.com/EatBurgersmith/" target="_blank"> <img width="447" height="375" src="https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829.png" class="attachment-gridlove-d4 size-gridlove-d4 wp-post-image wp-post-image" alt="" srcset="https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829.png 447w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-300x252.png 300w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-150x126.png 150w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-370x310.png 370w, https://digbr.com/wp-content/uploads/2019/03/Burgersmith-1-e1552075690829-270x227.png 270w" sizes="(max-width: 447px) 100vw, 447px" data-wp-pid="78518" nopin="nopin" /> </a></div></article></div></div><div id="evcalwidget-2" class="widget gridlove-box EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_748' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="8" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='8' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-hide_end_time="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>august</p></div><div id='evcal_list' class='eventon_events_list '><div id="event_81283" class="eventon_list_event evo_eventtop  event" data-event_id="81283" data-ri="19" data-time="1565287200-1565292600" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/twilight-tours-brecs-baton-rouge-zoo/var/ri-19.l-L1'></a><span itemprop='name'  >Twilight Tours @ BREC's Baton Rouge Zoo</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg' /><meta itemprop='description' content='BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.' /><meta itemprop='startDate' content='2019-8-8T18:00' /><meta itemprop='endDate' content='2019-8-8T19:30' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BREC&#039;s Baton Rouge Zoo</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3601 Thomas Rd. </item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Twilight Tours @ BREC's Baton Rouge Zoo",
							  	"startDate": "2019-8-8T18-18-00-00",
							  	"endDate": "2019-8-8T19-19-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg",
							  	"description":"BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.",
							  	"location":{
										"@type":"Place",
										"name":"BREC&#039;s Baton Rouge Zoo",
										"address":"3601 Thomas Rd. "
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156528720081283" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>08</em><em class='month'>aug</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="30.5623594,-91.1598293"  data-location_address="3601 Thomas Rd. " data-location_type="lonlat" data-location_name="BREC&#039;s Baton Rouge Zoo" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Twilight Tours @ BREC's Baton Rouge Zoo</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='639' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/06/61491274_10158408986894128_7624261227568431104_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>BREC's Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>BREC&#8217;s Baton Rouge Zoo hosts Twilight Tours every Tuesday and Thursday from 6-7:30 pm. The events require pre-registration, and admission prices and other information can be found <a href="https://www.facebook.com/events/2157403794364002/?event_time_id=2157403811030667">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 7:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='338'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BREC&#039;s Baton Rouge Zoo</p><p class='evo_location_address'>3601 Thomas Rd.</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=81283&amp;sunix=20190808T230000Z&amp;eunix=20190809T003000Z&amp;loca=3601 Thomas Rd. &amp;locn=BREC&#039;s Baton Rouge Zoo' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Twilight+Tours+%40+BREC%27s+Baton+Rouge+Zoo&amp;dates=20190808T230000Z/20190809T003000Z&amp;details=BREC%27s+Baton+Rouge+Zoo+hosts+Twilight+Tours+every+Tuesday+and+Thursday+from+6-7%3A30+pm.+The+events+require+pre-registration%2C+and+admission+prices+and+other+information+can+be+found+here.&amp;location=BREC%26%23039%3Bs+Baton+Rouge+Zoo - 3601+Thomas+Rd.+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_82717" class="eventon_list_event evo_eventtop  event" data-event_id="82717" data-ri="1" data-time="1565287200-1565298000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/group-run-with-mid-city-run-club-2/var/ri-1.l-L1'></a><span itemprop='name'  >Group Run with Mid City Run Club</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/07/image-86.png' /><meta itemprop='description' content='The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.' /><meta itemprop='startDate' content='2019-8-8T18:00' /><meta itemprop='endDate' content='2019-8-8T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Peak Performance</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">750 Jefferson Hwy</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Group Run with Mid City Run Club",
							  	"startDate": "2019-8-8T18-18-00-00",
							  	"endDate": "2019-8-8T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/07/image-86.png",
							  	"description":"The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.",
							  	"location":{
										"@type":"Place",
										"name":"Peak Performance",
										"address":"750 Jefferson Hwy"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156528720082717" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>08</em><em class='month'>aug</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="750 Jefferson Hwy" data-location_type="address" data-location_name="Peak Performance" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Group Run with Mid City Run Club</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='648' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/07/image-86.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page here.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The group run will start at Peak Performance at 6 pm, and drink specials will follow. For distances, drink specials and more, you can check the event page <a href="https://www.facebook.com/events/671839196606104/?event_time_id=672368056553218">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='836'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Peak Performance</p><p class='evo_location_address'>750 Jefferson Hwy</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82717&amp;sunix=20190808T230000Z&amp;eunix=20190809T020000Z&amp;loca=750 Jefferson Hwy&amp;locn=Peak Performance' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Group+Run+with+Mid+City+Run+Club&amp;dates=20190808T230000Z/20190809T020000Z&amp;details=The+group+run+will+start+at+Peak+Performance+at+6+pm%2C+and+drink+specials+will+follow.+For+distances%2C+drink+specials+and+more%2C+you+can+check+the+event+page+here.&amp;location=Peak+Performance - 750+Jefferson+Hwy' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_82814" class="eventon_list_event evo_eventtop  event" data-event_id="82814" data-time="1565287200-1565298000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/speed-dating-40-over-white-star-market/'></a><span itemprop='name'  >Speed Dating: 40 & Over @ White Star Market</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/08/image-20.png' /><meta itemprop='description' content='White Star Market is hosting speed dating again, this time for adults 40 and over. Tickets for women are now sold out, but there's still a chance to buy a' /><meta itemprop='startDate' content='2019-8-8T18:00' /><meta itemprop='endDate' content='2019-8-8T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">White Star Market</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">4624 Government St</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Speed Dating: 40 & Over @ White Star Market",
							  	"startDate": "2019-8-8T18-18-00-00",
							  	"endDate": "2019-8-8T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/08/image-20.png",
							  	"description":"White Star Market is hosting speed dating again, this time for adults 40 and over. Tickets for women are now sold out, but there's still a chance to buy a",
							  	"location":{
										"@type":"Place",
										"name":"White Star Market",
										"address":"4624 Government St"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156528720082814" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>08</em><em class='month'>aug</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="4624 Government St" data-location_type="address" data-location_name="White Star Market" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Speed Dating: 40 & Over @ White Star Market</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='540' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/08/image-20.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>White Star Market is hosting speed dating again, this time for adults 40 and over. Tickets for women are now sold out, but there's still a chance to buy a</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>White Star Market is hosting speed dating again, this time for adults 40 and over. Tickets for women are now sold out, but there&#8217;s still a chance to buy a men&#8217;s ticket for $20. You can find all the information <a href="https://www.facebook.com/events/1074913019360356/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='720'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>White Star Market</p><p class='evo_location_address'>4624 Government St</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82814&amp;sunix=20190808T230000Z&amp;eunix=20190809T020000Z&amp;loca=4624 Government St&amp;locn=White Star Market' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Speed+Dating%3A+40+%26+Over+%40+White+Star+Market&amp;dates=20190808T230000Z/20190809T020000Z&amp;details=White+Star+Market+is+hosting+speed+dating+again%2C+this+time+for+adults+40+and+over.+Tickets+for+women+are+now+sold+out%2C+but+there%27s+still+a+chance+to+buy+a&amp;location=White+Star+Market - 4624+Government+St' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_82812" class="eventon_list_event evo_eventtop  event" data-event_id="82812" data-time="1565289000-1565298000" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/astronomy-on-tap-varsity-theatre-2/'></a><span itemprop='name'  >Astronomy on Tap @ Varsity Theatre</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/08/image-18.png' /><meta itemprop='description' content='This is the last Astronomy on Tap show this summer! Doors open at 6:30 pm, the first speaker begins at 7 pm, there's no charge and it's open to all' /><meta itemprop='startDate' content='2019-8-8T18:30' /><meta itemprop='endDate' content='2019-8-8T21:00' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Varsity Theatre</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3353 Highland Rd</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Astronomy on Tap @ Varsity Theatre",
							  	"startDate": "2019-8-8T18-18-30-00",
							  	"endDate": "2019-8-8T21-21-00-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/08/image-18.png",
							  	"description":"This is the last Astronomy on Tap show this summer! Doors open at 6:30 pm, the first speaker begins at 7 pm, there's no charge and it's open to all",
							  	"location":{
										"@type":"Place",
										"name":"Varsity Theatre",
										"address":"3353 Highland Rd"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156528900082812" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>08</em><em class='month'>aug</em><em class='time'>6:30 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3353 Highland Rd" data-location_type="address" data-location_name="Varsity Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Astronomy on Tap @ Varsity Theatre</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='960' data-imgwidth='742'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/08/image-18.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>This is the last Astronomy on Tap show this summer! Doors open at 6:30 pm, the first speaker begins at 7 pm, there's no charge and it's open to all</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>This is the last Astronomy on Tap show this summer! Doors open at 6:30 pm, the first speaker begins at 7 pm, there&#8217;s no charge and it&#8217;s open to all ages. You can find the speaker information <a href="https://www.facebook.com/events/617228698764939/">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:30 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='365'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Varsity Theatre</p><p class='evo_location_address'>3353 Highland Rd</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82812&amp;sunix=20190808T233000Z&amp;eunix=20190809T020000Z&amp;loca=3353 Highland Rd&amp;locn=Varsity Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Astronomy+on+Tap+%40+Varsity+Theatre&amp;dates=20190808T233000Z/20190809T020000Z&amp;details=This+is+the+last+Astronomy+on+Tap+show+this+summer%21+Doors+open+at+6%3A30+pm%2C+the+first+speaker+begins+at+7+pm%2C+there%27s+no+charge+and+it%27s+open+to+all&amp;location=Varsity+Theatre - 3353+Highland+Rd' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div><div id="event_81445" class="eventon_list_event evo_eventtop  event" data-event_id="81445" data-time="1565290800-1565296200" data-colr="#5ca4b4" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://digbr.com/events/sunset-paddle-brecs-milford-wampold-memorial-park-copy/'></a><span itemprop='name'  >Sunset Paddle @ BREC's Milford Wampold Memorial Park</span><meta itemprop='image' content='https://digbr.com/wp-content/uploads/2019/06/52536916_2019675668069443_5817065463313596416_n.jpg' /><meta itemprop='description' content='Subaru of Baton Rouge and Paddle PR sponsor a sunset paddle from 7-8:30 pm. Kayaks and paddle boards are available to rent, and spots fill quickly so pre-registration is encouraged.' /><meta itemprop='startDate' content='2019-8-8T19:00' /><meta itemprop='endDate' content='2019-8-8T20:30' /><meta itemprop='eventStatus' content='on-schedule' /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">BREC&#039;s Milford Wampold Memorial Park</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">901 Stanford Ave</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Sunset Paddle @ BREC's Milford Wampold Memorial Park",
							  	"startDate": "2019-8-8T19-19-00-00",
							  	"endDate": "2019-8-8T20-20-30-00",
							  	"image":"https://digbr.com/wp-content/uploads/2019/06/52536916_2019675668069443_5817065463313596416_n.jpg",
							  	"description":"Subaru of Baton Rouge and Paddle PR sponsor a sunset paddle from 7-8:30 pm. Kayaks and paddle boards are available to rent, and spots fill quickly so pre-registration is encouraged.",
							  	"location":{
										"@type":"Place",
										"name":"BREC&#039;s Milford Wampold Memorial Park",
										"address":"901 Stanford Ave"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #5ca4b4;" id="evc_156529080081445" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#5ca4b4' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>08</em><em class='month'>aug</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>8:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="901 Stanford Ave" data-location_type="address" data-location_name="BREC&#039;s Milford Wampold Memorial Park" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sunset Paddle @ BREC's Milford Wampold Memorial Park</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='720' data-imgwidth='960'  style='background-image: url("https://digbr.com/wp-content/uploads/2019/06/52536916_2019675668069443_5817065463313596416_n.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Subaru of Baton Rouge and Paddle PR sponsor a sunset paddle from 7-8:30 pm. Kayaks and paddle boards are available to rent, and spots fill quickly so pre-registration is encouraged.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Subaru of Baton Rouge and Paddle PR sponsor a sunset paddle from 7-8:30 pm. Kayaks and paddle boards are available to rent, and spots fill quickly so pre-registration is encouraged. More information can be found <a href="https://www.facebook.com/events/261990414718398/?event_time_id=261990441385062">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:00 pm - 8:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='797'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>BREC&#039;s Milford Wampold Memorial Park</p><p class='evo_location_address'>901 Stanford Ave</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://digbr.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=81445&amp;sunix=20190809T000000Z&amp;eunix=20190809T013000Z&amp;loca=901 Stanford Ave&amp;locn=BREC&#039;s Milford Wampold Memorial Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Sunset+Paddle+%40+BREC%27s+Milford+Wampold+Memorial+Park&amp;dates=20190809T000000Z/20190809T013000Z&amp;details=Subaru+of+Baton+Rouge+and+Paddle+PR+sponsor+a+sunset+paddle+from+7-8%3A30+pm.+Kayaks+and+paddle+boards+are+available+to+rent%2C+and+spots+fill+quickly+so+pre-registration+is+encouraged.&amp;location=BREC%26%23039%3Bs+Milford+Wampold+Memorial+Park - 901+Stanford+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div></div></div><div class="elfsight-widget-instagram-feed elfsight-widget" data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40digbatonrouge%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A%22%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A2%2C%22rows%22%3A6%2C%22gutter%22%3A4%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBcknqVZHtD3%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBbSBRarnOik%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBa9NwWLHaEx%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999998%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22Follow%20us%20on%20Instagram%22%2C%22lang%22%3A%22en%22%2C%22cacheTime%22%3A300%2C%22api%22%3A%22https%3A%5C%2F%5C%2Fdigbr.com%5C%2Fwp-content%5C%2Fplugins%5C%2Felfsight-instagram-feed-cc%5C%2Fapi%5C%2Findex.php%22%7D"></div><div id="mks_social_widget-4" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><img width="70" src="https://digbr.com/wp-content/uploads/2018/02/DIG-Logo-white-mini2.png"/></p><p>DIGBR.com is how Baton Rouge keeps the pulse of our great city. We curate what's important and deliver it fast and throughout the day here and on our social channels.</p></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/digbatonrouge/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li><li><a href="https://twitter.com/DigBatonRouge" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/digbatonrouge/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mc4wp_widget-3" class="widget widget_mc4wp_widget"><h4 class="widget-title">Newsletter</h4><div id="mc4wp-form-1" class="mc4wp-form mc4wp-form-47580 mc4wp-ajax "><form method="post" action="https://digbr.com/where-to-wine-down-in-baton-rouge-this-month/"><p> <label for="mc4wp_email">Every day, DIG hits your inbox with the latest happening in BR - news, fun, cool events and more.</label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><textarea name="_mc4wp_required_but_not_really" style="display: none;"></textarea><input type="hidden" name="_mc4wp_form_ID" value="47580" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="2051a57f2d" /></form><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="display:none;" class="mc4wp-alert mc4wp-success-message mc4wp-success">Thank you, your sign-up request was successful! Please check your e-mail inbox. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-already_subscribed-message mc4wp-notice">Given email address is already subscribed, thank you! <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-invalid_email-message mc4wp-error">Please provide a valid email address. <span class="mc4wp-mailchimp-error"></span></div><div style="display:none;" class="mc4wp-alert mc4wp-error-message mc4wp-error">Oops. Something went wrong. Please try again later. <span class="mc4wp-mailchimp-error"></span></div></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Help &#038; Support</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-47573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47573"><a href="https://digbr.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-47574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47574"><a href="https://digbr.com/advertise-with-dig/">Advertise</a></li><li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://digbr.com/aboutcontact/">About/Contact</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"><p style="text-align: center">Copyright © 2018 · Primedia Holdings, LLC</p></div></div></div><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66393"><a href="https://digbr.com/food-drink/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73314"><a href="https://digbr.com/the-six/">THE SIX</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://digbr.com/nightlife/">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7316"><a href="https://digbr.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://digbr.com/category/leisure/arts-culture/">Arts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76070"><a href="https://digbr.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878"><a href="https://digbr.com/category/leisure/fitness/">Fit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66359"><a href="https://digbr.com/category/news/biz/">Biz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47579"><a href="#">Lagniappe</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66358"><a href="https://digbr.com/the-lineup/">Things to do</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72249"><a href="https://digbr.com/category/leisure/perk/">Perks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994"><a href="https://digbr.com/brag18/">BRAG18</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-47583"><a href="https://digbr.com/product-category/ticketed-event/">DIG Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://digbr.com/category/galleries/">Galleries</a></li></ul></li></ul></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow us</h4><p>Don't be shy, get in touch. We love meeting interesting people and making new friends.</p><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/mekshq" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li><li><a href="https://twitter.com/mekshq" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li><li><a href="http://youtube.com/" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>youtube</span></a></li><li><a href="http://blogger.com" title="Blogger" class="blogger_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>blogger</span></a></li></ul></div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most popular<span class="gridlove-slider-controls" data-autoplay="0"></span></h4></div><div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Most discussed<span class="gridlove-slider-controls" data-autoplay="0"></span></h4><div class="gridlove-posts-widget gridlove-widget-slider"><div class="gridlove-posts-widget-item-wrapper"><article class="post-12652 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/paul-stars-part-two/" title="All Mainieri Team: Infield"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/07/JUMP-Austin-Nola-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12653" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/paul-stars-part-two/">All Mainieri Team: Infield</a></h6></div></article><article class="post-12047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-leisure category-sports"><div class="entry-image"> <a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/" title="DIG&#8217;s Baton Rouge World Cup Watch Guide"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/JUMP-2014.06.07_DIG_FUTBOL-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/digs-baton-rouge-world-cup-watch-guide/">DIG&#8217;s Baton Rouge World Cup Watch Guide</a></h6></div></article><article class="post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-sports"><div class="entry-image"> <a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/" title="Londoner Hosts Celebration of Historic USA World Cup Victory"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/ANCHOR_Outlaws-Londoner-12-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12296" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/londoner-hosts-celebration-of-historic-usa-world-cup-victory/">Londoner Hosts Celebration of Historic USA World Cup Victory</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-12485 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/" title="Business As Usual"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/06/Fred-Dive-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="12486" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/business-as-usual-bobby-jindal-crony-capitalism/">Business As Usual</a></h6></div></article><article class="post-13298 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/welcome-to-camp-with-lsus-fall-camp-underway-football-returns-to-baton-rouge/" title="Welcome to Camp"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/08/Fournette-1-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="13299" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/welcome-to-camp-with-lsus-fall-camp-underway-football-returns-to-baton-rouge/">Welcome to Camp</a></h6></div></article><article class="post-48135 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors category-sports"><div class="entry-image"> <a href="https://digbr.com/into-the-wild/" title="Into the Wild"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2016/02/ERIN-SULLIVAN-e1454525579145-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="48138" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/into-the-wild/">Into the Wild</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-10467 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/lsu-athletics-economic-impact-baton-rouge-study/" title="Something to Cheer About"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/04/stadium-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="10468" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/lsu-athletics-economic-impact-baton-rouge-study/">Something to Cheer About</a></h6></div></article><article class="post-29741 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="entry-image"> <a href="https://digbr.com/picking-the-future-2015-mock-draft/" title="Picking the Future: 2015 Mock Draft"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2015/04/Screen-shot-2015-04-29-at-10.13.16-AM-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="29742" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/picking-the-future-2015-mock-draft/">Picking the Future: 2015 Mock Draft</a></h6></div></article><article class="post-6997 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/through-fire-and-football/" title="Through Fire and Football"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/01/clayton-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="7048" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/through-fire-and-football/">Through Fire and Football</a></h6></div></article></div><div class="gridlove-posts-widget-item-wrapper"><article class="post-18029 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports"><div class="entry-image"> <a href="https://digbr.com/cutting-losses-lsu-ticket-scalping/" title="Cutting Losses: LSU Ticket Scalping"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/10/DIG_EDITORIAL_TICKET_SCALPING-0776-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="18030" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/cutting-losses-lsu-ticket-scalping/">Cutting Losses: LSU Ticket Scalping</a></h6></div></article><article class="post-11242 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/for-kurt-mccune-seniority-rules/" title="For Kurt McCune, Seniority Rules"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/05/mccune-copy-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="11243" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/for-kurt-mccune-seniority-rules/">For Kurt McCune, Seniority Rules</a></h6></div></article><article class="post-21596 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-lsu category-sports"><div class="entry-image"> <a href="https://digbr.com/nick-brossette-lsu-uhigh-curtain-call/" title="Nick Brossette&#8217;s Curtain Call"> <img width="80" height="60" src="https://digbr.com/wp-content/uploads/2014/12/Box-2-Brossette-2-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-wp-pid="21597" nopin="nopin" /> </a></div><div class="entry-header"><h6><a href="https://digbr.com/nick-brossette-lsu-uhigh-curtain-call/">Nick Brossette&#8217;s Curtain Call</a></h6></div></article></div></div></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=713095298769737";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MW6NQMQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script>jQuery(document)
	.on('ready', function(){
		if(jQuery('body').is('.home')){
			setTimeout(function(){
				window.location.reload(1);
			}, 1800000);
		}
	});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div><script type='text/javascript'>var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"273ef03c72"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/digbr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/where-to-wine-down-in-baton-rouge-this-month\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/where-to-wine-down-in-baton-rouge-this-month\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript'>var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-sm.png","logo_retina":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-ret.png","logo_mini":"https:\/\/digbr.com\/wp-content\/uploads\/2018\/02\/DIG-Logo-white-mini2.png","logo_mini_retina":"","gridlove_gallery":"1"};</script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","postnonce":"fafa054cbf"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/digbr.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/digbr.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"};</script>    <script type="text/javascript" defer src="https://digbr.com/wp-content/cache/autoptimize/js/autoptimize_506ff745502fd8c2085b1c39d9d629d2.js"></script></body></html>